Kubuntu deinstalliere/Bootloader auf Windows setzen

Dieses Thema im Forum "Linux & BSD" wurde erstellt von kicke, 4. Februar 2006 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. Februar 2006
    Hallo, habe mir Kubuntu installiert, finde es am besten die Distrib.

    Hab windows auf der Hauptpartition und kubuntu auf der 2 partition.

    Bei der INstalltion hat der irgendein G... Bootloader isntalliert, damit man halt wählen kann welches System zu booten.


    Wie stelle ich ein, dass das booten auf Windows sein sein, standarmäßig ist es auf Kubunti.

    Wie deinstallire ich Kubuntu dann eigentlich, so dass ich dann nur Windows wie vorher drauf habe ? Also ohne Loader etc.

    ASo Loader heisst Grub Bootloader.
     

  2. Anzeige
  3. #2 5. Februar 2006
    gedit /boot/grub/menu.lst

    dann einfach windows vor kubuntu setzen. Wenn du Kubuntu nichtmehr ham willst, einfach Windows CD rein, formatieren und neuinstallieren, falls der bootloader von Linux noch drauf sein sollte, Windows CD rein, Reperaturkonsole auf und FIXMBR eintippen. Fertig

    meckes
     
  4. #3 5. Februar 2006
    ums genauer zu machen: es gibt vermutliche im moment 3 einträge: ubuntu, ubuntu rescue oder sowas und windows. der reihenfolge wär das 0, 1 und 2.

    default musst du hier also auf 2 setzen (zählweise von 0 beginnend).
     
  5. #4 5. Februar 2006
    Ich will aber nicht alels löschen sprich WIndows, wenn ich es löschen sollte. Sondern nur KUbuntu.
    Geht das nicht oder wie soll man das verstehen.

    WO gebe ich dieses Befehl ein ?
     
  6. #5 5. Februar 2006
    Du willst also Windows drauf lassen, und Kubuntu runterwerfen?
    Dann musst du nur deine Linuxpartitionen Formatieren, und dann deine Windows CD einlegen, dort gibt es eine Funktion die "Reperaturkonsole" heißt, die wählst du aus und tippst FIXMBR ein! Dann hast du wieder deinen gewohnten Windowsbootloader drauf.

    meckes
     
  7. #6 5. Februar 2006
    danke meckes.

    wo gebe ich das hier ein, um Standardboot auf WIndows zu setzen ?

    gedit /boot/grub/menu.lst


    WOllte mir auf Kubuntu den MPlayer drauf machen. Leider ist das nicht so einfach , das zu installieren. Wie geht man in Linux immer bei einer INstalltion vor, das ist ja so eine gepackte Datei.
     
  8. #7 5. Februar 2006
    rofl so ne gepackte datei ^^
    wenn es eine tar.gz oder so ist, kannst du in der konsole tar xvz dateiname.tar.gz eingeben dann entpackt der das.
    und dann musst du in die readme schauen. das ist unterschiedlich je nachdem was da für dateien sind. manchmal is es ne sh dann braucht du die nur auszuführen oder du musst mit make installieren.

    guck am besten mal auf SelfLinux - Linux Hypertext Tutorial da ist alles ganz gut erklärt.
     
  9. #8 5. Februar 2006
    also:

    gib in Linux in der Konsole ein: "nano -w /boot/grub/menu.lst" natürlich ohne den ""

    dann scrollst du ganz nach unten und schneidest den Absatz aus, wo so was ähnliches drinsteht:

    title Windows
    root (hd0,1)
    kerrnel /... root=/dev/sda2 video=matrox:vesa:0x11A
    boot

    auf jeden Fall der absatz mit windows...

    also schneidest ihn aus und setzt ihn vor den Absatz wo so was drin steht:

    title Ubuntu Kernel 2.XXXXX
    root (hd0,1)
    kerrnel /boot/vmlinuz-2.6.13 root=/dev/sda2 video=matrox:vesa:0x11A
    boot

    dann sollte es so ausschauen...

    title Windows
    root (hd0,1)
    kerrnel /... root=/dev/sda2 video=matrox:vesa:0x11A
    boot

    title Ubuntu Kernel 2.XXXXX
    root (hd0,1)
    kerrnel /boot/vmlinuz-2.6.13 root=/dev/sda2 video=matrox:vesa:0x11A
    boot

    ..... u.s.w.


    hoffe ich hab dir ein bisschen geholfen!!

    mfg Dr. Stone
     
  10. #9 5. Februar 2006
    @Dr.Stone.

    Wenn ich das eingebe kommt im Terminal eine Teytdatei.
    Nun ich kann das bearbeiten, aber wie speichere ich dann ?
    Wie gehe ich aus dem Textmodus raus ?


    Neues Problem.
    Ich kann nciht in den Administrator MOde.
    Liegt daran , dass ich unter Anmeldeusers auf root einen klicken sowie auf den Benutzernamen mit dem ich mich einlogge ein Häkchen gesetzt hatte.

    Wenn ich das passwort meines Benutzer für Admin Mode eingbe tut sich nichts. Ich kann wie gestern aufeinmal nichts einstellen weil di eINstellugnen deaktiviert bleiben.
     
  11. #10 5. Februar 2006
    du kannst statt nano auch gedit nehmen, das ist ein editor mit GUI is vll einfacher für dich.

    erklär mal nochmal genau und auf deutsch was dein problem mit dem rootkonto is. Habs net so wirklich verstanden ;)

    meckes
     
  12. #11 5. Februar 2006
    gedit kenn ich nicht so!!

    ich arbeite mit nano und vi!!

    ist des ein Grafischer Editor?? also mit maus bedienen??

    dann musst du's aber als Root ausführen weil als normaler User hast du keine Rechte die datei zu editieren!!

    und es ist nicht sehr empfehlenswert bzw. normalerweise vom system gesperrt als ROOT an der Grafischen Oberfläche anzumelden!!

    jetzt erklär ihm erstmal wie er Root "erlauben kann" sich an der Grafischen Oberfläche anzumelden!!

    @kicke:

    wie wars du postest mal deine menu.lst und ich veränder sie dir und du kopierst sie dir dann nur mit nem Befehl rein??
     
  13. #12 5. Februar 2006
    @Dr.Stone
    Ich hab doch gesagt dass es ein Editor mit GUI ist (Grafical User Interface) und als root in der Grafischen oberfläche einzuloggen is wirklich net gut, ich hab aber auch nie behauptet dass man das muss! einfach

    su
    passwort
    gedit /etc/boot/grub/menu.lst


    meckes
     
  14. #13 5. Februar 2006
    ich hatte gestern Probleme in den Administrator MOde zu kommen.Der ist dafür, dass ich Einstellungen machen kann.

    Dann habe ich darauf im Anmeldeusers und System EInstellung rumgefummelt.
    Unter Users habe ich ein Häckchen auf root udn meinen Benutzernamen gesetzt.

    ICh fand jedoch raus, dass ich mit Alt+M auf den Admin Mode komme und somit das in Users gar nicht machen sollte. Keine Ahnung was ich mit dem aktiveieren getan habe.

    Nun heute, komme ich in den Amdin Mode nicht mehr rein. Zwar wird nach Passwort gefragt und ich gebe es en, aber trotzdem kann ich keine Einstellungen vornehmen.
     
  15. #14 5. Februar 2006
    und jetzt bitte nochmal so, dass ichs auch verstehe...
     
  16. #15 5. Februar 2006
    Also ich bin am verzweifeln. Ich finde dieses überall PAsswort eingeben ziemlich dumm auch wenn es sicherer sein soll.

    Ok los gehts. ICh würde gerne einfach als root mich einloggen, so dass ich einfach ohne Beschräönkungen überall Einstellungen vornehmen kann und nicht immer das Passwort eingeben muss.

    Aber da habe ich keine Ahnung wie das geht. Hab vieles mit sudo gelesen , nichts verstanden.



    OK. Also ich habe Kubuntu installiert.
    Alle lief gut.

    Dann habe ich mit meinem Benutzernamen "kicke" enigeloggt und dass Passwort "kong" eingegeben(natürlich jetzt als Beispiel).


    Dann war ich schon drin.

    Mein erstes Ziel, INternet WLAN einzurichten.


    Hier kam die erste Frustation. Normalerweise gibt es eine Schaltfläche ""Administrator Mode" bei so allen Einstellungsoberflächen (Netzwerk ,...)

    Nur bei Netzwerk, das ist so ein langes Bildschirm wo man diese chaltfläche nciht sieht.
    Frustiert wollte ich wissen wie ich nun den Admin Mode aktiviere.

    Durch die anderen Schaltflächen habe ich gesehen, dass ALT+X auf den Admin Mode Schlatfläche geht.

    DIES HABE ICH ABER SPÄT BEMERKT.

    Ich dachte, dann fummele ich unter System Settings-->Anemldungsmanager-->Users was.

    Hab da einfach einen Hacken auf kicke und root gesetzt und gespeichert.


    Nun heute mache ich wieder an und Wlan läuft net.
    Will es wieder einrichten, gebe Admin Mode passwort also kong ein , aber wie gestern kann ich meine Netzwerkeinstellungen nicht editieren.

    Keine Ahnung ob es daran liegt, dass ich nun root und kicke ein Haken gesetzt habe.

    Bin ich also kicke jetzt ein User der keine EInstellungen mehr machen kann ?

    Hab davor Befehle wie suo passwd root eingegeben etc.
     
  17. #16 8. Februar 2006
    Du kannst sofern du kubuntu nicht mehr verwenden willst, auch einfach mit einem Partitionierungsprogramm die 2 Partitionen von kubuntu löschen, die während der Installation angelegt wurden. Wenn du das machst kommt zwar dann ein Fehler dass Windows nicht gestartet werden kann bzw. dass der Bootmanager nicht mehr auffindbar ist. Dieses Problem kannst du ganz schnell lösen indem du die Windoof Installations CD beim booten reinlegst, eine Taste drückst und wartest bis das Windows Setup da ist. Wenn es geladen wurde, klickst du auf R um die Reperaturkonsole zu starten, danach meldest du dich in der Reperaturkonsole bei deinem Windoof an und gibst fixmbr ein. Mit dem Befehl wird der Master Boot Record neu geschrieben.

    Wenn du jetzt neustartest geht dein Windoof wieder ;)


    MfG,
    HeinBlöd
     

  18. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Kubuntu deinstalliere Bootloader
  1. Raid 5 von Suse auf Kubuntu

    KamiKatze88 , 24. August 2012 , im Forum: Linux & BSD
    Antworten:
    3
    Aufrufe:
    1.808
  2. Antworten:
    5
    Aufrufe:
    495
  3. Antworten:
    1
    Aufrufe:
    1.204
  4. Antworten:
    6
    Aufrufe:
    1.684
  5. Antworten:
    3
    Aufrufe:
    840