KVM Switch Probs

Dieses Thema im Forum "Audio und Video" wurde erstellt von BL@de, 16. Januar 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 16. Januar 2007
    Hi,

    Also ich hab mir den Trendnet 200 KVM Switch besorgt und alles angeschlossen, beiden (billig Kabel, so kommen sie mir zumindest vor) angeschlossen.

    Nur irgendwie fällt mir seit dem so ein leichtes FLimmern auf! Anfangs dachte ich es liegt an dem VGA kabel meiner xbox360, aber in Windows ist es auch. An was könnte das liegen? Der Switch ist eigl nicht schlecht vearbeitet und funktioniert gut...wunder mich nur, warum das so leicht flackert, als würden so kleine weiße wellen durch den TFT gehen, aber man muss schon wirklich sehr genau hinsehen, damit man das sieht.

    Könnte es vielleicht an dem mitgeliefertem Kabel liegen(Weil man muss ja bedenken, das an dem Kabel noch son maus und Tastatur anschluss hängt den ich nicht benutze.

    Also angesteckt is es so : TFT <----(billig kabel--->zu Switch --> 1.Xbox360 (VGA Kabel)--->2.Grafikkartenkabel meines TFTs zu meiner PC Grafikkarte!



    Oder ist das normal bei KVm Switches?...BWs vergeb ich gerne

    Mfg

    EDIT: Stromkabel war keines dabei, da es am PC eigl nicht benötigt wird, aber die Xbox wird ohne Strom nicht erkannt, auch wenn ich das Netzteil am rechner anlasse..ich hab jetz einfach den strom adapter meines Lan switches verwendet^^ Der hat eigl die selbe Stromstärke
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 18. Januar 2007
    AW: KVM Switch Probs

    Hm ich würd fast meinen das du irgendwelche Stören (Freuquenzen) auf deinem Monitor siehst.
    Aber welche Fehlerquelle das ist, ist aus der Ferne schlecht auszumachen! Ein Kabel oder ein Netzteil!? Was haste denn für ein KVM?

    MfG Zino
     
  4. #3 18. Januar 2007
    AW: KVM Switch Probs

    den Trendnet TK-200! Also Strom hab ich genau 9Volt angeschlossen so wie es hinten drauf steht
     
  5. #4 18. Januar 2007
    AW: KVM Switch Probs

    Schau mal auf die Seite http://www.pc-extreme.net/artikel/hardware/trendnet_tk-200/index.html
    da ist zwar auf dem einem Bild ein Buchse für ein Netzteil zu sehen aber im Lieferumfang ist keins mit dabei! Muss das denn unbedingt angeschlossen werden!?
    Hab mir mal ein Paar Meinungen zu dem KVM durchgelesen der ist nicht so der Bringer!!!
    Falls du keine Besserung erziehlen kannst ich empfehle dir einen von Belkin aus der Soho Serie TOP Qualität, den kannste die bei Ebay schon für 20€ schießen!!!

    MfG Zino
     
  6. #5 18. Januar 2007
    AW: KVM Switch Probs

    jo hab auch nur 20€ bestellt, aber netzteil war keines dabei, der PC bekommt ja auch ohne netzteil strom, nur eben meine xbox net..naja vielleicht liegts wirklich am switch, muss ich ihn evtl. wieder verkaufen und neuen suchen, wobei er eigl nicht schlecht verarbeitet is
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - KVM Switch Probs
  1. Antworten:
    3
    Aufrufe:
    709
  2. KVM-Switch

    fragl0r , 24. Oktober 2012 , im Forum: Kaufberatung
    Antworten:
    0
    Aufrufe:
    364
  3. Antworten:
    0
    Aufrufe:
    1.056
  4. Kvm Vga Switch, Monitor

    Schlauch95 , 8. Mai 2009 , im Forum: Kaufberatung
    Antworten:
    1
    Aufrufe:
    385
  5. Antworten:
    1
    Aufrufe:
    298