Lan Party Problem

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Fritz, 16. April 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 16. April 2007
    ALso wir wollten eigentlich vorgestern ne LAN machen aber irgendwie haben die mich nie unter Arbeitsgruppe geshen!(ich sie auch nicht!)


    EInstellungen die ich vorgenommen habe:
    -Ip angeglichen (1. 192.168.1.123
    2. 192.168.1.124 usw.

    -Firewall aus
    -Freigabe
    -über cmd-> ping versucht, leider nein!
    -selbe ARbeitsgruppe


    Aber es ging nicht ich habe mit der SUFU nichts gefunden aber vllt ihr oder ihr könnt mir ein paar Problem Lösungen schreiebn!



    MfG FRiTZ
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 16. April 2007
    AW: Lan Party Problem

    Habt ihr unterschiedliche Windowsversionen benutzt?

    Auf unseren LANs hatten mal zwei Leute XP, einer 2000 und einer 98. XP untereinander ging aber ansonsten konnten alle nur auf den 98er zu greifen, aber der 98er auf keinen anderen :p. Das war immer sehr lustig, wenn der schlechteste PC als Fileserver herhalten musste =).

    Wie war euer Netzwerk aufgebaut? Habt ihr Cross-over und Patchkabel richtig verwendet?
     
  4. #3 16. April 2007
    AW: Lan Party Problem

    hasste alles zusätzlichen karten abgeschalten?
    Also das du nur die netzwerk karte akktiv hast, die du fürs LAN benötigst?
     
  5. #4 16. April 2007
    AW: Lan Party Problem

    ja habe ich
    ...
     
  6. #5 16. April 2007
    AW: Lan Party Problem

    Was für Kabel habt ihr denn hergenommen?? Cross oder non-Cross??
     
  7. #6 16. April 2007
    AW: Lan Party Problem

    Also alle Windows XP!
    Ein Switch drei Patchkabel!

    ...
     
  8. #7 16. April 2007
    AW: Lan Party Problem

    manche computer finden sich von "natur" aus nicht.. das hatten wir auch öfter bei Lan's. geht einfach nochmal die settings durch.. vll findest du nen kleinen fehler
     
  9. #8 16. April 2007
    AW: Lan Party Problem


    welche setings du meinst die Einstellungen und so?
    -Haben wir schon!


    Hat nicht irgendeiner ne Anleitung mit allem was man machen kann und so?



    MfG FRiTZ
     
  10. #9 16. April 2007
    AW: Lan Party Problem

    LAN ohne iNet:

    Alle rechner mit nem Patchkabel an den Switch.

    Du dir die IP: 192.168.0.1 Subnetzmaske: 255.255.255.0 kein Standartgateway
    der nächste: 192.168.0.2 Subnetzmaske: 255.255.255.0 kein Standartgateway
    ...

    Schaut in den Netzwerkeinstellungen ob eine Verbindung besteht.

    Dann macht ihr ne Netzwerkfreigabe zb Ordner "Share".

    Dann sucht ihr gegenseitig nach eurer IP, normal müsste das so schon funktionieren!


    LAN mit iNet:

    Alle rechner und dein Modem mit nem Patchkabel an den Switch.

    Automatisch IP beziehen und gib deine Internetverbindung frei.
    Automatisch IP beziehen
    ...

    Schaut in den Netzwerkeinstellungen ob eine Verbindung besteht.

    Dann macht ihr ne Netzwerkfreigabe zb Ordner "Share".

    Dann sucht ihr gegenseitig nach eurer IP, normal müsste das so schon funktionieren!
     
  11. #10 16. April 2007
    AW: Lan Party Problem

    Ja machts so, wies euch der timelez beschrieben hat, das MUSS gehen.

    Bei Windows Xp funktioniert dann glaub ich sogar: Start, Suchen, Nach Dateien und Ordnern, Nach Personen im Netzwerk u. dann entweder die Ip oder den Computer-Namen eingeben...

    Hat bei uns immer gefunzt^^
     
  12. #11 16. April 2007
    AW: Lan Party Problem

    pc1: 192.168.1.123
    pc2: 192.168.1.124
    .............
    subnet 255.255.255.0

    wahrscheinlich haste die subnet mask vergessen, sonst sollte es normalerweise gehen


    man kann dies mit verschiedenen programmen abschalten, sodass du nemmer unter netzwerkumgebung angezeigt wirst

    wenn ping funktioniert macht ihr am besten ftp server auf und zieht über clients, das is am besten, so hat man nicht immer ärger mit den freigaben, denn die funtzen net immer
     
  13. #12 17. April 2007
    AW: Lan Party Problem

    Sollte das alles nicht gehen, ist irgendwas an der Hardware kaputt. Testet es mit Cross-over direkt und verfahrt nach dem Ausschlußprinzip.

    Wenn ihr eine Lösung gefunden habt, bitte ein Followup posten :).
     
  14. #13 14. Mai 2007
    AW: Lan Party Problem

    Du musst wenn du unter rechte maustaste auf netzwerkumgebung eigenschaften dann das selbe mit lan verbindung und dann installieren protokoll und dann wählst du das net.... protokoll auss und klickst auf installieren wenne es dann net gehen sollte kann ich glaub ich von hir net helfen
    wenn du alles andere mögliche schon ausprobiet hast
     
  15. #14 14. Mai 2007
    AW: Lan Party Problem

    Alles Crap -.-

    Wenn noch nicht ein mal der Ping untereinander Funktioniert...

    1. Kabel und Switch prüfen
    2. LAN Karte/Chip prüfen
    3. Eine Liste erstellen WER welche IP's bekommen
    zB :
    1. 192.168.2.1 --> Martin
    2. 192.168.2.2 --> Felix
    3. 192.168.2.3 --> Stefan
    4. ALLE Firewalls aus...
    5. Ping testen....


    Der Ping Test ist hammer wichtig füer alle im LAN, da wenn kein Ping da ist´überhaupt keine Verbindung besteht
     
  16. #15 14. Mai 2007
    AW: Lan Party Problem

    die andern beiden haben sich im netz gefunden richtig?

    hört sich stark nach hardware problem an wenn das alles nicht gefunzt hat .. probier mal ein anderes patchkabel und wenn das nicht geht versuch mit einem cross over kabel zu einem deiner freunde dran zu kommen .. wenn das nicht geht .. kauf dir neue netzwerkkarte.. am besten beim händler deines vertrauen und frag ob du das vorher testen kannst ..


    grüße
     
  17. #16 17. Mai 2007
    AW: Lan Party Problem

    war bei mir auch ma ... ich hab dann grad als server "192.168.2.1." eingegeben ... in deinem fall wäre es jetzt "192.168.1.1" ... probiers des nächste ma aus ... vll hilfts ja ...

    mfg
     
  18. #17 17. Mai 2007
    AW: Lan Party Problem

    Was noch ne möglichkeit wäre:

    Hast du XP Antispy??

    Wenn ja gibt unter dem Punkt NETZWERK auch Einstellungen die dir das leben schwer machen können.

    Sprech da aus Erfahrung!!

    Einfach mal nachschauen!!

    {bild-down: http://img340.imageshack.us/img340/8370/unbenanntrv4.jpg}


    MfG
     
  19. #18 18. Mai 2007
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
  20. #19 18. Mai 2007
    AW: Lan Party Problem

    hmmm


    sind es alles cat 5 netzwerkkabel? oder ggfls cat 6/7?


    ansonsten schonmal geguckt ob du überhaupt den switch anpingen kannst? anderes netzwerkkabel getestet? ansonsten vll : ausführen : cmd : ipconfig -all... sonst ggfl reboot? ansonsten könnte ich mir ggfls noch vorstellen das alle anderen sp2 installiert haben und du sp1?... ausserdem ist es egtl total unwichtig ob man jemand in einer anderen arbeitsgruppe sieht... such den pcnamen doch einfach mal übers netzwerk o_O
     
  21. #20 18. Mai 2007
    AW: Lan Party Problem

    Das ist ein uralt Thema.
    Nach über einem Monat noch weiterforschen? ;)

    Auf jeder LAN gibts Probleme, es bringt nix das hier auszudiskutieren.

    Das mit Ping ist wirklich essentiell.
     
  22. #21 18. Mai 2007
    AW: Lan Party Problem

    Aus eigener Erfahrung:
    Manchmal will es einfach nicht funktionieren, egal was man macht....

    Lösung:
    Vor oder auf der LAN einfach mal wieder Windows neu installieren und man hat 0 Probleme. Wenn man die benötigte Zeit nicht investieren will ist man selbst schuld. Macht es einfach und ihr habt die komplette LAN keinerlei Probleme und könnt einfach nur chillen und Spaß haben!
     
  23. #22 18. Mai 2007
    AW: Lan Party Problem

    Ja also wir sehen uns unterArbeitsgruppe anzeigen, aber bei cs 1.6 sehe ich die anderen nicht, wenn sie einen Server aufgemacht haben!!!
    Alle anderen sehen sich sonst!
    Ping geht!


    MfG FTiTZ
     
  24. #23 30. Mai 2007
    AW: Lan Party Problem

    also ma 2 sachen:

    1. 98 is geil X(
    2. was ist SUFU? alle reden immer davon, ich weiß nicht was das soll... :(
     
  25. #24 30. Mai 2007
    AW: Lan Party Problem

    SUFU Ist die Suchfunktion im Forum, musst oben auf "Suche" klicken!
     
  26. #25 30. Mai 2007
    AW: Lan Party Problem

    Errinert mich na meine ersten LANs unser problem damals:
    Unsere Firewalls haben sich irgentwie in die Windows DLLs geschrieben und wir haben den fehler gemacht die firewall einfach zu löschen (nicht deinstallieren) und dann waren die DLLs natürlich noch manipuliert und keine neuinstallierten tools haben mehr gefunkt nach paar tagen ist mir die grandiose idee gekommen die Windows-wiederherstellung-konsole zu verwenden und siehe da es funkte :).
    Naja ist wohl eher ein spezielles Szenario aber vllt. funkts bei dir.

    mfg tobZel
     

  27. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Lan Party Problem
  1. Antworten:
    26
    Aufrufe:
    4.310
  2. Lan Party - Mac & PC

    Bobby-16 , 21. September 2013 , im Forum: Netzwerk, Telefon, Internet
    Antworten:
    1
    Aufrufe:
    895
  3. Antworten:
    13
    Aufrufe:
    1.131
  4. Antworten:
    0
    Aufrufe:
    668
  5. Antworten:
    12
    Aufrufe:
    378