LAN Problem

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von transporter, 3. Februar 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. Februar 2007
    Also hab grad nen kleines Problemchen...


    Hab 3 PC's über nen Switch laufen, aber ich kann keinen von denen in der Netzwerkumgebung sehen.
    Sind alle 3 in der gleichen Netzwerkumgebung.
    Automatische IPs sind vergeben
    Der Switch is mit einer FritzBox verbunden
    Woran könnte das liegen?
     

  2. Anzeige
  3. #2 3. Februar 2007
    AW: LAN Problem

    loade dir mal bitte "netscan" runter und suche mal damit...wenn du welche findest ist gut wenn nicht dann hast du irgendwas falsch gemacht....wäre jetzt erstmal die einfachste Lösung...manchmal ist Microsoft halt bescheuert:D

    Welches BS habt ihr denn?Kann einer ins Internet??
     
  4. #3 3. Februar 2007
    AW: LAN Problem

    erstens sind die einstellungen richtig?
    1. alle in der gleichen arbeitsgruppe?
    2. Firewall richtig eingestellt?
    3. Habe alle internetzugang?

    bitte beantworte doch diese fragen, dann können wir dir sicher weiter helfen.
     
  5. #4 3. Februar 2007
    AW: LAN Problem

    Also ganz wichtig is, dass alle in der gleichen arbeitsgruppe sind (systemsteuerung -> system -> Computername -> Ändern)
    Dann könntest du noch versuchen, allen die ips 192.168.0.x (x von 1 bis ...) zu geben.
    Was mir schon oft geholfen hat war, dass ich ein neues protokoll installiert hab mit rechte maustaste auf Lan-Verbindung (warum auch immer=) ne begründung weiss ihc jedenfalls net)
     
  6. #5 3. Februar 2007
    AW: LAN Problem

    1. Habt ihr die selbe Gruppe??
    2. Is dateifreigabe an`??
    3. geh ma inne netzwerkumgebung und such ma die PC's die da eigtl sein sollten...

    und sonst mach bei allen ma das Netzwerk neu!
     
  7. #6 3. Februar 2007
    AW: LAN Problem

    wenn sie ins internet wollen müssen sie die ips automatisch beziehen lassen. war bei uns bis jetzt zumindest immer so... wenn alle xp bnutzen ist auch die arbeitsgruppe eigentlich nicht relevant...
     
  8. #7 3. Februar 2007
    AW: LAN Problem

    Ja also ihr müsst alle in der selben arbeitsgruppe oder gemeinschaft sein...
    ihr müsst um ins i ned zu gehn ip´s selber zuteilen aber um so lan gamen oder sachen taschen manuelle ip eingen aber iss ja egal ja ihr müsst über pc name suchen wenn des geht wenn nich müsst ihr mal sehn ob einer der pc i ned hatt... oder ladet euch mal das prog von R2Dzwo
    gerdet hatt...ich hoff es funzt dann
     
  9. #8 4. Februar 2007
    AW: LAN Problem

    automatisch beziehen geht, arbeitgruppe ist auch scheiss egal war ma auf 100 man lan da habe ich auch alle gesehn!!! das kann nur an einer firewall liegen!
     
  10. #9 4. Februar 2007
    AW: LAN Problem

    Probier mal folgendes: (is en Quote von mir selbst)

    1) Du gehst hin und verbindest die PC´s (Router/Switch usw... kennste ja)

    2) Du machst ma deinen Ordner "netzwerkverbindungen" auf (rechts klick auf die 2 kleinen Monitore im rechten unteren Bildrand -> "Netzwerkverbindungen öffnen").

    3) Du siehst da jetzt in der Kategorie "Lan oder Hochgeschwindigkeitsinternet" die Netzwerksymbole. Des eine ist deine LanKarte (bzw. WlanKarte), des andere ist die 1394-Verbindung und wenn du EUTER heißt, dann hast du da auch noch ein Bluetooth Network.

    4) Wichtig ist jetzt vorerst mal das Symbol deiner NetzwerkKarte (bzw. Wlan), da machst du jetzt ma einen Rechtsklick drauf und gehst dann auf "Eigenschaften".

    5) Jetzt guckst du ob in dieser Liste, die jetzt da erscheint sowas wie "NWLink IPX/SPX/NetBIOS-kompatibles Transportprotokoll" und sowas wie "NWLink-NetBIOS" steht.

    Wenn das da nicht steht, dann installiere (linker Mausklick auf die Schaltfläche "Installieren") das Protokoll "NetBIOS" oder so ähnlich.... den Rest brauchst du nicht zu installieren!

    6) Wenn du soweit bist, dann kommen wir jetzt zu den kniffligen Teil. Hierzu klickst du einmal mit der linken Maustaste auf "NWLink IPX/SPX/NetBIOS-kompatibles Transportprotokoll" und klickst dann ein weiteres mal mit der linken Maustaste auf die Schaltfläche "Eigenschaften".
    Im nächsten Menü wählst du statt der "Automatischen Erkennung" den Ethernet II RahmenTyp aus. Achte darauf, dass in den anderen beiden Feldern "00000000" drin steht.

    7) Jetzt noch immer schön auf OK drücken und dann das selbe mit dem anderen PC noch machen.
    Dann müsste es gehen, du sollest jetzt in der "Netzwerkumgebung" zumindest deinen eigenen PC sehen. Mit ein wenig Glück auch noch den Anderen. Achte darauf, dass die beide in der selben Arbeitsgruppe sind (nicht unbedingt notwendig, aber leichter in der Übersicht). Wie man dateien freigibt, muss ich glaub ich nicht noch extra erklären...

    Bei Fragen / Unklarheiten / Anregungen / Wünschen oder einfach nur Lob, mir bescheid sagen.

    euer euter
     
  11. #10 4. Februar 2007
    AW: LAN Problem

    verwendet ihr die richtigen lan kabel ?
    wenn du ein switch dazwischen hast brauchst du ein anderes patch kabel als wenn du nur 2 Computer verbindest PC zu PC ohne switch und router
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - LAN Problem
  1. Antworten:
    2
    Aufrufe:
    1.127
  2. Antworten:
    14
    Aufrufe:
    3.134
  3. Antworten:
    7
    Aufrufe:
    2.147
  4. Debian: Probleme mit WLAN Treiber

    xXsoureXx , 17. Dezember 2013 , im Forum: Linux & BSD
    Antworten:
    1
    Aufrufe:
    1.520
  5. Antworten:
    0
    Aufrufe:
    962