Laufwerke nicht erkann?

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von denis_cologne, 1. März 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 1. März 2006
    Hallo Leute;)

    Wollt eben ein game installieren,und dabei merke ich auf einmal das meine 2Laufwerke weg sind!!??

    Klar die laufwerke gehen auf,aber sie sind am arbeitsplatz nicht angezeigt sowie in der geräte manager litse.Dort is nur ein Ausrufezeichen.


    Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)
    das zeigt er mir dann an...

    Was is das für ne :poop:?im Bios sind die laufwerke eingestelltbzw angezeigt.....!


    Heeeeeelp
     

  2. Anzeige
  3. #2 1. März 2006
    guck mal im gerätemanager ob du die da findest. probier gegenbenenfalls den treiber zu installieren. oder versuche es mit neuen mainboardtreibern oder installiere sie einfach rneut.

    Singapur
     
  4. #3 9. März 2006
    am laufwerk gibt es hinten kleine jumper die bei dir vielleicht nicht richtig gesetzt sind (slave, master usw.) diese dienen dazu welches er als primäres und welches als sekundäres laufwerk erkennen soll.

    das erste müsste auf master und das 2te auf slave gesteckt sein.

    vielleicht löst das dein problem *hoff* ;)
     
  5. #4 11. März 2006
    das selbe Problem hatte ich auch du muss bei Hardware schauen udn dann sind sie deaktiviert oder so musste einfach nur aktivieren fertig ;)
     
  6. #5 11. März 2006
    man braucht dafür keien treiber. vll hat er einfach mit StarforceNightmare die Laufwerke deaktiviert. darum sind diese Weg und im Gerätemanager der fehler.
     
  7. #6 11. März 2006
    aber dann würde doch in der gerätemanagerliste kein fragezeichen stehen oder??

    jetz schau erstmal ob du die auch geschiet gejumpet hast und poste des dann mal!
     
  8. #7 12. März 2006
    Ganzklar :


    Du machst rechtsklick auf den icon arbeitsplatz >gehst dann auf eigenschaften> dann auf Hardware>dann auf gerätemanager >dann unter DVD/CD-Rom laufwerke

    Dann musst du gucken ob sie deaktiviert sind ,wenn ja einfach rechtsklick auf eins deiner Laufwerke und aktivieren drücken

    Wenn das irgendwie nich klappt dann hast du vielleicht mit sonem programm starforce nightmare gespielt

    und irgendetwas verändert

    Dann musst höchst wahrscheinlich dein PC neu installiern


    Wenn das alles nicht zutreffend is vielleicht is das Kabel oder so vom Lauffwerk rausgefallen/kaputt .
     
  9. #8 12. März 2006
    Probiere doch mal die folgenden 2 Sachen....


    Oder du probierst es mal mit dieser Anleitung von WinTotal.....

    http://www.wintotal.de/Tipps/Eintrag.php?TID=1162
     
  10. #9 12. März 2006

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Laufwerke erkann
  1. Antworten:
    8
    Aufrufe:
    305
  2. Antworten:
    4
    Aufrufe:
    208
  3. Antworten:
    0
    Aufrufe:
    2.785
  4. Antworten:
    5
    Aufrufe:
    245
  5. Antworten:
    53
    Aufrufe:
    930