Laufwerksbuchstaben stimmen nicht mehr!

Dieses Thema im Forum "Windows" wurde erstellt von mysteria, 9. Dezember 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 9. Dezember 2006
    hallo meine lieben, ich bitte euch dringendst um hilfe, ich habe heute im pc meines sohnes seine beiden s-ata platten, die im raid gelaufen sind, auf normale s-ata 1 und s-ata 2 anschluss auf dem board gesetzt, weil ich jedes mal wahnsinnig geworden bin, das betriebssystem auf der s-ata platte mit den verdammten raidkontroller-treibern über die diskette zu installieren

    ach ja, das board ist ein ASUS A8N-SLI Deluxe mit einem AMD Dual core 3800*+ 64

    jetzt hab ich die beiden nicht mehr über den raidkontroller laufen, konnte das win xp prof mit sp2 wunderbar installieren, ohne diese lästige treiberdiskettensache, aber jetzt hab ich das nächste problem:

    die systemplatte, auf der das win xp installiert ist, hat die bezeichnung F:

    die zweite s-ata platte hat die bezeichnung H:

    der dvd-brenner und das dvdlaufwerk, die beide ja als ide auf dem board angeschlossen sind, haben die bezeichnung D: und E:

    bin in die datenträgerverwaltung gegangen und wollte die laufwerksbuchstaben ändern, aber pustekuchen, die systemplatte mit dem laufwerksbuchstaben F: kann ich nicht ändern, die andere platte schon, dann hab ich einen usbstick angesteckt, da ich ein paar treiber rüber kopiert hatte, dann hatte der wechseldatenträger den buchstaben C:


    ich steh total auf dem schlauch, das windows funktioniert einwandfrei auf der platte, bis jetzt, hab noch ein paar treiber zu installieren, aber die buchstabenbezeichnung F: macht mich irre

    bin um jede nützliche antwort dankbar


    sollte ich jetzt den thread falsch eingestellt haben, liebe admins und mods, bitte verschieben und habt nachsicht mit einer armen frau, ich bin nämlich schon ganz durcheinander mit diesem pc

    herzlichst

    eure mysteria
     

  2. Anzeige
  3. #2 9. Dezember 2006
  4. #3 9. Dezember 2006
    AW: Laufwerksbuchstaben stimmen nicht mehr!

    ich such schon die ganze zeit, danke für deine antwort, aber diese winhelp-threads sind von 2004 und behandeln nur die lösung mit normalen ideplatten, ich habe das problem mit s-ata, mit normalen ideplatten verstehe ich es ja, aber nicht mit den s-ata platten, die laufen ja leider auf sekundär master und slave und die beiden normalen ideangeschlossenen dvdbrenner und dvdlaufwerk werden als primär master und slave angezeigt

    herzliche grüße

    mysteria
     
  5. #4 9. Dezember 2006
    AW: Laufwerksbuchstaben stimmen nicht mehr!

    Hi.
    Es gibt eine Möglichkeit für Windows 2000, sie kann auch unter XP funktionieren.
    Ich übernehme keine Garantie dafür
    1. Backup machen (nur für den Fall der Fälle)
    2. Als Administrator, nicht als User mit Administratorrechten anmelden, Regedt32.exe starten
    3. HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices, MountedDevices anklicken und im Menü Sicherheit vergewissern, dass der Administartor volle Rechte für den Zugriff hat.
    4. regedt32.exe beenden und regedit.exe starten
    5. Wieder in o.g. Schlüssel wechseln und dort nach \DosDevices\C: suchen, anschließend auf Umbenennen klicken.
    6. das ganze umbenennen (z.B. "Z:") damit ist c: wieder frei
    7. das LW aussuchen, welches umbenannt werden soll, in Deinem Fall F: und umbenennen auf \DosDevices\C:
    8.den Wert für \DosDevices\Z: Umbenennen in \DosDevices\F:
    9.regedit beenden und per regedt32.exe die Berechtigung wie unter 3. beschrieben zurücksetzen
    10. Rechner neustarten und nach Veranlagung ein kleines bis mittleres Gebet sprechen. :)
    Falls es schiefgeht, wir haben ja als erstes ein Backup erstellt.... :)
    Wie gesagt, keine Garantie dass es funktioniert, aber es müsste.
    Gruss vision1
     
  6. #5 19. Dezember 2006
    AW: Laufwerksbuchstaben stimmen nicht mehr!

    lieben dank für eure antworten, hat leider nicht geklappt, jetzt lassen wir einfach die systemplatte mit dem F:

    bis jetzt geht der pc noch


    habt beide natürlich eine bewertung bekommen

    herzlichste grüße

    eure mysteria
     
  7. #6 19. Dezember 2006
    AW: Laufwerksbuchstaben stimmen nicht mehr!

    Hi ,

    also ich habe das selbe Board, und ebenfalls 2 Sata PLatten,
    Habe diese aber nicht unter Raid laufen.

    Die Raid Option haste im BIOS deaktiviert ????

    Ich vermute das bei der Formtaion einfach noch reste übriggeblieben sind.

    Was war den der Laufwerksbuchstabe davor, als du sie unter Raid hast laufen lassen?

    Gruß BenQ
     
  8. #7 19. Dezember 2006
    AW: Laufwerksbuchstaben stimmen nicht mehr!

    gehts vielleicht mit XPKonfig?
    probiers mal.. bei mir hat das auch immer geklappt..
     

  9. Videos zum Thema
Die Seite wird geladen...