Linksys WRT-300 bricht WLan immer ab

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von adorelerock, 18. Januar 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 18. Januar 2009
    Hallo,

    ich habe einen Linksys WRT-300 welcher mich im 2 minuten takt ausm internet wirft.
    Ich habe immer mindestens 60% Empfang meisten 80-90% aber selbst wenn ich mein Laptop daneben stelle schmeisst der mich raus, bei den anderen Wlan router geht es(wrt-54, arcor )

    mein laptop hat 802.11n unterstützung genauso wie der router kann das daran liegen?
    wobei das alte laptop hat nur a/b/g (was natürlich auch der router hat) aber funktioniert auch nicht...

    Passwort und so stimmt alles ich kann mich ja jedesmal mit dem selben profil direkt einwählen aber die verbindung ist immer wieder weg nach nen paar minuten...

    Habt ihr eine vermutung woran es liegen kann?
     

  2. Anzeige
  3. #2 19. Januar 2009
    AW: Linksys WRT-300 bricht WLan immer ab

    naja kann natürlich auch sein dass der Router nen defekt hat. habt ihr nen andren rechner im haus mit dem du das überprüfen könntest? wie ists wenn du dich direkt mit kabel an den router ansteckst? fliegst du da auch raus?
     
  4. #3 19. Januar 2009
    AW: Linksys WRT-300 bricht WLan immer ab

    Wie schauts mit FW Update aus ?
    Neustes drauf ?
    Das hier dürfte der Link dazu sein: Klick

    Desweiteren kann es daran liegen, das du zuviel Verbindungen auf einmal versuchst aufzubauen (Emule?)
    Ansonsten probier mal nicht über Windows zu verbinden, sonderm mit dem Connection Tool das bei dem Router dabei ist / war.

    Ansonsten, wenn du noch ne andere WLan Karte rumfliegen hast, probier es doch mal damit, wie mein Vorposter schon meinte.
     

  5. Videos zum Thema
Die Seite wird geladen...