Linux läuft, XP läuft nicht

Dieses Thema im Forum "Linux & BSD" wurde erstellt von absolut|wuwa, 16. Juni 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 16. Juni 2006
    Nabend ihrs!

    Hab folgendes Problem, hatte nun ne weile SuSE Linux 10.0 drauf, lief auch ohne Probleme. Nu musste ich aufgrund einer neuen TV Box PCTV 400e von Pinnacle der Treiber wegen auf XP zurück. Bekomme es aber einfach nicht drauf, egal wie, hab von 98SE über 2000 nach XP Home und Pro alles durch. Die Formatierung läuft bis 100% durch, dann hängt der PC.
    Kanns an beim Wechsel des Dateisystems (hatte reiser und ext2 drauf) zu irgendwelchen fehleinträgen gekommen sein? denn linux kann ich komischer weise installieren.

    Bin dankbar für jede Antwort und werd auch fleißig 10er verteilen, ehrensache...

    gruß
    ar3a51
     

  2. Anzeige
  3. #2 16. Juni 2006
    Boote mal in Dos führe fdisk aus, lösche deine Platte verteile den Speicherplatz neu und versuch dann die Installation erneut.....das sollte eigentlich gehen


    Hoffe konnte dir helfen!
     
  4. #3 16. Juni 2006
    Warum machst du nicht mit Linux ne Fat32-Partition und installierst XP da drauf statt alles zu formatieren?
     
  5. #4 17. Juni 2006
    joa, hat funktioniert.

    win xp läuft aber immer noch saumäßig instabil. wenn ich zB winamp installier hängt sich alles bei der hälfte der insatllation auf, nach reboot funzt es dann koischer weise. genauso bei winrar, entpackt halb oder 2/3, dann hängts. virus trojaner ausgeschlossen, da der pc nicht am netz hängt. alles bissl komisch
     
  6. #5 18. Juni 2006
    ar3a51 versuch mal mit ner stinknormalen windows 98 startidiskette nacheinander:

    aefdisk /delall
    fdisk /mbr


    greetz
     
  7. #6 18. Juni 2006

    sieht schlecht aus ohne disketten lw, aber danke trotzdem

    ar3a51
     
  8. #7 19. Juni 2006
    so... das instabile lag an nem defekten ram riegel, jedenfalls nachdem ich den älteren raus hatte läufts besser

    ar3a51
     
  9. #8 19. Juni 2006
    habs mir schon gedacht da ich des prob kannte. hatte es selbst schon. wusste nicht warum der scheiss nich will bis ich den riegel mal ausgewechselt hab. dann hat alles geklappt.
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Linux läuft läuft
  1. Antworten:
    14
    Aufrufe:
    1.707
  2. Antworten:
    26
    Aufrufe:
    1.514
  3. Antworten:
    6
    Aufrufe:
    326
  4. Antworten:
    7
    Aufrufe:
    355
  5. Antworten:
    3
    Aufrufe:
    196