lowfps bei css nach catalyst 6.5

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von hani, 9. Juni 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 9. Juni 2006
    Hallo!
    Ich habe eine Radeon 9600 SE 265 mb.
    Zuvor hatte ich den Catalyst 6.4 als Treiber installiert und nun habe ich (nach Deinstallation des Alten) den 6.5 installiert... Wenn ich aber nun spiele habe ich nur noch 30 fps obwohl ich zuvor immer konstant 100fps hatte.

    Habt ihr vielleicht einen Rat für mich was ich machen kann bzw. woran das liegen könnte?
    Also ein Deinstallieren des 6.5 und das wieder raufspielen des 6.4 hat nicht zu einer Besserung geführt.

    Vielen herzlichen Dank!
     

  2. Anzeige
  3. #2 10. Juni 2006
    Versuch mal in den Treiber-Einstellungen "Vertikale Synchronisation" zu deaktivieren
    Falls das noch aktiviert war, sollte es danach eigentlich wieder gehen (sprich 100 fps)

    mfg
     
  4. #3 10. Juni 2006
    hm also ich hatte das selbe prob mit meiner 9600XT, einfach wieder ältere Treiber draufspielen (z.B. 5.8), dann gings bei mir wieder..
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - lowfps css catalyst
  1. Antworten:
    0
    Aufrufe:
    1.465
  2. Antworten:
    3
    Aufrufe:
    1.397
  3. Antworten:
    1
    Aufrufe:
    1.039
  4. Antworten:
    2
    Aufrufe:
    1.422
  5. Antworten:
    28
    Aufrufe:
    643