Mainboard kommt mit SATA Platte nicht zurecht ??

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von NoObStYlE, 23. April 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 23. April 2006
    Hi,

    habe mir ne DiamondMax10 160GB SATA II gekauft.
    Dann erstmal angesteckt, Bios alles prima erkannt und habe erstmal von meiner alten ATA Platte nen Image draufgespielt.
    Dann beim booten sau langsam nach 5min. kommt der Windows Startscreen mit dem Balken, das dauert dann nochmal 3min. ca. und dann kommt ein Bluescreen und neustart.
    Dann habe ich die Platte wieder formatiert und Windows komplett neu installiert. Das funktioniert auch soweit.
    Das erste mal im Windows gewesen, nichts installiert. Neu gestartet , nach dem Startscreen schwarzer Bildschirm und nichts geht mehr.
    Dann habe ich versucht sie wieder um SATA II zu jumpern, komischerweise hat er dann wieder gebootet....
    Falls das dann wieder nichtmehr funktioniert und ich wieder auf SATA jumper , bootet er wieder ohne probs..
    Die Platte ist direkt ohne Controller auf dem Board angesteckt.
    CMos Clear hatte ich auch schon probiert, bringt nichts

    Board: Epox 8RDA6+ Pro
    Proz: Athlon XP 2000+ @ 1,87GHz
    Graka: MSI GeForce FX 5900XT
    Ram: 2x 512MB Corsair Valueselect
    Win: Windows XP corp. SP2 und hotfixxes alle integriert

    Platte habe ich auch schon umgetauscht, genau das gleiche Problem.

    Wenn ich dann mal im Wondoof bin, läuft er ohne Probleme, aber sobald man neustart macht, zickt der rum ohne ende :(
    Was ich noch nicht versucht habe ist die Platte über den SATA Controller laufen zu lassen, dafür müsste ich dann Windows mit den Treibern neu installieren oder?

    MfG,
    NoObStYlE
     

  2. Anzeige
  3. #2 23. April 2006
    Da Dein Board kein SATA II unterstützt ist es unsinnig auf SATA II zu stellen. Du musst die HDD also als SATA I jumpern.

    Was meinst Du über den SATA-Controller laufen lassen, wie hasst Du die Platte denn angeschlossen?

    Wie kann man eine HDD ohne Controller am Board anschliessen? LoL Auf dem Board sitzt doch der Controller für die SATA-Schnittstelle???

    Werde irgendwie nicht schlau aus dem was Du da tust... :D
     
  4. #3 23. April 2006
    Also ich habe 2 SATA anschlüsse, die laufen über den nForce2 controller.
    Dann habe ich noch 4 SATA die über den Sil Controller laufen, für RAID.
    Und das mit dem jumpern is mir auch klar ;)
    Aber es funktioniert nur so :D Ohne witz, ich kanns mir auch nicht erklären...
    Ich denke halt das der nForce2 controller schwierigkeiten macht...
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Mainboard kommt SATA
  1. Antworten:
    9
    Aufrufe:
    549
  2. Antworten:
    3
    Aufrufe:
    6.858
  3. Antworten:
    5
    Aufrufe:
    1.433
  4. Antworten:
    2
    Aufrufe:
    538
  5. Antworten:
    1
    Aufrufe:
    529