Mainboardproblem !

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von ESP, 15. Mai 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 15. Mai 2006
    hi erstmal ;)

    jetzt sitzt grad ein kumpel von mir hier und hat ein problem mit seinem recher :

    er kommt noch nich mal mehr ins BIOS rein ! da kommt der BIOS ladeblidschirm und mehr geht nicht mehr ^^
    das es dann nich mehr weiter geht zum booten von windows is ja klar !
    ich hab schon versucht das BIOS zu reseten aber das hat auch nich geholfen ^^

    nun wollte ich fragen ob da sicher das mainboard kaputt ist oder ob es auch an was anderem liegen kann ?!

    jede gescheite antwort is mir natürlich ne 10 wert ;)
    schonmal danke für die hilfe


    greetings ESP
     

  2. Anzeige
  3. #2 15. Mai 2006
    Eine Ferndiagniose ist eh immer schlecht. Aber nach deinen Beschreibungen zu folge ist das Board im A****. Soll sich halt ein neues holen oder als Garantiefall einsenden.

    mfG
     
  4. #3 15. Mai 2006
    sag uns erstmal deine SYstemkomponenten bzw. halt seine.

    BIOS per CMOS Reset Jumper gelöscht? oder Batterie rausgemacht für paar min?

    Wenn Batterie rausgenommen, lass die mal 1 Tag lang draußen.


    Hat dein Kumpel versucht das BIOS zu flashen und es ist fehlgeschlagen?

    Du kannst auch ein neuen BIOS Baustein kaufen und den in das Mainboard einstzen, sollte auch funzen :)
     
  5. #4 15. Mai 2006
    also sein system :

    -tagan netzteil : 380 Watt / +12V 22A
    -Athlon 64 3500+
    -Gigabite GA-K8NF-9

    das sind eigentlich die wichtigsten sachen !

    CMOS reset Jumper hab ich nich gefunden weil der trottel die mainboardbeschreibung nich mitgenommen hat ! dann hab ich halt mal eben die batterie rausgemacht aber nur ganz kurz ? meinst du, dass es was bringt, wenn man sie länger drausen lässt ? hab keine ahnung mit der batteriesache^^

    soweit ich weis, hat er das BIOS nicht geflashed ^^ er weis ja auch nich wie es geht !

    also ich will nur wissen, ob es am Mainboard liegt, weil die garantie is noch drauf und dann würde wir es einfach umtauschen ...
    aber um auszuschließen, dass es nich an was anderem liegen könnte brauchen wir professionelle hilfe ;)


    greetings ESP
     
  6. #5 15. Mai 2006
    Moin,

    normalerweise reicht es die Batterie kurz raus zunehmen, da der Biosbaustein nicht über einen Kondensator gepuffert ist. Wenn der Rechner ansonsten noch voll läuft, tippe ich mal auf einen schleichenden Defekt des Mainboards, Das heisst dann Rechnung raussuchen, Mainboard ausbauen und ab zum Händler damit.

    gruss
    Neo2K
     
  7. #6 15. Mai 2006
    habt ihr irgendwas neues oder so eingebaut?

    mach mal nen RAM Riegel raus, falls er 2 stück drin hat, bzw. danach den anderen.

    oder teste mit nem ganz anderen RAM riegel von dir.


    Dann schau wo der CMOS Reset Jumper ist im handbuch.
     
  8. #7 15. Mai 2006
    also hier erstmal ein link zum handbuch des mainboards.

    wenn du die mobo batterie 2 - 3 mins entfernst langt das normalerweise. du musst natürlich davor den netzstecker ziehen!

    hast du schon mal probiert, alles vom mainboard abzumachen außer einem ram riegel und der grafikkarte? wenn du dann immer noch nicht ins bios kommst, scheint das mainboard wohl kaputt zu sein.

    aber das einfach so das mainboard kaputt geht - noch dazu ein recht neues - ist ziemlich ungewöhnlich...

    gruß
     
  9. #8 15. Mai 2006
    unter gigabyte.de kannst du das handbuch laden batterie reicht wenn die 5 bis 10 sek raus is ein tag is en bissel übertrieben ^^
     
  10. #9 15. Mai 2006
    ok vielen danke ! dann werde ich das mit den RAM riegeln mal probieren und wenn das nich geht bekomm ich morgen dann die anleitung ^^ die zu ziehen dauert mir jetzt zu lang, weil ich grad mit fullspeed lad :D
    also vielen danke für die hilfe ! 10ner ging an alle raus auser neo2k und Mr.X ! euch hab ich schon bewertet !
    ansonsten umtauschen ;)


    greetings ESP


    *closed*
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Mainboardproblem
  1. Antworten:
    7
    Aufrufe:
    511