mal wieder wlan problem

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von 010100111001, 7. März 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 7. März 2007
    habe für mein notebook (centrino) eine wlan verbindung mit unsere fritzbox eingerichtet.

    diese hat lange zeit ohne probleme gefunzt, seit gestern machts probleme.

    weder an router noch am notebook wurden irgendwelche änderungen vorgenommen.

    gestern hat es nicht gefunzt, hab dann routerneustart gemacht und auf einmal ging es dann wieder. heute funzt es wieder nicht, auch nach mehrmaligem routerneustart keine chance. auf meinem notebook wird der router unter "drahtlosnetzwerke" nicht angezeigt, auch nicht wenn er 2 m von notebook entfernt ist.

    ssid übertragung ist beim router eingeschaltet, also verstehe ich nicht, warum meine wlan karte nicht wenigstens den router anzeigt.
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 7. März 2007
    AW: mal wieder wlan problem

    jaja!
    die notebooks und das wlan! :)

    also soweit ich weiß sind beim notebook immer mind. 2-3 proggis fürs wlan installed! :p
    die kommen sich gegenseitig in die quere! du solltest am besten eins raussuchen und die andren deleten bzw. explizit angeben welches verwendet werden soll! wie das bei dir funzt, ka! :)

    und falls du es noch nich gemacht hast, neusten treiber! ;)
     
  4. #3 7. März 2007
    AW: mal wieder wlan problem

    Gibts nochmehr W-Lan Netze in deiner Gegend?
     
  5. #4 7. März 2007
    AW: mal wieder wlan problem

    @mr.lova
    intel config tool hab ich deinstalliert, mach das über windows
    neueste treiber soeben installiert

    @someone
    keine anderen (sichtbaren) wlans

    funzt immer noch nicht
     
  6. #5 8. März 2007
    AW: mal wieder wlan problem

    lad dir mal netstumbler runter und schau, ob du da deinen Router siehst
     
  7. #6 8. März 2007
    AW: mal wieder wlan problem

    netstumbler zeigt nix an...

    zur info:
    an router kann es nicht liegen, mit dem notebook von meinem dad funzt es ohne probleme.
     
  8. #7 8. März 2007
    AW: mal wieder wlan problem

    deinstalliere mal die Treiber komplett und installier sie dann neu.....mehr fällt mir dann leider auch nicht mehr ein.....

    Vielleicht ein Defekt am Gerät?
     
  9. #8 9. März 2007
    AW: mal wieder wlan problem

    Hi @ all

    hmm in solchen fällen hilft manchmal auch wenn du das wlan deaktiviert und aktivierst !

    was hast du denn für ein wlan adapter ? welche tools benutzt du ? momentan windows wie ich gelesen habe ! normaler weiße ist es ja besser die originalen proggis zu benutzen !

    ist der router auf dhcp eingestellt oder habt ihr feste adressen bei den notebooks eingetragen ?

    hast du letztens noch ne fehlermeldung bekommen ? wie ist die verschlüsselung wpa oder wpa 2 ?
    guck mal unterm gerätemanager ob dein wlan nen fehler anzeigt oder nen hinweiß !
     
  10. #9 9. März 2007
    AW: mal wieder wlan problem

    deaktivieren, aktiviere natürlich schon gemacht, als allererstes ^^

    router is korrekt eingestellt, verschlüsselung wpa, dhcp an, neue geräte zulassen, ssid senden ein etc etc
    aber das wlan wird halt auf dem notebook nicht angezeigt

    werd vllt mal die treiber nochmal komplett neumachen wie someone vorgeschlagen hat
     
  11. #10 9. März 2007
    AW: mal wieder wlan problem

    hatte das problem auch mal...hatte einfach keine Verbindung zum Notebook oder sie wurde ständig unterbrochen obwohl ich vllt 5 meter vom Router entfernt war....ich habs so gelöst :

    hab einfach nen anderen Sendekanal gewählt und mir vom router fürs wlan ne feste ip zuteilen lassen...die musste dann bei Netzwerk verbindungen unter Wlan--> Eigenschaften-->doppelklick "Internetprotokoll" und da die ip und der DNS Server eintragen (also die Ip^^) bei weiteren Rückfragen kannste dich ja per icq melden :p hast mich ja schon in deiner Liste^^
     
  12. #11 9. März 2007
    AW: mal wieder wlan problem

    was mir grad einfällt wo ich les dass du wpa benutzt!

    ich musste auf dem läppi meiner freundin ein hotfix von ms installen damit diese verschlüsselung funzt!
    hier haste des ding: KLICK MICH
     
  13. #12 9. März 2007
    AW: mal wieder wlan problem

    omg jetzt gehts wieder

    ohne dass ich vorher direkt was gemacht hab

    vor 2 stunden mal die treiber neu inst

    und jetzt auf einmal meldet er sich mit "drahtlosnetzwerk in reichweite erkannt"

    thx 4 help
    close
     

  14. Videos zum Thema
Die Seite wird geladen...
Similar Threads - wlan problem
  1. Antworten:
    2
    Aufrufe:
    1.252
  2. Debian: Probleme mit WLAN Treiber

    xXsoureXx , 17. Dezember 2013 , im Forum: Linux & BSD
    Antworten:
    1
    Aufrufe:
    1.645
  3. WLAN Problem (Router oder MacBook?)

    Grosshirn , 11. November 2013 , im Forum: Macintosh
    Antworten:
    11
    Aufrufe:
    2.478
  4. Antworten:
    10
    Aufrufe:
    1.648
  5. Antworten:
    4
    Aufrufe:
    733