manche psp isos starten nit

Dieses Thema im Forum "Gamer Support" wurde erstellt von PvtPayne, 9. Februar 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 9. Februar 2007
    sers,
    habn problem un zwar kann ich einige meiner isos auf der psp nicht zum laufen bringen hab die fw 3.10oe-a also das aktuellste und wollt mal da die ssx-iso starten doch das spiel lädt kurz und dann bleibt das bild dunkel und de ms wird nit mehr geladen >akku raus akku rein> neustart.

    use no-umd mode is scho auf enable

    brauch ich für manche isos en emu?denn manche isos springen an nur halt mal ssx nit

    danke schon mal
    mfg
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 9. Februar 2007
    AW: manche psp isos starten nit

    hey nun leute kommt schon... gibts au fein bewertung ;)
     
  4. #3 9. Februar 2007
    AW: manche psp isos starten nit

    Also dann hast du etwas falsch umgewandelt oder das falsche Programm benutzt!
    Zum starten kann man auch Devhook benutzen!Am besten suchst du mal im Internet!
    Zum umwandeln habe ich den DaxDumper !
    Außerdem gibt es noch einen UMD-Emulator.
    Bitte bewerten..Danke
     
  5. #4 9. Februar 2007
    AW: manche psp isos starten nit

    wenn du die neue fw 3.10oe-a drauf hast brauchst du kein devhook...
    ich habe auch die neue fw drauf und bei mir funktioniert alles. Ich hatte aber auch mal das Problem gehabt, weiß aber leider net mehr was ich gemacht habe :(
     
  6. #5 9. Februar 2007
    AW: manche psp isos starten nit

    mache games laufen nicht mit no umd. Schon mal mit UMD versucht?
     
  7. #6 10. Februar 2007
    AW: manche psp isos starten nit

    vielleicht ist die ISO irgendwie beschädigt...
    versuch mal die nochmal drauf zu kopieren..
    oder versuchs mit dem neuesten devhook zu starten.
    hatte dasselbe prob bei ner ISO.. habs in devhook reingehaun und schon gings..
    hoffe ich konnte helfen ;)


    mfg
    don_dom711
     
  8. #7 10. Februar 2007
    AW: manche psp isos starten nit

    ales klar habs ausprobiert war de use no-umd mode... danke nochma bewertung für jeden
     
  9. #8 10. Februar 2007
    AW: manche psp isos starten nit

    na dann
    ~closed
     

  10. Videos zum Thema
Die Seite wird geladen...