Mein Rechner stürtzt bei spielen ab

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Snaz, 13. Mai 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 13. Mai 2006
    Hallo Heads,

    ich habe folgendens problem - mein Rechner stürtzt permanent bei spielen ab.

    Der geht einfach aus, keine Fehlermeldung, kein aufhengen - nein er geht einfach aus.

    Ich habe ein komplett neuen Rechner alle Teile sind nicht älter als 3 Wochen.

    Das einzige was älter ist is der CPU.

    Ich kann alles Problemlos machen - arbeiten tut der Rechner hervoragend aber sobald ich spielen will stürtzt er nach 5 minuten ab.

    Ich glaube nicht das das ein Temperaturproblem ist (mit everest überwacht).

    Bitte Helft mir!!!!!!!!!





    MEIN RECHNER:

    Computertyp ACPI-Uniprozessor-PC

    CPU Typ AMD Athlon XP, 2083 MHz (12.5 x 167) 2800+ CPU Bezeichnung Barton

    Motherboard Name ASRock K7VT4A Pro (5 PCI, 1 AGP, 2 DDR DIMM, Audio, LAN)
    Motherboard Chipsatz VIA VT8377A Apollo KT400A
    Arbeitsspeicher 1024 MB (PC3200 DDR SDRAM) BIOS Typ AMI (05/19/05)

    Anzeige:
    Grafikkarte NVIDIA GeForce 6600 GT (256 MB)
    3D-Beschleuniger nVIDIA GeForce 6600 GT AGP
    Monitor Medion MD6144AO [15" LCD] (3) - 2 Monitore

    Multimedia:
    Soundkarte VIA AC'97 Enhanced Audio Controller


    Tastatur Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
    Maus Microsoft Wheel Mouse Optical (USB)


    Speichercontroller Eigenschaften: Fehlerkorrekturmethode 32-bit ECC Fehlerkorrektur Single-bit Unterstützter Speicher Interleave 1-Way Aktueller Speicher Interleave 1-Way Unterstützte Speichertypen Parity, ECC, DIMM, SDRAM Unterstützte Speicherspannung 3.3V Maximale Speichermodulgröße 1024 MB Speichersteckplätze 2 [ Prozessoren / AMD Athlon(tm) XP 2800+ ]

    Prozessor Eigenschaften: Hersteller AMD Version AMD Athlon(tm) XP 2800+ Externer Takt 166 MHz Maximaler Takt 3000 MHz Aktueller Takt 2083 MHz Spannung 3.3 V, 2.9 V Status Aktiviert Sockelbezeichnung Socket-A [ Cache / Internal Cache ]


    Arbeitsspeicher Eigenschaften: Sockelbezeichnung DIMM1 Typ FPM, DIMM Installierte Größe 512 MB Aktivierte Größe 512 MB [ Speichermodule / DIMM2 ]

    Arbeitsspeicher Eigenschaften: Sockelbezeichnung DIMM2 Typ FPM, DIMM Installierte Größe 512 MB Aktivierte Größe 512 MB


    Betriebssystem Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)Service Pack 2


    Temperaturen:
    Motherboard 37 °C (99 °F)
    CPU 48 °C (118 °F)
    Grafikprozessor (GPU) 57 °C (108 °F)
    SAMSUNG DDR SP1634N 43 °C (109 °F)


    3d benchmark 3dmark06

    1967 3d mark
    hdr/sm3.0 Score 747
    cpu score 721
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 13. Mai 2006
    Das liegt an der 6600GT! hab genau das selbe problem und keine lösung gefunden!

    MfG RiPPEKRATZ
     
  4. #3 13. Mai 2006
    es könnte auch sein, dass irgendwas zu heiss wird, klingt jedenfalls verdächtig danach !!

    prüf doch mal die temperaturen in deinem system, z.b. mit aida32 oder everest.

    erstmal idle-temperaturen checken und dann mal kucken, wie es bei last aussieht.

    die cpu kannst du mit dem windows-taschenrechner und 100000! unter vollast setzten, mainboard und grafikkarte entweder mit benchmarks (aquamark oder 3dmark) oder du fängst kurz an zu zocken und gehst dann wieder raus.
     
  5. #4 13. Mai 2006
    Ich habe auch erfahrung gemacht das der ASROCK Mainbaord nicht stabiel läuft. Kann daran auch liegen.

    Kann das sein das du dein Rechner hochgetacktet hast? Oder sonst wie.

    CPU Typ AMD Athlon XP, 2083 MHz (12.5 x 167) 2800+ CPU Bezeichnung Barton

    Was hast du für ein FSB eingestellt?
     
  6. #5 13. Mai 2006
    Also es kann eigentlich nur an der Kühlung liegen.
    Lass mal 3DMark oder so drüberlaufen und für den CPU Prime 95.
    Ich glaub nicht dass es an der Grafikkarte liegt, ich hab auch ne 6600 GT (ganuergesagt 2) und mir ist bisher kein Spiel abgestürtzt. Mal abgesehen davon das laut nVidia der Grafikprozessor 145°C aushält.
    Dein CPU hat schon unter normalbetrieb 50°C schau mal im BIOS nach wo da die Grenze festgelegt ist bei der er sich ausschält.
    Soweit ich weis ist die Standartmäßig bei 75°C. Wenn der Kühler nicht richtig arbeitet, steigt die Temperatur rapide an (ist mir auch mal passiert, Kühler ausgefallen und innerhalb von 2min auf 95°C angestiegen).
    Kontrollier auch mal den Luftstrom durch deinem PC, vielleicht ist dort ja ein Lüfter ausgefallen.
     
  7. #6 13. Mai 2006
    Das Netzteil ist auch wichtig. Das hast du leider nicht mit hineingeschrieben. Wieviel Watt hat es, und welche Amperwerte besitzt es??
     
  8. #7 13. Mai 2006
    Würd auch mal auf ein zu schwaches Netzteil tippen. Beim Spielen ist die Leistungsaufnahme höher, als bei Office- und Internetanwendungen, deswegen auch die Abstürze.
     
  9. #8 13. Mai 2006
    ich auch und angefangen hat es bei mir nach dem ich Tomb Taider - legend durchgezockt habe :( aber was ich bemerkt habe ist das es die Kühlung wohl war, habe mir dann einen neuen CPU Küher gekauft von Zalman und nun geht es wieder habe auch everest benutzt er hat mir leider auch nicht immer angezeigt das er zu heiss wurde nur ich hatte erst mit Games probs und dann fing es auch an wenn ich mal grösstere Dateien Packen wollte mit Winrar musste ständig nach 20-30% auf Pause machen damit mein PC nicht abstürtzt versuchs einfach mal mit nem guten neuen CPU Kühler

    Dein Motherboard hat 37° C ohne das du was machst? Also gehe ich mal stark davon aus das sobald du Zockst das Board wärmer wird also eventuell doch zu heiss hast du noch Paste für den lüfter? Wenn ja dann mach die mal neu drauf und mach aber die alte paste die auf deinem CPU drauf ist erst weg vielleicht ist es dann behoben ansonsten hast du doch überhitzung und deshalb fliegst du auch
     
  10. #9 13. Mai 2006
    Is bei meinem bruder auch so :/ gleiches Mainboard und sein PC stürzt auch oft bei spielen ab
     
  11. #10 13. Mai 2006
    Hallo

    zu RiPPEKRATZ : Das das die Grafikkarte ist glaub ich nur ungern, den ich hatte vor paar wochen noch ein anderen Rechner (bis auf der CPU und Ram,waren die selben Teile) da lief sie einwandfrei.

    zu 010100111001 : Das das an der Temperatur liegt glaub ich auch nicht da die erstens nicht so hoch sind
    und zweitens arbeite ich mit programm die mein cpu zu 72 prozent ausnutzen und da stürtz der Rechner auch nicht ab.

    zu FeiglingAmd64 : Guter Vorschlag mit dem mainboard - kann ich mir auch vorstellen aber hab nichts hochgetaktet FSB läuft auf 133MHz.

    zu Sniper278 : 3DMark - siehe am anfang steht mit drin - Cpu Prime 95 probier ich mal aus!
    Luftstrom, Kühler oder Lüfter is es auch nicht - läuft alles einwandfrei.

    zu eFighter : Netzteil ist ein 450 watt 50/60 Hz is auch neu

    zu Lupina :Das mit der Paste hab ich ohne scheiss gestern erst gemacht

    Ich sag erstmal vielen Dank - Is immer besser andere Meinung einzuholen.
    Aber vielleicht weiss noch jemand etwas anderes.

    Bei jeden, bei dem es geht ging ein 10 raus
     
  12. #11 13. Mai 2006
    Wenn du den FSB auf 133 getacktet hat müsste es doch meiner meinung nach falsch sein. Ein Barton CPU läuft doch eigentlich auf PC 400. Allso müsste der Tackt doch auf 200 HZ gestellt werden?
    Mein Kumpel hat auch ein 2800 GHZ CPu drin und sein Tackt ist glaub ich auf 166 HZ.

    Wenn ich jetzt total danebenliege berichtigt mich^^.
     
  13. #12 13. Mai 2006
    HI hatte genau das gleiche Problem mit der Graka.. Bei mir lag es am Graka Treiber.

    Hab einfach einen älteren genommen lief dann Perfekt..





    mfg coolrunnings
     
  14. #13 13. Mai 2006
    Also an der GRAKA liegt es definitiv nicht !! habe 1 1/2 Jahre mit der 6600er GT gezockt .. nie einen Absturz.

    Du hast leider nciht hingeschrieben wieviel Watt dein Netzteil hat. Unter 350-400 brauchste gar nicht anfanagen zu zocken. die AGP Slots ziehen sehr viel Strom.

    Dann haste auch noch so ein (Drecks) Board ... das ist wirklich ein ganz schlimmer Hersteller. Lese dir mal einige Bewertungen über das Board in Foren durch ... Stromschwankungen ohne Ende.

    Ich tippe also auf Netzteil und garantiert auf´s Board .... und kommt jetzt nicht mit GRAKA-Treibern ....


    dj
     
  15. #14 13. Mai 2006
    Moin,

    so, da sollten wir jetzt mal gezielt vorgehen.

    1. Defragmentier die Dose mal
    2. Schau Dir die Temperaturen mal unter Last an
    3. Bitte einmal genaue Werte der veschiedenen Spannungsschienen des Netzteil
    4. Mainboardtreiber aktuell?
    5. Die Mainboardtemperatur ist schon zu hoch, unter Last kann es Dir passieren, dass die Spannungswandler überhitzen und Dein System abstürzt.
    6. Bitte schau dir mal das Ereignisprotokoll an, da werden Systemfehler protokolliert.
    7. Die Grafikkarte kannst Du ausschliessen, wenn es sich allerdings bei den 56 grad um eine Idle-Temperatur handelt, dann könnte es unter Vollast eng werden.

    So wenn Du die Fragen beantwortest hast, dann schaun wir wir mal weter.


    gruss
    Neo2K
     
  16. #15 13. Mai 2006
    Ick bins wieder


    an FeiglingAmd64 : FSB 166 sorry hab mich verschrieben - hast also recht

    an coolrunnings : Kein Treiberproblem!!!! Danke trotzdem

    an djchill : Netzteil 450 watt 60 Hz - ich glaub auch das liegt am mainboard

    vielen dank

    10 gehen raus

    edit: mach das mal alles was Neo2K geschrieben hat und dann meld ich mich wieder
    danke
     
  17. #16 13. Mai 2006
    Hmmm versuch mal nen komplett neues Update von deinem rechner und seiner Teile zumachen sprich => Mainboard, Grafikkarte etc. des war bei mir auch so gewesen. Rechner komplett neu, 3 Tage gehabt, nen spiel drauf, halbe stunde gings, danach war tote hose mit dem rechner und ich hatte auch nen alten CPU drine. Hab dann nen Update von allem gemacht und das problem war gelöst.

    Greez
     
  18. #17 13. Mai 2006
    liegt am Netzteil.

    hab nen Athlon 64 3200+ Gf 600 gt und pc ging auch einfach bei vollast spielen nach ner Zeit aus..

    hab ,irn besseres netzteil besorgt ( auf die Ampere werte achten watt is egal), danach ging wieder alles..

    Greez die anderen meinungen schließ ich aus
     
  19. #18 14. Mai 2006
    Sorry aber da muss ich dir wiedersprechen. Wie ich früher auch sollch ein Computer hatte und mir die kiste auch immer bei Games abgeschmiert ist hab ich mir auch ein neues Netzteil gekauft. War von Bqout gewessen. Gekostet hats 130 € und hatte 550 W. Trotzdem ist mir die kiste abgerannst.

    Mein problem konnte ich so lösen in dem ich im bios rumgespielt hab. Hab die Rams nicht auf 200 hz gestellt allso PC400 was die rams ja waren sondern runtergetacktet auf 166 hz. Dann ging es auf jedenfall besser. Hatte mir aber persöhnlich trotzdem genervt gehabt. Hab dann alles verkauft :D und mir was neues gekauft.
     
  20. #19 14. Mai 2006
    Sooooo,

    Also hab alles gemacht wie du gesagt hast - NEO2K

    1. Defragmentiert

    2. Temperatur - cpu 51 grad - mainboard 38 grad - Grafikkarte 58 grad - Ram 50 grad

    3. veschiedenen Spannungsschienen des Netzteil weiss ich nicht was du meinst oder was das ist

    4. Mainboardtreiber sind aktuell - alle Treiber von allen Geräten nochmals aktuallisiert!

    5. Die Spannungswandler - da kann ich auch nichts zu sagen

    6. Ereignisprotokoll hat keine negativen einträge oder warnungen

    7. Idle-Temperatur auch da weiss ich nicht was das ist

    Trozdem Läufts leider nicht!!


    Übriegens nochmal

    die Teile sind bis auf der cpu neu!
    Die grafikkarte und CPU lief in meinem anderen rechner,in dem nur das mainboard ein anderes,als in mein jetztigen pc, war.
    Das der Fehler beim Netzteil liegt, kann ich mir auch nicht vorstellen - aber man weiss ja nie.
    Und ich hab auch nichts übertaktet oder so, es is eingestellt so wie es sein soll

    Soo wie es aussieht werd ich wohl den rechner zum Computerladen schleppen müssen - :mad:!

    Aber an alle Headz da draussen ein dickes fettes DANKE
     
  21. #20 14. Mai 2006
    öhm... schraub doch deinen rechner mal auf, und pust alles aus inklusive lüfter
    bei mir war das auch mal so, und ich hab dann alles ausgepustet und dann gings wieder ?(
     
  22. #21 14. Mai 2006
    ich hatte genau dasselbe problem mal gehabt aber er ist beim arbeiten auch immer abgestürzt !!! bei mir lag es am RAM und am NETZTEIL ! dann hatte ich diese teile ersetzt und jetzt funktioniert alles wie am anfang! es spielt garkeine rolle ob die teile neu sind sie können auch jetzt shcon defekt sein !! teste deinen ram mal mit MemTest86+

    du müsstes wissen wie es geht ansonsten pn an mich ;)
     
  23. #22 14. Mai 2006
    Moin,

    super, dass Du so schnell geantwortet hast, hatte mir schon sorgen gemacht, dass Dein Rechner nun garnicht mehr läuft.
    Idle-Temperatur = Leerlauftemperatur, Rechner ohne Last
    Spannungsschienen des Netzteil = da gibt es seitlich einen Aufkleber auf dem Netzteil aus dem Du ersehen kannst wieviel Ampere die einzelne Schiene hat, z.B. +12V = 20A usw.
    Die Spannungswandler sitzen auf dem Mainboard und da ist die Mainboardtemperatur ein Indiz dafür, dass es bei den Wandlern schon heiss her geht. Meist handelt es sich um Transistoren, die auf einen kleinen Kühlkörper montiert sind. Natürlich gehören noch mehr Bauteile dazu, aber es führt zu weit den Aufbau zu erklären. Ihre Aufgabe ist es die Spannungen zu glätten und Spannungen zu generieren, die vom Netzteil nicht geliefert werden, aber für die CPU, Speicher, Teiler und Taktgeber benötigt werden.
    Wenn die von Dir angegeben Temperaturen ohne Last (Leerlauf) zu stande kommen, hast Du ein Temperaturproblem, da sie wenn Du etwas spielst noch deutlich höher werden und das wird Dir Deine CPU mit Sicherheit übel nehmen, bzw. der Recher schaltet sich ab.

    gruss
    Neo2K
     

  24. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Rechner stürtzt spielen
  1. Antworten:
    2
    Aufrufe:
    310
  2. Rechner stürtzt ständig ab!

    psuecox , 16. August 2007 , im Forum: Windows
    Antworten:
    13
    Aufrufe:
    276
  3. Antworten:
    6
    Aufrufe:
    214
  4. Suche Office/Entwickler-Rechner

    Mosaa , 10. November 2017 , im Forum: Kaufberatung
    Antworten:
    4
    Aufrufe:
    5.219
  5. Antworten:
    2
    Aufrufe:
    7.867