Miranda zeigt keine Umlaute an

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Plankton, 4. Februar 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. Februar 2007
    Hab schon bissi gegoogelt, liegt wohl an Trillian und Unicode

    Code:
    Umlaute werden beim Gegenüber falsch dargestellt
    
     Das Problem tritt am häufigsten auf. Der Haupt-Grund hier ist, dass der Gegenüber Trillian verwendet. Da dort ein bekannter Bug enthalten ist, welcher es nicht ermöglicht Unicode-Nachrichten zu versenden, bzw. zu empfangen. 
     Abhilfe kann man hier schaffen, indem man nicht in Unicode sondern in ANSI sendet. Dies kann man auf zwei Arten einstellen:
    
     * Mit der Option Einstellungen -> Protokolle -> ICQ -> Features -> Alle Nachrichten in Unicode senden wenn möglich sorgt man für ein globales Ausstellen der Unicode Nachrichten.
     * Wählt man im Chatfenster (nur TabSRMM!) Menü rechts neben 'Senden'-Schaltfläche -> ANSI erzwingen, so wird nur für den lokalen Kontakt in ANSI Code gesendet. 
    
    
    Ich finde aber nirgendsetwas, wo ich unicode ausmachn kann :(
    Hab die neueste Version

    Mfg
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 4. Februar 2007
    AW: Miranda zeigt keine Umlaute an

    Geh mal in die Einstellungen, dann unter Protokolle und dann ICQ

    Bei Features kannst du mit den ersten beiden Punkten Unicode ausschalten zB...

    So stehts ja auch in der Anleitung: Und das sind die normalen Menupunkte die von vornerein bei Miranda drin sind!

    Hoffe das hilft dir :)

    greetz
     
  4. #3 4. Februar 2007
    AW: Miranda zeigt keine Umlaute an

    ich versteh nur noch bahnhof^^

    also, ich geh ins menüs blabla icq,...., oben steht NutzerID und Passwort, drunter Verbindungseinstellungen

    Ich seh nix :(


    edit::::

    so sieht mein menü aus
    Download offline!/
     
  5. #4 4. Februar 2007
    AW: Miranda zeigt keine Umlaute an

    Ich hab IcqOscarJ Protocol 0.3.7.5 , das issn anderes ICQ Protokoll

    Das bekommse hier
    http://addons.miranda-im.org/details.php?action=viewfile&id=1683

    Evt hilft das , aber ich hatte die Zusatzsachen iwie schon direkt bei der Installation vom eigentlichen Miranda (neuste Version)...

    greetz
     
  6. #5 4. Februar 2007
    AW: Miranda zeigt keine Umlaute an

    danke dir ;)
    yo da lag das Problem, mit deinem ICQ Protokoll hab ich auch diese Einstellungsmöglichkeiten *g*
     

  7. Videos zum Thema
Die Seite wird geladen...