Mit Aldirechner

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von D00m, 24. Juni 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 24. Juni 2006
    Hallo Leute habe da nen riesen Problem mit einem Aldirechner.HEute ging die Festpltte ned mehr zu booten weder durch reparieren oder durch umstellungen bedeutet während des Bootvorganges immer wieder abgekackt.

    Die Daten darauf wollte ich unbedingt irgendwie noch retten bevor ich formatiere.Also wollte ich die Festplatte in einem anderen PC umbauen doch da die Überraschung die Festplatte hatte einen anderen Stecker als die mir bisherbekannten Festplatten also ich meine ned den Stromanschluß sondern das andere normalerweise breite Kabel.Das gab es da ned beim Aldirechner.Bedeutet ich kann die nirgends woanders hereinsetzen.

    Hatte mich also damit abgefunden die Daten verloren zu haben wollte dan also formatieren.So doch habe ich vorher nochmal ums einfach mal zu testen obs daran liegen könnte die Batterie herausgenommen dan nach 15 min wieder eingesetzt doch nun habe ich den großen Salat das Bios startet nicht einmal mehr es kommt das Bild vonwegen INTEL INSIDE PENTIUM 4 und das wars mehr nicht.

    Was kann ich nun tuen um zumindest die Festplatte wieder formatiert zu bekommen um Windows einfach wieder heraufspielen zu können?
     

  2. Anzeige
  3. #2 24. Juni 2006
    mh versuch mal nen bios reset mit jumper, ka wo das beim aldi pc geht, schau am besten in die anleitung

    was die datein angeht, man kann auch nach dem formatieren noch einiges retten

    und die platte ausm aldi pc hat dann wohl sata und dein anderer pc nur ide, das passt dann nicht mehr

    und noch nen tip:

    wenn du nur eine festplatte in dem pc hast mach dir 2 partitionen dann kannst du wichtige dateien auf die nicht windows partition packen, welche dann beim formatieren nicht gelöscht werden :)
     
  4. #3 24. Juni 2006
    hast du keine garantie mehr?
     
  5. #4 24. Juni 2006
    die platte ist ne s-ata platte. meist anderes datenkabel und auch anderer stromstecker, wenn man mal von einigen exoten absieht. wenn du noch daten retten willst, such dir also jemanden, der auch nen rechner mit s-ata controller hat und guck, ob du zugriff auf die daten bekommst.
    geh docjh mal ins bios und stell das logo aus beim booten. meist irgendwo unterm punkt boot zu finden. dann siehste auch , was da stört, bzw. warum er nicht weiterbootet. wenn du garnicht erst ins bios kommst, versuch mal da, wo er hängen bleibt die f1 taste zu drücken. kann sein das er "hold on all errors" an hat. das übergeht, bzw. nickt man mit f1 ab. dann sollte er weitermachen.

    hoffe, ich habe geholfen.
     
  6. #5 24. Juni 2006
    Wenn der Rechner noch garantie hat, bei Medion anrufen und austauschen lassen.
     
  7. #6 24. Juni 2006
    wenn du keinen freund mit S-ATA hast, bestell dir n S-ATA-Wechselramen für die HDD und setz die Platte einfach da ein, dann müsstest du die an jeden X-beliebigen PC anschließen können (via USB)

    Geizhals: S-ATA Wechselrahmen
     
  8. #7 24. Juni 2006
    Danke Shadow dein Tipp ist echt geil genau das werde ich machen.So und nun zu den Sachen mit dem Bios da komme ich ja nichteinmal mehr hin es kommt an Anfang das Logo mit dem vonwegen Intel Inside und auch wenn ich dan F1 oder sonstige Sachen drücke passiert nichts also mein Hauptproblem im mom also wie schaffe ich es das er wieder bottet bzw. hat er das Bios einfach gelöscht?Kann ja normal ned angehen habe ja nur die Batterie einmal herausgenommen und wieder hereingesetzt.

    Nun also das Hauptproblem wie bekomme ich wieder nen Bios?
     
  9. #8 24. Juni 2006
    also wenn du 'n aldirechner mit garantie hast, dann würd ich mir gar keinen kopf machen und selber basteln oder gar teile kaufen. aus eigener erfahrung weiss ich: bei medion anrufen, sich dumm stellen, in 2-3 tagen kommt ein pc-fuzzy mit medion lizenz und macht dir den rechner vor ort fertig.

    wenn schon aldi-gurke, dann will ich wenigstens auch nix mit zu tun haben (hab' selber keine mehr).
     
  10. #9 24. Juni 2006
    Eher unwahrscheinlich das man da eine Beschreibung zum Motherboard dazubekommt. Darum musst du dich selbst kümmern. Kann natürlich sein das die auch langsam anfangen mitzudenken aber Leute die im ALDI Rechner kaufen brauchen meist keine Beschreibung vom Motherboard weil die nichtmal wissen was das ist.
     
  11. #10 24. Juni 2006
    Ja Ja niemals Aldi Rechner oder kaufen weil wenn da mal was dran ist muss Mann den ganzen PC einschicken habe diese Erfahrung selbst gemacht und ich kann sagen die Reparatur hat 3 Wochen gedauert bis er wieder zu hause war. Weis nicht ob das jetzt anderes ist aber ich für meinen Teil sage dazu nie wieder X( X( X(
     
  12. #11 24. Juni 2006
    Servu

    Also mein tipp für deine Festplatte wär:Kauf dir einen Adapter sind nicht alzu
    teuer und ein tipp für dich wär:Mach nie und ich meine wirklich NIE wieder den Fehler und kauf
    dir einen Aldirechner.Du Bereust es ein Leben lang glaub mir. =) =)

    hoffe ich konnte helfen ?(
    greetz Beinhart
     
  13. #12 25. Juni 2006
    Also Garantie habe ich keine mehr der Aldirechner gehört ned mehr meiner Freundinn zu meinem Schutz den Rechner hat sie sich gekauft bevor wir zusammen gekommen sind.Würde mich auch nie nen Rechner bei Aldi kaufen.Habe das Problem mit der Festplatte und den Anschluß ja gelöst durch einen Adapter.

    Aber besteht nun leide rnoch das Problem das ich ja ned einmal ins Bios mehr reinsteigen kann nachdem ich die Batterie einmal rausgenommen hatte und wieder eingesetzt habe kommt nedmal mehr nen richtiger Bootvorgang nur das Intel Inside Logo und dan ist Schluß wie behebe ich das den wieder?

    Schonmal vielen dank für die bisherigen Tipps
     
  14. #13 27. Juni 2006
    tag auch,
    würde dir empfehlen die sache taktisch anzugehen.
    das ein rechner nicht bootet kann viele gründe haben.
    also hier mal ein paar vorschläge was versuchen kannst.

    1.
    nimm die batterie mal länger raus 10min oder so. oder such den jumper zum bios zurück setzen.
    taschenlampe is da hilfreich steht ganz klein neben den steckplätzen für was welcher jumper is. der den du brauchst ist meisten unten rechts auf den boards in der nähe der batterie.
    wenn ihn nicht findest mainboard typ auf schreiben ---> google

    2.
    vesuch mal tab zu drücken wenn das logo kommt, steht aber eigendlich immer irgend wo was man drücken soll um es auszublenden.

    3.
    wenn staub auf dem mainboard is schau mal das den weg bekommst. aber erst hauptschalter aus machen!!!!!

    4.
    dreht sich der cpu lüfter? wenn nicht schau mal ob das kabel richtig drin ist. manche mainboards lassen das booten nicht zu wenn der nicht geht.

    5.
    Steck mal alles ab was du nicht brauchst, laufwerke, festplatten halt alles was strom brauch. vielleicht is auch das netzteil der verbrecher. denn ohne ausreichend strom bootet der auch nicht.

    6.
    hatte das prob. bei einem meiner rechner auch mal, hab mir neuen bioschip geholt und alles. und was wars am schluss. Oo
    der cpu war zerschossen, deshalb versuch mal nen anderen. hast sicher nen kumpel der dir seinen zum testen gibt.

    7.
    wie schaut es eigendlich mit denn beep-codes aus?
    also sprich piept er beim anschalten?
    wenn ja wie offt, wie lange, wie hoch?
    kannst aber auch selber schauen, mainboard typ aufschreiben und google zu den beepcodes befragen.

    8.
    schau mal ob die ram riegel richtig drin sind.


    so jetzt fällt mir nichts mehr ein, auser du hast eine fehlerdiagnose software oder so?
    nee das das bezweifel ich mal. ^^
    kannst es ja mal zu nem fachmann bringen und ihn fragen ob er sowas hat bzw. ob er es für ein bissel kohle drüber laufen lässt.

    viellelicht hast ja auch glück und findest die passende software im netz, glaub ich aber auch weniger.


    naja hoffe ich könnte helfen.
    wenn noch fragen hast pn.
    mfg Krank
     
  15. #14 27. Juni 2006
    Bei aldi rechner hatte ich oft die erfahrung das die ramriegel nicht richtig dringesteckt haben.Versuch mal den Ram Riegel (denke es ist einer) in den andern Slot zu stecken,das hat bei mir geholfen ;)



    btw: Was fürn Rechner isn das?Neueres Modell?Ich habe einen Medion Titanium 3001 ;) (DAs Teil ist aber mittlerweile in seine Einzelteile zerlegt und verstreut in allen meinen Pc´s ^^
     

  16. Videos zum Thema