Mit dem installen von PECL

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Brunzel, 29. März 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 29. März 2006
    Guten abend.

    Ich möchte aus testzwecken ein Webinterface für GameServer installieren. Nun da ich nicht gerade der hellste bei linux bin wusste ich von anfang an das ich probleme haben werde. Aber nicht schon direkt am anfang! :(

    Also:

    Ich habe hier ein frisch installiertes Debian wo ich nach dieser anleitung Apache ect instaliert habe
    Klick mich

    Nunja es funzt auch alles. ^^

    Nun habe ich mit dieser anleitung angefangen das Webinterface zu installieren.

    Hier was ich schon alles drauf habe:

    # Linux (Suse,Debian,Redhat) = Debian
    # Apache Webserver mind. 2.0.x (empfohlen) = Laut PHPinfo Apache/2.0.54
    # SuPHP (link) = noch nicht
    # php4 oder php5 (mcrypt, mhash) = Laut PHPinfo PHP/4.3.10-16 (was ist mcrypt und mhash?)
    # Aktuelle Mysql Version (4.0.x) Mysql 5.x wird noch nicht unterstützt. = laut PHPinfo 4.0.24
    # Aktuellen Zendoptimizer (Link) = noch nicht
    # Muss per Public Key Auth erreichbar und abfrage bereit sein = noch nicht
    # SSH zugang muss vorhanden sein (SSH2) = klar ^^
    # FTP zugang = klar ^^
    # libssh2 (info) = installt
    # PECL (info) = DA HÄNGT ES SCHON!!!!



    So wie gesacht es liegt an PECL. Wenn ich wie nach anleitung phpize && ./configure --with-ssh2 && make eingebe kommt folgende meldung.

    Code:
    amd2400:~/ssh2-0.10# phpize && ./configure --with-ssh2 && make
    -bash: phpize: command not found
    OK.
    als erstes google.de/linux benutzt... naja ich glaub ich weis jetzt alles und nichts Oo

    Kann mir mal jemand genau helfen und sagen woran es liegt -.-

    10er sicher... wie immer halt ;)


    MFG Brunzel
     

  2. Anzeige

  3. Videos zum Thema
Die Seite wird geladen...