mit heimnetzwerk!!HELP

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von RR-MasteR, 10. Dezember 2005 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 10. Dezember 2005
    ich kann nich auf mein notebook zugreifen! bei der sufu hab ich nixxx gefunden

    hier das problem: http://img523.imageshack.us/my.php?image=unbenannt2ps.jpg
     

  2. Anzeige
  3. #2 10. Dezember 2005
    Hüüülffääääää
    Mei Auto geht net
    Lösung
    tanken

    Wie wäre es mit ein paar Infos zu Deinem Problem.
    Gings noch nie
    gings schon mal
    Was hast danach geändert
    Was hast Du schon probiert
    Ist das Kabel angeschlossen?
    Crossover Kabel oder normales Patch?
    Findest ihn im Explorer unter:
    Netzwerkumgebung - Gesamtes Netzwerk - MS WIn Netzwerk - Workgroup (oder so ähnlich)
    Kannst ihn anpingen in der cmd

    mann mann mann
     
  4. #3 10. Dezember 2005
    es ging noch nie | crossover |nein ich kann ihn nich "anpingen"
     
  5. #4 10. Dezember 2005
    Feste IPs vergeben? 192.168.0.1 .2 z.B.
    NWK´s richtig instaliert?
    Gleiche Arbeitsgruppe?
    Hast Du 255.255.255.0 in der Subnetzmaske eingetragen?
    Hast Du Firewalls drauf die was blocken können oder andere Software?

    Was hast Du bereits gemacht?

    Wenn ich jetzt keine vernünftige ausführliche Antwort bekomm is hier zu
     
  6. #5 10. Dezember 2005
    feste ip:nein
    gleiche arbeitsgruppe ist gemacht
    subnetzmaske ist auch eingetragen
    firewalls sind aus


    denke mal damit habe ich das meiste beantwortet.


    EDIT:ps: es heißt 192.168.1 .2 und nich 192.168.0.1 .2 :p
     
  7. #6 10. Dezember 2005
    ups, wo isz mein Schrägstrich hingekommen...
    Ich meinte natürlich 192.168.0.1 und 192.168.0.2, war nur zu faul zum tippen...
    Alternativ geht auch irgendwas mit 192.168.XXX.XXX

    Dann mach mal endlich :S
    Aber die internen IPs
    Zum testen unbedingt PFWs deinstallieren, kann ab und an mit bestimmten Desktopfirewalls zu Problemen kommen, insb. Sygate u.ä.
     
  8. #7 10. Dezember 2005
    1ter pc

    ip: 192.168.01
    subnetzmaske: 255.255.255.0

    laptop:

    ip: 192.168.0.2
    subnetzmaske: 255.255.255.0



    dann gehste auf start >> suchen >> computer oder personen >> nach einem computer in netzwerk >> dann gibste da die ip vom pc an wenn du mit dme laptop drauf möchtest und du brauchst nen freigegebenen ordner
     
  9. #8 10. Dezember 2005
    firewall: Outpost

    hab sie ausgemacht aba esklappt immer noch nich :(


    die ip hab ich jetztz auch gemancht
     
  10. #9 11. Dezember 2005
    1. haben beide Netzwerkkarten schon mal gefuntzt? Wenn nicht überprüf mal ob Treib und so weiter alle richtig istalliert sind.
    2. Firewalls müssen koplett aus sein sonst könnten probleme auftreten.
    3. versuch mal nur nen ping zu senden weil microsofts blöde computersuche manchmal aussetzer hat. => klick auf start ausführen| gib cmd ein| dann ping und die IP des andern Rechners und guck was er für ne meldung ausgibt. Wenn es sagt Zielhost nicht erreichbar werden deine Netzwerkeinstellung irgendwie falsch sein, bei Zeitüberschreitung der Anforderung läuft Netzwerk zwar soweit aber er hat entweder mit den IPs probleme oder damit, dass der Ping nicht durchgereicht wird. Bei letzerem noch mal nach Firewall o.ä. checken.
    4. Bei Onboard Netzwerkkarten sind Treiber notwendig, daher mach noch mal die Netzwerkkartentreiber rauf evtl. sind einige auch beschädigt worden.
    5. Ansonsten müssten 2 Rechner über Crossover sich auch so mit der IP abstimmen, wenn du keine feste IP einträgst. Daher tauschen sie automatisch Informationen aus und wählen eine IP. Dazu einfach nur auf IP automatisch beziehen gehen.
    6. Probiert erstmal alles aus und dann sag was passiert ist.
     
  11. #10 11. Dezember 2005
    Nö, des klappt nur wennste nen dhcp Server hast, wie ihn z.B. Router benutzen ;-)

    Deinstallier se mal bitte vorrübergehend und starte dann neu.

    Dann versuchste mal an beiden PC´s nen Ping auf 127.0.0.1 um zu sehen ob die Karten auch richtig installiert sind.
    Dann pingst Du mal von beiden PC´s den jeweils anderen an...

    Bitte die Fehelrmeldungen posten oder obs klappt...
     
  12. #11 16. Dezember 2005
    hab ein ähnliches problem, wenn nicht das gleiche

    wenn ich den anderen computer anpinge kommt Zielhost nicht erreichbar

    auf dem einen computer funzts netzwerk 100pro

    der andere is neu, warscheinlich fehlt nur eine einstellung

    daten

    1. PC (funzt hundertprozentig)
    WinXP pro mit sp2
    100mbit karte

    2. PC (der is neu)
    WinXB pro mit sp2
    1000/100 mbit karte (hab mir noch eine geliehen, falls es and der netzwerkkarte liegt, liegt aber nicht dran)



    Der neue computer hat noch so ziemlich die basiseinstellungen, also winxp pro mit sp2

    gibts irgednwas, was ich umändern muss?


    Sonstiges:

    Habs über crossover und über patch (mit switch) versucht
    hat beides nicht funktioniert

    pinge ich einen computer an, zeigt mir der angepingt pc zwar, das er daten empfangen hat, aber trotzdem kommt bei dem "pingenden" quasi nichts an

    nur zielhost nicht verfügbar

    mfg
    krypton
     
  13. #12 17. Dezember 2005
    Datei und druckerfreigabe installiert?
    Ist was freigegeben?
    Hängt nen Router dran?
    Blockt vielleicht ne Firewal was? Hört sich so an...
     
  14. #13 17. Dezember 2005
    wenn du auf den eigenen rechner auf netzwerkumgebung klickst,
    weiter workgroup, must du deinen eigenen rechner im netzwerk sehen
    falls nicht ist keine freigabe erstellt.
    zu der neuen netzwerkkarte hast bestimmt eine dieskette mit treibern
    bekommen, wenn nicht von hersteller seite runterladen, entweder ist
    auf der diskette ein prgramm zur pruefung der netzwerkkarte drauf
    oder du must dir eine bootdiskette mit pruef programm erstellen.
    im programm sind ein par routienen eigearbeitet womit die netzkarte
    ueberprueft wird.
    damit kann man sofort sehen ob die karte bereit ist zu senden und empfangen, manchmal mus sie umkonfiguriert werden damit sie im
    system ueberhaupt arbeitet und das macht man mit diese diskette.
     
  15. #14 18. Dezember 2005
    bist dir wirklich ganz sicher ob des n crosskabel is? test einfach mal n anderes. sind die netzwerkkarten aktiv? wie siehts mit spezialeinstellungen aus wie z. B. tuneup: **PC im netzwerk verstecken**
    naja was andres fällt mir jetzt net ein.

    peace
     
  16. #15 18. Dezember 2005
    leute das ist ein alt bekanntes problem von Windows. Das hat nix mit den treibern der netzwerkkarten zu tun. Zumindest wenn,dann sehr selten.

    wenn du keinen dhcp im netz hast solltest du immer eine feste ip vergeben und am besten diese noch jeweils in die etc/hosts eintragen.


    Such mal nach dem Ordner etc.

    dann gehst du in hosts und öffnest die datei mir einem editor.

    wenn du sie geögfnnet hast sieht sie folgendermaßen aus:
    -------------------------------------------------------------------------------
    # Copyright (c) 1993-1999 Microsoft Corp.
    #
    # Dies ist eine HOSTS-Beispieldatei, die von Microsoft TCP/IP
    # für Windows 2000 verwendet wird.
    #
    # Diese Datei enthält die Zuordnungen der IP-Adressen zu Hostnamen.
    # Jeder Eintrag muss in einer eigenen Zeile stehen. Die IP-
    # Adresse sollte in der ersten Spalte gefolgt vom zugehörigen
    # Hostnamen stehen.
    # Die IP-Adresse und der Hostname müssen durch mindestens ein
    # Leerzeichen getrennt sein.
    #
    # Zusätzliche Kommentare (so wie in dieser Datei) können in
    # einzelnen Zeilen oder hinter dem Computernamen eingefügt werden,
    # aber müssen mit dem Zeichen '#' eingegeben werden.
    #
    # Zum Beispiel:
    #
    # 102.54.94.97 rhino.acme.com # Quellserver
    # 38.25.63.10 x.acme.com # x-Clienthost

    127.0.0.1 localhost
    192.168.xxx.xxx PC1 <-----hier trägst du IP Adresse ein und den namen des anderen rechners. kannst ruhig ein oder zwei leerzeichen dazwischen habe, das ist vollkommen egal.

    Speichern und schließen.


    Dies hat folgendes zur folge. In großen netzwerken nutzt man DNS server um rechnernamen mit ip- adressen aufzulösen.
    Da du hier keinen hast kannst du die etc/hosts zur hilfe nehmen. Die musst du aber auf beiden rechner eintragen.

    Schon passt die namesauflösung besser, da das über netbios in einem LAN nicht immer sauber funzt ohne WINS oder DNS.

    Dann änderst du einfach mal die Arbeitsgruppe beider Rechner
    aber sie sollte schon identisch sein.



    Dann klickst du mal auf eigenschaften deiner netzwerkverbindung.

    Dann auf Eweitert und dann auf WINS.


    netbios über TCP/IP aktivieren. auf beiden rechnern.



    dann testest du mal die verbindung aus ob es funzt.

    Wenn es immer noch nicht funzt, was aber auch ein bissel dauern kann, machst du folgendes.
    Du öffnest den Windows Explorer und klickst oben auf extras und netzlaufwerk verbinden.
    da suchst du dir einen hinteren Laufwerksbuchstaben aus und gibst folgendes in das untere >Feld ein:


    \\192.168.xxx.xxx\"Freigabename"

    Das heisst also die IP des anderen Rechners und dann den Namen der Freigabe auf dem anderen rechner. Fragt er nach einem benutzer gibst du den angemdeten benutzer des anderen rechners ein und dessen passwort.

    Du kannst auch immer die ganzen laufwerke verbinden. Du gibst einfach c$ oder d$ oder was auch immer ein. halt die plattenlaufwerksbuchstaben des anderen rechners. Dann ist die ganze platte verbunden wenn es klappt.

    Hioerbei brauchst du aber immer den Admin usewr der anderen Rechners

    dieses Netzlaufwerk sollte nun auf deinem Arbeistplatz wie eine festplatte mit dem vorher ausgesuchten Laufwerksbuchstaben auftauchen.
    Du kannst es nun für jede Freigabe so machen. Ist weitaus einfacher als immer über netzwerkverbindung.



    Schau mal ob es funzt. wenn nicht dann meldest du dich nochmal. dann probieren wir was anderes.
     
  17. #16 19. Dezember 2005
    @Skywalkersz
    1. lesen
    2. denken
    3. schreiben

    es hat auch keiner behauptet das es mit netzwerktreibern zu tun hat,
    auf den treiber disketten des herstellers befindet sich immer ein pruef
    programm der im dos modus (da zeigt windows noch keine wirkung) an
    der untersten ebene faehig ist die komunikation der netzwerkkarten
    untereinander zu testen und da zeigt sich sofort das z.b. ein defektes
    kabel das problem ist oder die karte falsch konfiguriert ist.

    hier ein auszug aus der windows-hilfe zu hosts datei:
     
  18. #17 21. Dezember 2005
    firewall deinstallieren ^^ ?
     

  19. Videos zum Thema
Die Seite wird geladen...