mit Internetschnelligkeit

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Korllino, 24. April 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 24. April 2006
    Hallo,

    ich benutze Debian, hab Firefox und Konquerer als Browser. Hab DSL 2000.
    Und etz mein Problem. Mein internet ist stinkelangsam, an was kann das liegen?
     

  2. Anzeige
  3. #2 24. April 2006
    Hast du auch noch Win drauf? Wie ist der Speed da? Bei Firefox und Konqueror oder nur bei einem der beiden? Versuch mal was mit wget zu downloaden.
     
  4. #3 24. April 2006
    Ist der Seitenaufbau langsam oder die Namensauflösung? Wenn die Namensauflösung lahm ist stell einfach nen anderen ein. War bei mir auch so.
     
  5. #4 24. April 2006
    Bein Windows hab ihc auch Firefox. Da geht der HP aufbau, wie nix ^^, der ist superschnell, so wie er sein soll ^^ aber bei Debian total lame -.-

    Das komische ist. Dl hab ich Fullspeed ab erster sek oO


    Wie meinst du das mit Namensauflösung?
     
  6. #5 24. April 2006
  7. #6 24. April 2006
    nützt mir doch net, hab dohc bei dsl immer fullspeed, und bei ping hab ich schon probiert auf das board, hatte ich hier nen 45 ping

    ich glaub das muss an was anderes liegen....




    oohhhhhh :poop: oO
    das kam beim test raus
    Code:
    ===============================================
    
    Speedcheck von http://www.speedreport.de
    
    Download-Geschwindigkeit: 3 kb/s (25 kbit/s)
    Upload-Geschwindigkeit: 3 kb/s (23 kbit/s)
    Pingzeit: Ping nicht feststellbar!
    
    Messung am 24.04.2006 um 22:28:46 Uhr
    
    ===============================================
    

    :'(
     
  8. #7 24. April 2006
    Les dir das mal durch.
     
  9. #8 25. April 2006
    Was soll mir das jetzt sagen ?( ich bin irgendwie voll verpeilt gerade, und hab keine plan was du damit meinst ?(
     
  10. #9 25. April 2006
    mein gott, du sollst dir einen neuen dns server eintragen, der die domain-namen in die zugehörige ip-adresse wandelt. ist der langsam, dann ist auch dein seitenaufbau langsam, weil es eiwg dauert, bis dein browser die ip weiß.

    um den dns zu ändern machst du folgendes: mit dem editor deiner wahl /etc/resolv.conf aufrufen und dann folgenden eintrag machen:

    nameserver 217.237.151.97

    alles wo sonst noch nameserver steht, kommentierst du mit ner raute am zeilenanfang aus...

    so, jetzt versuchst es nochma...evtl. machste ma "ifconfig eth0 down" und dann "ifconfig eth0 up"
    bzw. eben reconnect (je nachdem wie du surfst)

    mfg
    fake
     
  11. #10 26. April 2006
    also, ich hab router, dann müsste ich das in router reinschreiben, weil wenn ich das per linux mache, gehts net.

    so in router schreib ich das net rein, da bei windows ja alles komplett gut klappt..... was kann es trotzdem sein?
     
  12. #11 28. April 2006
    achja, nochmal pushen ^^
    ehh, ich hab hier ne live cd, linux dsl oder so, hab ich mal von crack02 bekommen, die hab ich probiert, da geht das i net aber auch so wie es sein soll Oo
     
  13. #12 1. Mai 2006
    Bist du sicher das du bei der Installation von Linux alles richtig gemacht hast ?

    Läuft der Xserver einwandfrei ? Könnte es da evtl. ein Problem mit grafischen Darstellungen geben ?

    Meine Vermutung: Irgendein Paket hast du nicht richtig oder noch gar nicht installiert.

    Check das mal ab....
     
  14. #13 1. Mai 2006
    Neja, bin auf Kanotix umgestiegen, da geht alles Wunderbar, von daher closed ^^
     

  15. Videos zum Thema