mit mainboard (k7vta3)

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von SeanJohn, 22. Juli 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 22. Juli 2006
    Servus vielleicht kennt sich ja jemand von euch aus oder hatte mal das selbe problem ...

    der pc :

    Maindboard isn elite group k7vta3 rev.6
    Amd athlon xp 2.2
    2 + 256 ddram
    gf 4 mx 440 ^^

    also mein prob is das ich mein pc gestartet hab und (keine ahnung warum) blieb der pc hengen beim hochfahren und da war halt ein fehler irgendwas mit bios und floppy stand da blabla hatte dann auch ma geguckt im google was da zu machen is da haben einige geschrieben bios flashen usw.. (hab ich garkein plan von).. naja aufjedenfall war das dann auch gegessen weil nach paar pc starts später ging zwar der pc an nur kein bild und nix ...tastatur blinkt nichtmehr oder maus also bios im ***** ? neues kaufen? ^^ oder meint ihr da geht noch was :D
     

  2. Anzeige
  3. #2 22. Juli 2006
    Versuche zuerst mal das Board über Garantie umzutauschen. Ansonsten würde ich mal den Ram checken(z.B bei nem Kumpel) falls der in ordnung ist, dann wird wie du schon sagtest das board bzw das bios defekt sein.
     
  4. #3 22. Juli 2006
    hm k..

    hab jetzt nochma probiert.. also lüfter drehen sich , festplatte geht auch an !

    naja wenn das net anders zu lösen ist dann hol ich mir nen neues mainboard
     
  5. #4 22. Juli 2006
    Haha Seany Boy, endlich wieder online :]
    Gibt neue Regeln. bitte durchlesen :p
    Bei PC Problemen, bitte immer die komplette Hardware auflisten. Editier das in den ersten Post, dann darfste den Thread wieder aufmachen.

    ~closed~

    PS: Hast gleich PN :tongue:
     
  6. #5 22. Juli 2006
    kk hab ich gemacht ;) .. ps: hast pn zurück


    zum thema!

    hab jetzt probiert obs geht mitner diskette des bios zu flashen (blind halt weil der bildschirm ja schwarz bleibt) des board erkennt aber irgendwie netmehr so richtig das diskettenlaufwerk ! kann ich vielleicht über cdrom das bios flashen oder geht das net ? maybe weiss einer bescheid ! thx
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - mainboard k7vta3
  1. Antworten:
    3
    Aufrufe:
    7.024
  2. Antworten:
    5
    Aufrufe:
    1.462
  3. Antworten:
    2
    Aufrufe:
    548
  4. Antworten:
    1
    Aufrufe:
    549
  5. Antworten:
    1
    Aufrufe:
    760