mit TS2

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von raised.fist, 26. August 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 26. August 2006
    Hi.


    Hab folgendes Problem mit meinem TS2: (sufu schon benutzt)

    Ich wollt n server joinen doch da kam dann folgende Meldung:

    [22:47:30] Connecting to 213.202.206.168
    [22:47:33] No reply from server
    Maybe the server is offline
    or maybe teamspeak is not running on it


    Diese Meldung kommt bei jedem server den ich finde und joinen will.

    Jetzt hab ich gedacht das ich Ports öffnen muss und hab gegoogelt und 3 stück gefunden, jedoch brachte das auch nichts.


    Für schnelle Hilfe gibts n 20er :D (10er is klar:p)
     

  2. Anzeige
  3. #2 26. August 2006
    bei allen servern?
    hm
    vllt mal ts neuinstallen?
    mit ports hats normal nix zu tun +kann mich aber auch irren^^+
     
  4. #3 26. August 2006
    hab schon neuinstalliert.
    konnt ich mir auch net denken, aber ich habs ausprobiert. Das is eher dafür wenn man selber server ist glaub ich.


    mfg
     
  5. #4 26. August 2006
    kannst nur du net auf den server connecten,oder kommt keiner auf den server?und haste schion ma versucht auf'n andern server zu gehn(hat ja boogy schon gefragt)

    mfg
    Fr3D
     
  6. #5 26. August 2006


    Diese

    steht oben :rolleyes:


    Ich kann auf keinen server joinen. Ich hab per icq erfahreren das 4 drauf sind, also kann der server nich down sein. nur ich krieg halt diese fehlermeldung beim joinen.


    mfg
     
  7. #6 26. August 2006
    oh,sry

    hmm,haste auch die richtige version?(2.0.32.60 (RC2))
    login name oder so kannste ja auch net falsch ham,da sonst ne andere meldung kommen würde.also mein einzige lösung wär,ts noch ma neu ziehn(die neuste version)und dann probiern,ansonsten,kp,sry!

    mfg
    Fr3D
     
  8. #7 26. August 2006
    mh ok;
    Router sagst du, haste schon freigeräumt (was mir eigentlich auch neu is..)
    Windows Firewall Blockt sehr oft ungewollt, am besten einfach mal nachgucken - Systemsteuerungen und so..
    Dann vlt noch irgendne andre Firewall???
    Kann ja nur irgendwas sein, dass ts blockiert, oder?..
    En Reinstall würde ich auf jeden mal ausprobieren,

    mfg

    MyDoom

    p.S.: Es gibt meines Wissens keine "falschen" Ts versionen.. sind eigtl alle mit allen kompatibel, afaik ;)
     
  9. #8 26. August 2006
    maybe ne firewall die das blockt......
     
  10. #9 27. August 2006
    nope.

    hab nur die Windows firewall und hab eben TS als ausnahme eingerichtet (funzt net) und dann hab ich die Firewall auch mal ganz ausgemacht (funzt net).


    Ansonsten hab ich nur Kaspersky Anti-Vir installiert. aber daran kann es eig. nicht liegen.



    mfg
     
  11. #10 27. August 2006
    ach, wovon wird denn die ganze zeit geredet ?( ?( ?(


    hast du vllt ein dsl-modem da, um zu testen, obs am router liegt oder an der software/system ...
     
  12. #11 27. August 2006
    Hab ich hier.

    Wie kann ich das denn testen?? Und um es vorher zu sagen: Ich hab jetzt WLAN, also kabel legen is nich. ;)


    mfg
     
  13. #12 27. August 2006
    einfach dein wlan anschließen, ins inet und dann im ts connecten, wenns dann funtzt, wüßen wa ob dein router in blocket, wenn es dann auch nicht geht, liegt es an einer software oder am system ;)
     

  14. Videos zum Thema
Die Seite wird geladen...
Similar Threads - TS2
  1. Antworten:
    1
    Aufrufe:
    993
  2. Antworten:
    0
    Aufrufe:
    593
  3. [Suche] Ts2 oder Ts3 Free Server

    T-man , 13. September 2010 , im Forum: Gamer Support
    Antworten:
    5
    Aufrufe:
    812
  4. TS2 gehackt

    dave31 , 11. September 2010 , im Forum: Sicherheit & Datenschutz
    Antworten:
    7
    Aufrufe:
    832
  5. Antworten:
    0
    Aufrufe:
    282