mit WBB nach Update und Umzug.

Dieses Thema im Forum "Webentwicklung" wurde erstellt von bastard, 10. Januar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 10. Januar 2006
    Hi Leutz.
    Also. Ich bin mit unserem Ally Board letztens auf einen anderen Space gezogen. Im gleichen zuge habe ich das board auch noch von 2.1.5. auf 2.3.3. geupdated.
    Nun kommen aber die ersten Bugs hinaus und ich hoffe ihr könnt mir helfen.
    1.)
    Also wenn man jemanden Zitieren will steht da.
    Original von $uname
    $quote
    Die Variablen könnten anders sein aber auf jeden fall wird weder uname noch das quote angezeigt.
    2.)
    Wenn ich eine umfrage erstellen will klicke ich unter dem Thread Feld auf Umfrage und dann öffnet sich kurz ein Feld und schließt sich gleich wieder.
    Wie kann man das machen das das geht?
    3.)
    Wenn ich bei Smileys auf mehr klicke dann passiert gar nichts.
    Also es werden nicht die restlichen Smileys angezeigt.
    Zudem gibt es in dem Smiley Feld Smileys die gar nicht angezeigt werden.

    Also es wäre goil wenn ihr mir helfen könntet. Da das schon recht nervig ist und ich das möglichst los werden würde.
    Achso am Rande:
    Ich habe die alte 2.1.5. DB exportiert. Dann aufm anderen Space importiert. Dann das 2.1.5. rauf. dann auf 2.2.0 und anschließend auf 2.3.3. geupdated.
    Also es ist relativ dringend, deshalb wäre es gut wenn ihr helfen könntet.
    MfG
     

  2. Anzeige
  3. #2 10. Januar 2006
    Du hättest von Burning Board 2.1.5 auf Burning Board 2.2.2 gemusst. und dann davon aufs Burning Board 2.3.4.

    haste noch nen backup ?


    Weil cih find im memberbereich kein update von 2.1.5 auf 2.2.0
     
  4. #3 10. Januar 2006
    hmm wennde kein backup hast, musste wohl alles neu machen...aber denke mal jeder hat n backup sonst is man ja wirklich selber schuld^^ :)
     
  5. #4 11. Januar 2006
    Türlich hab ich ein Backup :D
    Also werd ich nochma alles runna hauen und das 2.1.5. rauf?? und dann updaten? ok....
    kann ich das update 2.1.0 - 2.2.1 nehmen? ist das einzige, das ich habe
     
  6. #5 11. Januar 2006
    hmm wennde n update hast kannste ja probieren deine daten in die des wbb 2.3.4 reinzumachen...sollte schon irgendwie gehen...geht es den nicht mit der setup.php datei...kanste die mal starten und dann updaten...aber weiss nicht ob die versionen identisch sind zum updaten...
     
  7. #6 14. Januar 2006
    SO.
    Ich habe nun das WBB 2.3.3. runter gemacht und das 2.1.5. rauf.
    DB ist gleich geblieben.
    Nun sieht das Prob so aus:
    SQL-DATABASE ERROR

    Database error in WoltLab Burning Board (2.1.5): Invalid SQL: SELECT view, sendtime FROM bb1_privatemessage WHERE recipientid = '1' AND deletepm <> 1
    mysql error: Unknown column 'view' in 'field list'
    mysql error number: 1054
    mysql version: 4.0.25-standard
    php version: 4.4.1
    Date: 14.01.2006 @ 01:20
    Script: /
    Referer:

    hilfe wäre nett...
     
  8. #7 14. Januar 2006
    Am besten du stellst dein Board so wieder her wie es mal war.
    Also das 2.1.5 rauf und die alte DB hochladen.
    Dann Update auf das 2.2.2 erst dann auf das 2.3.4.
    Wenn du damit nicht klar kommst schreibe mich mal an habe heute abend Zeit. Und wenn dir die Updats fehlen laden ich sie dir hoch.

    Gruß BlackAngel
     
  9. #8 14. Januar 2006
    Gut werd ich das erstmal machen.
    Updates hab ich alle von coco bekommen.
    mfg

    ----------------------------------------------

    So meine 2.1.5. DB ist wech. Funpic hat mich gekickt und ich hab die nicht mehr hier.
    Aber ich habe noch eine wo ich ein 2.3.3. drauf gespielt hatte. bzw. das ist die 2.1.5.er auf 2.3.3. geupdated.
    Nun ja. Dies ist mein jetziger Fehler.
    Line 1 der global.php ist <?php
     
  10. #9 14. Januar 2006
    probier mal aus ob das acp funktioniert wenn ja den musse das index template neu erstellen

    oder einfach einen neuen style instalieren da sind die meistens dabei

    oder guck ob da überhaupt templates sind ^^ wenn garkeine da sind denn mach ein backup von der jetzigen db

    und denn lösch die (also das backup lassen) denn instalier wbb 2.3.3/4 ganz neu und spiel das backup drauf

    denn müsste das auch wieder gehen
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - WBB Update Umzug
  1. Antworten:
    0
    Aufrufe:
    391
  2. WBB update problem

    Wigberg , 7. Februar 2008 , im Forum: Webentwicklung
    Antworten:
    4
    Aufrufe:
    605
  3. wbb 2.3.4 mit Hacks updaten?

    Dr No One , 21. September 2007 , im Forum: Webentwicklung
    Antworten:
    6
    Aufrufe:
    290
  4. wbb3 nulled updaten?

    tgx , 14. September 2007 , im Forum: Sicherheit & Datenschutz
    Antworten:
    2
    Aufrufe:
    575
  5. wbb updaten ?

    xilin , 12. August 2007 , im Forum: Webentwicklung
    Antworten:
    2
    Aufrufe:
    167