Mit Winamp und 5.1 Sound :/....10er für hilfe!

Dieses Thema im Forum "Audio und Video" wurde erstellt von Royal_Bunker, 12. Januar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. Januar 2006
    hoho!
    hab folgndes prob: beim emdiaplayer und auch bei sonst jedem player funkt mein 5.1 system wunderbar, nur bei winamp werden nur die 2-3 frontlautsprecher angesprochen und ein wenig der bass....
    hatte schonmal das gleiche prob und man konnte es beheben in dem man irgendwas mit dem directsoundplugin gemacht hat glaub ich:/....
    plz hilfe!!!!
    ps: version 2.41....
    mfg
     

  2. Anzeige
  3. #2 12. Januar 2006
    musst auf einstellungen gehen,dann auf ausgabe,dort dann auf DirectSound output und das dann konfigurieren.dort musst du deinen soundtreiber dort auswählen und allow hardware acceleration aktivieren.

    dann läuft auch 5.1 .

    wenn das nicht hilft,nen aktuellen soundtreiber runterladen und das ganze von oben nochmal durchführen.
     
  4. #3 12. Januar 2006
    mh hab sich schon....aber das mit dem treiber is vllt ein ansatz....:D
     
  5. #4 12. Januar 2006
    naja so gehts eigentlich immer....vllt ma create primary buffer unter dem hardware acceleration noch aktivieren...

    ansonsten gibts irgendwo für die alten winamp versionen im netz n plugin zum downloaden....
    waveout oder so...
     
  6. #5 12. Januar 2006
    okay ich glaub der treiber hatte nur nen schuss^^ nen 10er haste:D. thx mfg
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Winamp Sound 10er
  1. Antworten:
    3
    Aufrufe:
    438
  2. Antworten:
    2
    Aufrufe:
    406
  3. Antworten:
    6
    Aufrufe:
    277
  4. 5.1 Sound mit Winamp!?

    Finalorizor , 18. Mai 2008 , im Forum: Windows
    Antworten:
    11
    Aufrufe:
    562
  5. sound problem mit winamp

    End.User , 5. April 2008 , im Forum: Windows
    Antworten:
    1
    Aufrufe:
    230