Monitor bekommt kein Signal!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von charly23, 10. Januar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 10. Januar 2006
    Hi Leute,
    hab nen Problem.
    Bei dem Rechner meiner Eltern zeigt mir der Monitor andauernd an:
    Geen Signal!
    und geht danach in den Standby-Betrieb!

    Könnt ihr mir mal helfen?

    Für jeden Tipp/Hinweis/... gibt es eine 10!

    Gruß Charly

    HINWEIS: Ich hab schon mehrmals überprüft und der Stecker steckt richtig drin!
     

  2. Anzeige
  3. #2 10. Januar 2006
    geht der monitor an nem anderen rechner bzw läuft n anderer monitor an dem rechner?
     
  4. #3 10. Januar 2006
    hi

    Grafigkarte ein ausbauen ... ggf. auf funktion prüfen ...

    Hatte mal das gleiche problem ...

    bei mir lag der fehler daran das die karte nicht richtig im slot war ...
     
  5. #4 10. Januar 2006
    Bevor du die maschine auseinander nimmst, erstmal den monitor an nem andern rechner ausprobiern. Und probier an dem Rechner deiner eltern glecich mal nen andern moni! :]
     
  6. #5 10. Januar 2006
    mein ich nähmlich auch.glaub weniger das es an der grafikkarte liegt.
    vllt gegebenenfalls nochma was im bios überprüfen falls das problem nur mit dem monitor auftauchen sollte.kommt ja wenn auch immer drauf an was man fürn mainboard hat.
     
  7. #6 10. Januar 2006
    @eBBeL

    Bevor du die maschine auseinander nimmst, erstmal den monitor an nem andern rechner ausprobiern. Und probier an dem Rechner deiner eltern glecich mal nen andern moni!


    das sind doch nur 2 kleine schrauben ... wo ist da dass problem ....


    die scheiß monitore durch die gegend tragen ist umständlicher .... oder ????

    @jessyparker

    wie soll er ins bios kommen wenn er kein signal hat ???
     
  8. #7 10. Januar 2006
    piept der pc denn???wenn das nich der fall ist, dann ist wohl das mainboard im *****^^
     
  9. #8 10. Januar 2006
    wenn du noch einen anderen Pc besitzt probier mal das kabel von deisem
    und ob die Grafikkarte den Monitor überhaupt unterstütz
     
  10. #9 10. Januar 2006
    @dobermann ich hatte son ähnliches problem auch mal ,nur das mir das signal immer vor dem windoof ladebildschirm abgeschmiert ist.
    da im tread nix weiter beschrieben ist wann es auftaucht wäre das auch ne option.
     
  11. #10 10. Januar 2006
    @Dobermann

    Du musst verstehn, mir geht es da weniger um die umständlichkeit sondern eher darum, das es noch mehr Probleme geben könnte wenn du die Grafikkarte ausbaust kann schneller etwas kaputt gehn, als wenn du nur den monitor umsteckst. Lieber die hardware schützen und dabei schwitzen ;) ^^

    Am besten du probierst rum.
    Bekommst am andern rechner kein Signal...is der Monitor hinüber.
    (schonmal in den monitor settings geguckt? Bei älteren Monitoren öfters nen schalter am monitor selber!)
    Was isn das fürn Hersteller (+ bezeichnung)

    Bekommst du an nem andern rechner ein signal...hmpf würd ich mir sorgen machen. Dann mal an den rechner deiner eltern nen andern monitor anschließen. Und wenns dann nix is-> das sehn wir wenns soweit is.

    Bis dahin alles gute...hoffe dir geholfen zu haben!! 8)

    mfg
    eBbeL

    Edit: Hat er vorher gepiept? Also der Ganz normale Post beep zum anfang?`Dieses kurze *BEEP*
    Wenn er jetz echt GAR nicht mehr piept is da irgendwas anner hardware durchgeraucht. Bloß im großteil der Fälle ist es nicht das Motherboard sondern eher die CPU die dann nen abgang gemacht hat.

    Achja...prüf auch mal nur so sicherheitshalber die Temperaturen.... heiße luft ausm netzteil und sowat. Wenn du mit der hardware gut umgehn kannst kannst ja auch mal an die Kühler von Grafikkarte, CPU und Chipsatz fassen. Aber vorsichtig und mit trockenen händen!!! Musst echt vorsichtig bei sein ^^ kann weh tun ^^ 8)
     
  12. #11 10. Januar 2006
    Da muss ich ebbel allerdings echt recht geben. Is sogar mir schon des öfteren passiert und ich kenn mich damit relativ gut aus.

    Die Lösungen von ebbel sind schonmal gut. Mach das am besten erstmal ^^ is ja schon einiges. Und wirklich vorsicht bei den kühlern..... aber du kennst dich da denke ich ma mit aus!

    ^^ bloß wie? Ohne bild? ^^ :D ^^
     
  13. #12 10. Januar 2006
    Hallo also eigentlich gibt es für dein Problem nur vier Möglichkeiten. zum einen der Monitor obwohl ich den fast ausschließe der er ja an geht. zum zweiten die Graka das die defekt ist oder das kabel vom Monitor zur karte und zu guter letzt könnte es auch an deinem Board liegen das der Steck platz der karte eine macke hat. Ich würde alles mal der reihen nach durch probieren.
     
  14. #13 10. Januar 2006
    Falsch da gibt es mehr Möglichkeiten.
    Falsches Bios auf Karte geflasht?
    An Papas Graka rumgefummelt?
    Modifiziertes Bios auf die GraKa geflasht?


    So jetzt kommts aber erst:
    Es kann am Ram, an der Graka und am CPU liegen.
    Aber ich schließe mich meinen Vorrednern an.
    Schau mal erst ob der Rechner an anderen Monis läuft.
     
  15. #14 10. Januar 2006
    jep, der piept!

    Und schon mal vielen Dank! Ich gucke morgen mal und teste alles!
     
  16. #15 10. Januar 2006
    Genau also bei mir wars auch mal und ich hab dann gemerkt dass das Kabel nicht richtig drin war vllt kannst du das nochmal überprüfen...

    poste dann obs geklappt oder auch nicht dann kann ich mich nochmal erkundigen!!!

    mfg
     
  17. #16 10. Januar 2006
    Wie piept er denn? Normales bios standard "Beep" oder fehlercode beeps ? Da er nen Post beep macht, denke ich nicht das es schwere probs mit der hardware sind. Vllt nen bios reset probieren.

    Bitte poste wies weitergeht. Interessiert mich 8)
     
  18. #17 11. Januar 2006
    Hatte ich heute morgen auch das problem und es lag an meinem Lautsprecher der neben meinem TFT stand da muss wohl innen irgendwie die Abschiemung verlohren gegangen sein... Lautsprecher weg und dann ging es wieder ... wundert mich zwar da das alles schon seit ca. 3mon. so da steht aber naja der teufel ist ein Eichhörnchen,,...

    Mfg
     
  19. #18 11. Januar 2006
    doch dass kabel ist richtig drin!
    Das mit dem Lautsprecher ist ne Gute Idee!

    Danke!
     
  20. #19 12. Januar 2006
    Vielen Dank Leute!
    Es ist die Grafikkarte!

    Gruß Charly23
     

  21. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Monitor bekommt kein
  1. Antworten:
    9
    Aufrufe:
    350
  2. Antworten:
    13
    Aufrufe:
    664
  3. Antworten:
    2
    Aufrufe:
    6.730
  4. 27 zoll monitor 1080p für 250 €

    Bruckl , 15. September 2017 , im Forum: Kaufberatung
    Antworten:
    1
    Aufrufe:
    7.114
  5. Antworten:
    4
    Aufrufe:
    7.857