MSI KT880 Delta Problem

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von 1ns4n3, 14. Juli 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 14. Juli 2006
    Hi,

    habe grade mein neues Board (MSI KT880 Delta) eingebaut, alles angeschlossen und gestartet,

    aber leider kommt bei mir nur immer die grafikkarte (Nvidea Geforce 6200 256 MB Ram) anzeige und dann geht der PC aus, und lässt sich erst nach raus ziehen des strom steckers wieder starten.
    habe schon vieles probiert, aber wenn ihr lösungsvorschläge hättet, wäre das sehr nett ;)

    für jede brauchbare hilfe gibt es nen 10er, thx

    greetz 1ns4n3
     

  2. Anzeige
  3. #2 14. Juli 2006
    Hi am besten meldest du dich HIER mal an das is en msi forum da kann dir geholfen werden
     
  4. #3 18. Juli 2006
    Hast du es schon mal mit nem anderem ram probiert, ich habe es schon öfters erlebt, dass des nur am ram liegen kann wenn der pc nicht mal bis zum bios kommt. tausche doch mal den ram probeweise mit dem eines kumpels.
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - MSI KT880 Delta
  1. Antworten:
    2
    Aufrufe:
    784
  2. MSI oder Lenovo Laptop

    lux88 , 11. März 2016 , im Forum: Kaufberatung
    Antworten:
    5
    Aufrufe:
    792
  3. Antworten:
    4
    Aufrufe:
    1.210
  4. Neuer Laptop (MSI GS70-2QE81)

    dreamax , 15. Oktober 2014 , im Forum: Kaufberatung
    Antworten:
    3
    Aufrufe:
    1.087
  5. Antworten:
    0
    Aufrufe:
    1.013