Nach Ati-Treiberinstallation geht nix mehr

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Heidi, 8. Mai 2006 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. Mai 2006
    Huhu ihr Linuxpros .. Euer wissen ist nu gefragt :<

    Hatte heute morgen zeit um Kanotix zu installieren . Soweit so gut ..
    Als ich dann schliesslich ohne probleme den Ati treiber installiert hatte und später neugebootet hatte,blieb der Monitor schwarz,bevor der log in screen erscheint :/

    MFG Heidi
     

  2. Anzeige
  3. #2 8. Mai 2006
    drück strg + alt + entf. um in den konsolen-modus zu kommen... da kannste dich dann wie gewohnt anmelden und mal in /var/log/Xorg.0.log nach fehlern auschau halten und die hier posten... der genaue befehl is mir gerade entfallen. ich vertrau da jetzt mal auf crack's bzw. darkacharons hilfe ;)
    also nur erste hilfe hier von mir ;)

    mfg coffe
     
  4. #3 8. Mai 2006
    strg + alt + entf. passiert gar nix .. nach ner minute startet der pc neu :/
     
  5. #4 8. Mai 2006
    oh so sorry mein fehler :-| strg + alt + backspace (also die über enter)
    tut mir leid, hab das nebenher getippt... sollte man nicht tun.
     
  6. #5 8. Mai 2006
    Naja, falls du schon im Textmodus bist, dann probier mal in die /etc/X11/xorg.conf datei zu kommen, mit:
    Code:
    vi /etc/X11/xorg.conf
    dort könntest du folgendes in der Section "Device" noch dazufügen:
    Code:
    Option "MonitorLayout" "AUTO, AUTO" 
    Achja noch zur Erklärung:

    LVDS = Laptop flat panel
    TMDS = Desktop flat panel
    CRT = Analog CRT monitor

    Beispielsweise, wenn du einen Laptop hast, dann kannst du folgendes reinschreiben:

    Code:
    Option "MonitorLayout" "LVDS, AUTO" 
    mfg Gravity
     
  7. #6 8. Mai 2006
    backspace ging auch nich ...auf darkarchons rat habe ich neuinstalliert ..

    daher close ich erstmal
     

  8. Videos zum Thema
Die Seite wird geladen...