nach Debian testing upgrade

Dieses Thema im Forum "Linux & BSD" wurde erstellt von meckes, 4. Januar 2006 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. Januar 2006
    Hi,
    hab gestern per apt-get update und apt-get dist-upgrade mein system auf testing geändert. So jetzt hab ich n problem, und zwar startet mein Xserver nichtmehr. Ich erkläre mal kurz den ablauf:
    Der rechner bootet "normal", dann nach ner weile kommt so n blauer hintergrund mit so nem Fenster (wie bei der installation) da steht drin dass der Xserver nicht gestartet werden kann.
    Code:
    /etc/X11/X is not executable
    na gut denk ich mir, dann loggst dich halt in der konsole mal ein:
    pilleshome login: pille
    (dann kommt erstmal das:)
    configurations error - unknown item 'QUOTAS_ENAB' (notify administrator)
    configurations error - unknown item 'NOLOGIN_STR' (notify administrator)
    configurations error - unknown item 'ENV_HZ' (notify administrator)
    configurations error - unknown item 'PASS_MAX_LEN' (notify administrator)
    configurations error - unknown item 'CHFN_AUTH' (notify administrator)
    configurations error - unknown item 'CLOSE_SESSIONS' (notify administrator)
    Passwort:
    ...

    So nun meine Frage: Wie krig ichs wieder hin dass alles wie gewohnt läuft?

    P.S. bei dem bootvorgang kommt bei irgendeiner zeile mal *** requires a kernel 2.6 *failed Hat es vll damit was zu tun dass ich nen 2.4er kernel hab?

    Hoffentlich könnt ihr mir helfen.

    meckes
     

  2. Anzeige
  3. #2 4. Januar 2006
    also ich hatte vorher auch ein 2.6.x.x kernel aber nach dem apt-get dist-upgrade ist es genau so bei mir ^^ :(
    währe auch daran interesiert :D
     
  4. #3 4. Januar 2006
    das prob mit dem kernel is jetzt behoben,
    einfach apt-get install linux-image-2.6.12-1-k7 (bei athlon xp oder sempron)

    aber mein Xserver läuft immernochnicht, nuja ich probier mogen nochmal n bisschen dran rum.


    Edit: juhuuu mein Xserver läuft jetzt, ich hab einfach meinen "alten" Xserver runtergeworfen und neuinstalliert.
    apt-get remove xserver-xorg x-window-system
    apt-get install xserver-xfree86 x-window-system
    ja und dann halt den schritten folgen die dann kommen

    aber die konfigurationsfehler bleiben :(


    meckes
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Debian testing upgrade
  1. Antworten:
    7
    Aufrufe:
    1.865
  2. Antworten:
    9
    Aufrufe:
    594
  3. Antworten:
    2
    Aufrufe:
    847
  4. Antworten:
    7
    Aufrufe:
    1.750
  5. Antworten:
    1
    Aufrufe:
    1.287