nach Virusbefall beim Systemstart "scvhost.exe" konnte nicht gefunden werden

Dieses Thema im Forum "Windows" wurde erstellt von Strava, 3. Januar 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. Januar 2007
    Hi leutz, habe Win XP SP2 mit Anti Vir und Spywarewanisher (immer neuste updates) laufen und habe mir leider ein Virus eingefangen, wie iss eigentlich egal.
    "HEUR-DBLEXT/Crypted" hieß des Teil
    naja, aufjedenfall hab ich beide proggys drüberlaufen lassen und mit Antivir alle sachen gelöscht und Spywarevanisher hat auch noch was in der reg gefunden.
    so, danach ging meine cmd, taskmanager und andere sachen nicht, die habe ich jetzt aber wieder hinbekommen, also des prob iss gefixxed. habe dann auch in der reg nach dem eintrag gesucht und alle gelöscht, aber des problem mit der fehlermeldung blieb bestehen. die sieht so aus:
    Download offline!/
    also beide proggys finden auch nüxx mehr, scheint clean zu sein.
    ich poste noch meine hijackthis log vlt hilft die euch mehr wie mir;)

    so, jetzt wollte ich wissen wie ich A die fehlermeldung weg bekomm und B was es mit der jetzt überhaupt noch auf sich hat, ich meine ich hab den virus doch eigenltich gelöscht

    help wäre sehr nice, greetz, strava

    \\hier des hijackthis log
    Code:
    hat sich ja erledigt, habs gelöscht
    
    
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 3. Januar 2007
    AW: nach Virusbefall beim Systemstart "scvhost.exe" konnte nicht gefunden werden

    was hast du im autostart drin? ich denke der trojaner will noch auf die datei zugreifen, und windoof bringt die fehlermeldung. die scvhost.exe isn trojaner, also da gibts keine saubere datei von. die echte datei heißt nämlich svchost.exe.
     
  4. #3 3. Januar 2007
    AW: nach Virusbefall beim Systemstart "scvhost.exe" konnte nicht gefunden werden

    F2 - REG:system.ini: Shell=Explorer.exe C:\WINDOWS\system32\scvhost.exe

    diesen eintrag in hijackthis log fixxen.

    das popup kommt nicht mehr.

    weiter hab ich da jetzt nicht geschaut.
    (ob jetzt wirklich alles sauber ist)
    aber wenn du dir sicher bist.

    mfg spotting
     
  5. #4 3. Januar 2007
    AW: nach Virusbefall beim Systemstart "scvhost.exe" konnte nicht gefunden werden

    dangeschöööön, jetzt iss weg, hoff für immer

    da close ich mal, greetz, strava
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Virusbefall Systemstart scvhost
  1. Antworten:
    2
    Aufrufe:
    893
  2. Antworten:
    2
    Aufrufe:
    848
  3. Antworten:
    6
    Aufrufe:
    966
  4. Antworten:
    0
    Aufrufe:
    933
  5. Antworten:
    1
    Aufrufe:
    601