Netzteil ^^

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von RippeR2k4, 12. Februar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. Februar 2006
    HIHI habe ein kleines prob XD
    und zwar is mein Netzteil irgendwie bissel im ***** ^^ habe netzkabel reingesteckt dann kahm ein sehr lauter knall ;) und ein rauchschwal ausm Netzteil oO ? so nun gut jetz denke ich netzteil is im *****....
    bau ich eben neues rein ! aber PC will nicht hochfahren ?? kommt keine regung ??? aufn Board leuchtet zwar wieder die LED aber trotzdem pssiert nix ;(

    wo könnte der fehler liegen ?

    mfg RippeR
     

  2. Anzeige
  3. #2 12. Februar 2006
    Also wenn ich das so lese, dann ist nicht nur das Netzeil kaputt sondern auch ein paar Komponenten, sehr warhrscheinlich das Motherboard und/oder noch mehr

    Du hast wahrscheinlich beim Netzeil einen Schalter umgekippt, der mehr Strom bzw. weniger Strom liefert.


    Lösung: Hardwareteile überprüfen!

    mfg
     
  4. #3 12. Februar 2006
    Es gibt auch auf manchen Boards eine Sicherung die verhindert nach so einem Fehler dass der Rechner hochgefahren werden kann. das gibts meistens bei Fertigsystemen. Mach doch einfach ma die Batterie raus und setzt die wieder ein. Ich weiß nicht was du für Komponenten hast aber es könnte helfen.
    MfG
     
  5. #4 12. Februar 2006
    hats du alle Stecker des Netzteils auf dem Mainboard angeschlossen?
     
  6. #5 12. Februar 2006
    jup ^^ da bin ich mir sehr sicher XD XD bin ja ned blöd.... naja mit batterie habe ich auch schon versucht oo? änderte aber leider nix ;( arggg wäre ärgerlich wenn da jetz andre dinge im ***** sind ;(
     
  7. #6 12. Februar 2006
    naja wenn das alles nichts hilft, dann solltest du deine komponenten in einem anderen Rechner testen.
    Das wird der einzige Weg sein den fehler zu finden.
    MfG
     
  8. #7 12. Februar 2006
    Moin,
    kurze Antwort. Mainboard, u.U. Speicher und wenn Du viel Pech hast CPU defekt. Kurz und schlecht: Totalschaden.

    gruss
    Neo2K
     
  9. #8 13. Februar 2006
    Ich würd sagen, wenn Garantie drauf, ab zum Fachhändler, ansonsten jede Hardware (ausser Mobo) mal woanders einbauen, aber da wär ich vorsichtig, weil ich net weiß, ob ne durchgebrannte Graka dem Mobo schadet!

    MfG Apeman
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Netzteil
  1. Antworten:
    0
    Aufrufe:
    1.308
  2. Antworten:
    2
    Aufrufe:
    934
  3. Antworten:
    3
    Aufrufe:
    1.226
  4. Antworten:
    10
    Aufrufe:
    1.932
  5. Antworten:
    0
    Aufrufe:
    923