Nummernblock geht nicht

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Beginner35, 10. April 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 10. April 2006
    Hab folgendes Problem nachem ich mit xorgcfg bischen rumgespielt hab, geht mein nummernblock und die <-Taste nicht mehr, mit dem Nummernblock kann ich jetzt die Maus rumschieben. Bei der <-Taste passiert garnix. Ich hoff es kann jemand weiterhelfen, und nein ich hab num nicht ausgeschaltet.
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 10. April 2006
    Zeig mal bitte deine xorg.conf
     
  4. #3 10. April 2006
    Bitteschön:
    Code:
    # xorg.conf (Xorg X Window System server configuration file)
    #
    # This file was generated by dexconf, the Debian X Configuration tool, using
    # values from the debconf database.
    #
    # Edit this file with caution, and see the xorg.conf manual page.
    # (Type "man xorg.conf" at the shell prompt.)
    #
    # This file is automatically updated on xserver-xorg package upgrades *only*
    # if it has not been modified since the last upgrade of the xserver-xorg
    # package.
    #
    # If you have edited this file but would like it to be automatically updated
    # again, run the following commands as root:
    #
    # cp /etc/X11/xorg.conf /etc/X11/xorg.conf.custom
    # md5sum /etc/X11/xorg.conf >/var/lib/xfree86/xorg.conf.md5sum
    # dpkg-reconfigure xserver-xorg
    
    Section "Files"
     FontPath "unix/:7100" # local font server
     # if the local font server has problems, we can fall back on these
     FontPath "/usr/lib/X11/fonts/misc"
     FontPath "/usr/lib/X11/fonts/cyrillic"
     FontPath "/usr/lib/X11/fonts/100dpi/:unscaled"
     FontPath "/usr/lib/X11/fonts/75dpi/:unscaled"
     FontPath "/usr/lib/X11/fonts/Type1"
     FontPath "/usr/lib/X11/fonts/CID"
     FontPath "/usr/lib/X11/fonts/100dpi"
     FontPath "/usr/lib/X11/fonts/75dpi"
    EndSection
    
    Section "Module"
     Load "bitmap"
     Load "dbe"
     Load "ddc"
     Load "dri"
     Load "extmod"
     Load "freetype"
     Load "glx"
     Load "int10"
     Load "record"
     Load "type1"
     Load "vbe"
    EndSection
    
    Section "InputDevice"
     Identifier "Generic Keyboard"
     Driver "keyboard"
     Option "CoreKeyboard"
     Option "XkbRules" "xorg"
     Option "XkbModel" "pc101"
     Option "XkbLayout" "de"
     Option "XkbVariant" "nodeadkeys"
    EndSection
    
    Section "InputDevice"
     Identifier "Configured Mouse"
     Driver "mouse"
     Option "CorePointer"
     Option "Device" "/dev/input/mice"
     Option "Protocol" "ImPS/2"
     Option "Emulate3Buttons" "true"
     Option "ZAxisMapping" "4 5"
    EndSection
    
    Section "Device"
     Identifier "Generic Video Card"
     Driver "nvidia"
     VideoRam 32000
     Option "UseFBDev" "true"
    EndSection
    
    Section "Monitor"
     Identifier "Standardbildschirm"
     Option "DPMS"
     HorizSync 30-68
     VertRefresh 50-70
    EndSection
    
    Section "Screen"
     Identifier "Default Screen"
     Device "Generic Video Card"
     Monitor "Standardbildschirm"
     DefaultDepth 24
     SubSection "Display"
     Depth 1
     Modes "1152x864" "1024x768" "800x600" "640x480"
     EndSubSection
     SubSection "Display"
     Depth 4
     Modes "1152x864" "1024x768" "800x600" "640x480"
     EndSubSection
     SubSection "Display"
     Depth 8
     Modes "1152x864" "1024x768" "800x600" "640x480"
     EndSubSection
     SubSection "Display"
     Depth 15
     Modes "1152x864" "1024x768" "800x600" "640x480"
     EndSubSection
     SubSection "Display"
     Depth 16
     Modes "1152x864" "1024x768" "800x600" "640x480"
     EndSubSection
     SubSection "Display"
     Depth 24
     Modes "1152x864" "1024x768" "800x600" "640x480"
     EndSubSection
    EndSection
    
    Section "ServerLayout"
     Identifier "Default Layout"
     Screen "Default Screen"
     InputDevice "Generic Keyboard"
     InputDevice "Configured Mouse"
    EndSection
    
    Section "DRI"
     Mode 0666
    EndSection
     
  5. #4 10. April 2006
    Code:
    Section "InputDevice"
     Identifier "Generic Keyboard"
     Driver "keyboard"
     Option "CoreKeyboard"
     Option "XkbRules" "xorg"
     Option "XkbModel" "pc105"
     Option "XkbLayout" "de"
     Option "XkbOptions" "nodeadkeys"
    EndSection
    Änderst dann die dementsprechende Section passend um. Das dürfte danach passen.
     
  6. #5 10. April 2006
    ><><><><>< geht jetzt der Nummernblock aber noch nicht, noch jemand ne Idee?
     
  7. #6 12. April 2006
    Code:
    apt-get install numlockx
    funktioniert bei mir einwandfrei
     
  8. #7 12. April 2006
    Bringt bei mir nichts, numlockx schaltet ja nur num ein oder aus, ich hab allerdings das Problem das der Nummernblock garnicht geht. Danke trotzdem.
     
  9. #8 13. April 2006
    Hast du schonmal eine andere Tastatur probiert?
    Vllt ist ja einfach deine Tastatur im *****...

    Bei mir wars auch mal so

    mfg tayfun
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Nummernblock geht
  1. Antworten:
    2
    Aufrufe:
    1.422
  2. Antworten:
    5
    Aufrufe:
    838
  3. Antworten:
    3
    Aufrufe:
    321
  4. Nummernblock, Telefontasten

    Cr@ck05 , 18. Februar 2009 , im Forum: Alltagsprobleme
    Antworten:
    7
    Aufrufe:
    905
  5. Antworten:
    2
    Aufrufe:
    435