Passwordeingabeaufforderung bei zugriff auf PC im Netzwerk

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von DerHopper, 11. Januar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. Januar 2006
    Hi,
    ich habe ein kleines Problem undzwar ich war am WE auf einer LAN. Da wollte jemand auf meinen PC zugreifen (per Netzwerkumgebung/arbeitsgruppencomputer anzeigen/ und dann auf den Rechner klicken, aufden man zugreifen will). Wenn jemand auf meinen PC klick muss er da ein PAssword eingeben und ich weiss nicht warum. Mein PC is nicht PW gesichert oder so.
    Wie kann ich das umstellen, dass man NICHT mehr das ein PW angeben muss ?

    Bitte um Hilfe


    MfG
    Hopper
     

  2. Anzeige
  3. #2 11. Januar 2006
    Um welches Betriebssystem handelt es sich ?

    evtl. Gastkonto ohne Passwort und Dateifreigabe aktivieren
     
  4. #3 11. Januar 2006
    sichere Variante (mit Passwort)

    Einfache Dateifreigabe deaktivieren

    Die einfache Dateifreigabe unter WinXP Pro sollte deaktiviert werden, damit auf Ihrem Computer nicht über das Datennetz anonym zugegriffen werden kann.



    Bitte korrigieren Sie dazu diese Einstellung über Explorer -> Extras -> Ordneroptionen -> Ansicht (Häkchen bei dieser Option entfernen)!

    {bild-down: http://www.rz.uni-wuerzburg.de/fileadmin/rzuw/bilder/dienste/arbeitsplatz/support/installation/explorer.jpg}

    {bild-down: http://www.rz.uni-wuerzburg.de/fileadmin/rzuw/bilder/dienste/arbeitsplatz/support/installation/ordneroptionen.jpg}

    Information zur einfachen Dateifreigabe:

    Defaultmäßig wird bei Windows XP das Verfahren "Einfache Dateifreigabe" verwendet. Dabei werden alle Zugriffe vom Netzwerk über das Gastkonto (wenn aktiviert) abgewickelt. Dieses Verfahren ist zwar sehr einfach, da man keine zusätzliche Benutzerverwaltung benötigt. Es hat aber den Nachteil, dass man die Rechte nicht nach verschiedenen Benutzern aufteilen kann, weil alle entfernten Benutzer über das Gastkonto authentifiziert werden. Schreibzugriff gewährt man einfach, indem man im Freigabedialog die Option "Netzwerkbenutzer dürfen Dateien verändern" anwählt. Windows XP verlangt bei ausgeschalteter "einfacher Dateifreigabe" beim Netzwerkzugriff zwingend, dass Accounts ein Passwort haben.

    unsichere Variante (mit Passwort)

    einfach "einfache Dateifreigabe aktivieren"
    wenn das schon aktiviert sein sollte einach melden.
     
  5. #4 11. Januar 2006
    @callboy

    wow...danke für die ausführliche erläuterung!
    Nun weiß ich endlich mal was es mit dem Gastkonto auf sich hat
    und vor allem wie ich ein Netzwerk mit Passwort mache!

    Hat mir sehr geholfen...man lernt ja nie aus^^
     
  6. #5 11. Januar 2006
    Danke schonmal für die Anleitung aber bei mir ist kein Feld, indem steht "Einfache Dateifreigabe" .
    Hab Win xp Home.
     
  7. #6 12. Januar 2006
    home ja weniger gut. hast du irgendein service pack drauf?


    peace
     
  8. #7 12. Januar 2006
    also das ist nicht ganz korrekt.

    hast du einfache Dateifreigabe an, aber n Passwort im Gast Konto vergeben musst du auch n Passwort eingeben.

    die unsichere Variante ist ja wohl eher die ohne Passwort!

    Die home - Edition hat defaultmäßig diese Funktion auch nicht, da Home für Einzelplatzumgebungen ist! Erweiterte Dateifreigabe ist ein einer Einzelplatzumgebung definitiv nicht notwendig!
     
  9. #8 12. Januar 2006
    und wie bekomme ich jetzt weg, dass ich kein PW mehr eingeben muss, dass ein anderer auf meinen PC zugreifen kann. Ich weiss auch garnicht, warum das aufeinmal ist ich habe kein PW erstellt.

    Hab Service Pack 2 drauf



    Thx 10 für die antworten sind raus
     
  10. #9 12. Januar 2006
    Das ist eine sehr gute Frage, hatte schon so viel Probleme mit Home ma besten Fragst du die Programmieren von Windows

    Home ist :poop:
     
  11. #10 13. Januar 2006
    Ich hatte das auch schonmal, da habe ich irgentwie die Dateifreigabe deaktiviert. Musst mal Netzwerk neu einrichten und dann wirds schon gehen.

    Nochmal eine Frage : Wie erstelle ich ein Netzwert mit PW. also dass man ein PW eingeben muss wenn man von meinem Rechner was saugen will ^^
     
  12. #11 13. Januar 2006
    den haken bei einfacher dateifreigabe entfernen und berechtigungen vergeben!

    unter systemsteuerung --> verwaltung --> computerverwaltung accounts ändern, gäste konto passwort vergeben!
     
  13. #12 13. Januar 2006
    Danke an alle für die Hilfe. entsprechende Belohnungen sind raus. pubmarek habe ich schonmal mit 10 bewertet...


    closed
     

  14. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Passwordeingabeaufforderung zugriff Netzwerk
  1. Antworten:
    4
    Aufrufe:
    4.669
  2. Antworten:
    1
    Aufrufe:
    490
  3. Antworten:
    4
    Aufrufe:
    1.855
  4. Antworten:
    7
    Aufrufe:
    1.639
  5. Antworten:
    2
    Aufrufe:
    1.147