[PC] 1.6 Lags

Dieses Thema im Forum "Gamer Support" wurde erstellt von walle, 4. März 2008 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. März 2008
    1.6 Lags

    Hallo!

    Ich habe seit gut 2 Woche ein lästige Lag-Problem - verstehe aber nicht, woran es liegt/liegen kann. Jedes mal, wenn ich mich bewegen, kommt es zu solchen Aussetztern, die runde 1-2 Sekunden dauern. Das ist einfach nur :poop:, da man dann sau oft getötet wird. Ein paar Daten:

    Intel Pentium M 1,8 GHz
    Ati Mobility 9700 128 MB (not shared/Omega-Treiber)
    1,25 GB-Ram
    Wlan - 6 Mbit
    Win XP
    Auflösung 800x600 bei nem Widescreen (nicht verzerrt/schwarze Balken)

    Ich habe auch schon CS/HL de- und wieder installiert - hat iwie nix gebracht. Habe meine Festplatte auch defragmentiert. Kann es an der Config liegen? Poste ich ma:

    click!

    ich hoffe ich habe alle Daten beigefügt, die ihr braucht. Es wäre echt gut, wenn ihr mir ein paar Tipps geben könnt - bald ist ne große Lan ^^

    Das Problem taucht auch im Offline-Modus auf - leigt also ne an Wlan
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 4. März 2008
    AW: 1.6 Lags

    wenn es solche "aussetzer" gibt, steht dann zufälliger weise in der rechten ecke in rot cl_entityflasherror oder son scheiß???
     
  4. #3 4. März 2008
    AW: 1.6 Lags

    //Netsettings

    cl_rate "9999"
    cl_updaterate "30" <- 56 k user ? mach 101
    cl_cmdbackup "2" <- wenigtens eins richtig gemacht wobei ich bei wlan auf 6 versuchen würde
    cl_cmdrate "40" 56 k user ? mach 101
    cl_dlmax "756" wtf ?? wayne 128 mehr benutzt cs sowieso nicht
    cl_resend "2"
    cl_latency "-20" <- gibt es nicht mehr seit 1.5 !!!!!!
    ex_interp "0.01"
    ex_extrapmax "1.2"
    rate "12000" <- entweder 25000 oder 30000

    geile netsetings hast du ;S, und dann wunderst du dich ?
    schade das du deine 6mbit nicht ausnutzt :( meistens noobs wollen tatsächlich nur 56 k treu sein.

    edit:

    man brauch nur "dsl 6000 netsettings cs" eingeben in google und schon bist du 10000000 % schlauer
     
  5. #4 4. März 2008
    AW: 1.6 Lags

    Leider scheinst du nicht viel Ahnung von dem Game zu haben. Nicht jeder bekommt bekommt von Mami Dsl 3 mille geschenkt - und wenn doch,ist nicht jede Leitung "optimal" für high Settings,wie du sie hier empfiehlst. Außerdem finde ich es relativ 3st, das du dir erlaubst, andere als "NooB" zu betiteln, nur weil sie Lowrates spielen / evtl spielen müssen!

    So, B2T:
    Deine "Aussetzer" haben mit hoher Wahrscheinlichkeit nichts mit deinen NetSettings am Hut, sondern viel mehr mit deiner Grafikkarte ^^
    Ich Zitiere mich einfach mal selbst:
    Probier das mal aus,und poste danach mal deine Erfahrungen damit.
     
  6. #5 4. März 2008
    AW: 1.6 Lags

    Hi walle,

    wollte dich ma kurz fragen ob ich evt. dein buyscript kopieren darf??
    hab seit neuem meinen ersten pc (vorher laptop) und hab jetzt auchn zahlenblock drauf :p den ich natürlich vorhin nich hatte.. bis ich einen guten buyscript habe dürft ich deinen nehmen ? gefällt mir nämlich..

    mfg dark-van
     
  7. #6 4. März 2008
    AW: 1.6 Lags

    Ich betitelte ihn nicht als noob, und schon garnicht beschuldige ich leute das sie kein dsl 16 k haben. kostet auch viel Geld aber da er 6 mbit hat, könnte er doch 101ner netsettings ausnutzen und nicht mit 56 k settings spielen. jedenfalls könnte das auch die ursache sein, der Lags. schliesslich gibt es ein riesen unterschied zwischen 99 oder 101.
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Lags
  1. Antworten:
    1
    Aufrufe:
    1.033
  2. BF4 neuerdings lags

    tMoe , 14. Mai 2015 , im Forum: Gamer Support
    Antworten:
    2
    Aufrufe:
    1.264
  3. Antworten:
    0
    Aufrufe:
    813
  4. Antworten:
    2
    Aufrufe:
    1.789
  5. Antworten:
    5
    Aufrufe:
    874
  • Annonce

  • Annonce