PC an Fernsehr anschließen. S-Video

Dieses Thema im Forum "Audio und Video" wurde erstellt von sonicdarula, 17. Januar 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 17. Januar 2006
    Hallo

    hab mir dieses kabel gekauft
    amazon.de/gp/product/B00006IVWC/
    am s-video des pc´s und am s-video des fernsehrs eingesteckt. wenn ich nun auf
    anzeige--->einstellungen
    gehe ist nur der pc monitor abgebildet. irgendwie findet der meinen fernsehr net :(
    ist das das falsche kabel oder an was könnte das liegen?
     

  2. Anzeige
  3. #2 17. Januar 2006
    eigentlich dürfte er ga rnix finden. Das er den Monitor anzeigt ist normal glaube ich, war bei mi rzumindest auch so. Kommt denn ein Bild auf deinem TV an?!
    Wenn nicht musst du mal die verschiedenen AV Kanäle durchgucken.
    Das Kabel ist aber das richtige (war bei mir das selbe)

    MfG Sonny
     
  4. #3 17. Januar 2006
    alle kanäle durchgeschaltet geht leider net :(
    ich hab das kabel mal auf den av-out am pc angesteckt *g* da kommt ein signal an zwar seh ich nur bunte farben aber zumindest kommt was an.
    aber das kanns trotzdem net sein grrr nervt jetzt ganz schön das des net geht hast vieleicht noch ne idee?
    hab schon mit tvtool versucht geht auch net
     
  5. #4 17. Januar 2006
    Was für eine Graka haste?
    Ich hatte auch mal das Problem, wenn es eine G-Force ist, könnte es sein, dass du dort auf Problem beheben gehst.
    Oder bei den Erweiterten Einstellungen von G-Force nach schauen.
    Ansonsten würde ich ma das Kabel kontrollieren oder den TV anschluss bzw. Graka. Ansonsten bin ich auch damit überfordert!
     
  6. #5 17. Januar 2006
    Probier es mal an einem anderen TV. Manche haben innen die wichtigen Kontakte für S-Video nicht verschaltet (war bei meinem alten so), was zu Schwarz-Weiß Bild bzw. gar keinem Bild führen kann. An sonsten kanst du mal nur deinen Tv anschießen um deinen PC zu zwingen das Bild auf dem S-Video Ausgang auszugeben. Wenn das auch nicht funzt und sich auch nach einer Neuinstallation der Graka-Treibers nix ändert sieht es schlecht aus.
     
  7. #6 17. Januar 2006
    hm okay also ich hab ne geforce 4 mx 460 mit tv-out.

    also der vordere s-video anschluss an meinem pc geht gar net steck ich hinten ein so kommt auf dem fernsehr so ne art testbild. also vertikal streifen in schwarz blau lila rot grün weiß....
    zumindest hat er schonmal den fernsehr gefunden und tvtool zeigt auch an das ein tv da is. hab dann mit tvtool umgeschaltet auf tv-mode aber der fernsehr wird nur schwarz. hab dann pc ausgeschaltet und fernsehr angelassen. er hat dann automatisch alles am fernsehr angezeigt, leider war dieses alles nur ein schwarzes bild und am ende hat es nochmal geblizt dann war es gelb....
     
  8. #7 18. Januar 2006
    tipp am rande. du musst wahrscheinlich deine frequenz (bildschirm Hz) ändern. ich hab das pro hab das mein tv keine 100hz schafft und somit nur schöne bunte farben anzeigt.
    das Kabel is das richtige und es sollt natürlich auf nem AV-kanal auf dem fernseher kommen. ansonst weiß ich im mom auch net weiter.
     
  9. #8 18. Januar 2006
    hallo

    also es funktioniert jetzt zumindest das ich ein signal bekomm.
    hab jetzt alles eingestellt bin dann bei nview gegangen und hab klonen gemacht. jetzt ist aber der fernsehr einfach in einem samtblau mehr zeigt er net an. schalt ich wieder um auf monitor wird er wieder schwarz.

    habs jetzt endlich geschafft das er die 2 monitore unter "einstellungen" im anzeige-menü anzeigt. aber nach wie vor nur ein blaues bild :(
     
  10. #9 18. Januar 2006
    versuchs mal mit deiner grafikkarte da kann man des bildschirm einfach klonen und dann läuft es auch auf 2 bildschirmen
     
  11. #10 18. Januar 2006
    schau mal einen post über deinem da steht doch das mit dem klonen^^
     
  12. #11 19. Januar 2006
    ... Fernseher laufen i.d.R. mit 60 Hz. Die müssen als Wiederholfrequenz für den 2. Bildschirm eingestellt sein. Ebenso sollte die Auflösung auf z.B. 800 x 600 runtergestellt werden; wenige Fernseher können z.B. 1024 x 768 darstellen.

    Völlig andere Idee / Sache: es gibt für ca. € 5 einen Scart-Adapter, in den man Composite oder S-VHS einstecken kann. damit könnte man einen evt. defekten S-VHS-Eingang am Fernseher überbrücken.
     
  13. #12 19. Januar 2006
    jo hab mir jetzt ein kabel für composite gekauft mal schaun obs jetzt geht dürfte bald kommen
     
  14. #13 20. Januar 2006
    hallo

    wen es interessiert ich habe es geschafft! bild auf fernsehr yeah!
    und wisst ihr woran es lag?
    als ich mittlerweile alles versucht hatte composite kabel,s-video, s-video mit adapter auf composite... hab ich einfach den NEUESTEN NVIDIA FORCEWARE treiber runtergeschmissen und einen glaub 2-3 Jahrte alten Detonator 28.32 draufgetan!!!!!! und siehe da es funktioniert!

    werde nvidia jetzt mal ne beschwerde schreiben.

    danke an alle die mir mit rat zur seite standen
     
  15. #14 21. Januar 2006
    HY.
    Also
    1: Ist die Software von deiner Grafikkarte installirt.
    2: Wenn ja musst du der sagen das sie das bild auf TV wiedergeben muss.
    3: Evtel neustarten und alle AV eingange am TV-Gerät durchschalten.
    4: Ach ja hab ich fast vergessen. Dei TV-Gerät darf net zu alt sein sonst kann es mit dem Signal vom PC nix anfangen.

    also eigentlich sollte es gehen.

    Welche Grafikkarte hast du den eigentlich?

    mfg
    Alfred19801
     

  16. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Fernsehr anschließen Video
  1. Antworten:
    19
    Aufrufe:
    490
  2. Antworten:
    8
    Aufrufe:
    1.474
  3. Antworten:
    2
    Aufrufe:
    994
  4. Antworten:
    2
    Aufrufe:
    958
  5. Antworten:
    5
    Aufrufe:
    743