Pc Bootet nicht...

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von nubbi, 13. September 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 13. September 2006
    Hab mir heute mein Mainboard ausgebaut , um nen Neuen CPU kühler draufzuhauen..nachdem ich damit fertig war(wärmeleitpaste etc alles drauf) (kenn mich aus aber nicht besonders gut) und alle Kabel denk ich mal richtig angeschlossen hatte ans mainboard mach ich den PC an ...Lüfter und alles dreht sich ..Festplatte wird warm...etc.....Aber er kommt nur bis zum ersten Bild man kommt nicht ins Bios und es geht auch sonst nicht weiter..und die Tastatur reagiert nicht...

    Angezeigt wird

    Arbeitsspeicher Okay

    F11 - boot menu
    F2 -Setup

    Danach geht nichts mehr..nachdem er 5 min an ist geht er irgendwann von selber aus....

    Bitte helft mir....



    Asrock P4vt8
    pentium 4 , 3,06 gh -> Artic Cooler 4(hab mich beraten lassen passt fürn prozzi)
    infineon 512 DDR
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 13. September 2006
    AW: Pc Bootet nicht...

    dass du nicht ins bios kommst ist echt komisch.

    wenn du eine usb tatastur hast versuch die mal an ps2 anzuschließen.

    wenn das nichts bringt würd ich nochmal alles hardwareseitig genau überprüfen, also ob alle stecker und karten und speicher auch wirklich richtig sitzen.

    wenn das nichts bring baust du nochmal den alten lüfter drauf und schreibst dann hier, wie dein pc darauf reagiert.
     
  4. #3 14. September 2006
    AW: Pc Bootet nicht...

    Schon mal einen CMOS-Reset versucht? Wie das geht sagt dir dein Mainboardhandbuch.
     
  5. #4 14. September 2006
    AW: Pc Bootet nicht...

    Solche Probleme werden meistens durch einen BIOS Reset gelöst.

    Dazu nimmst du die runde Batterie deines Mainboards für ca 5 Minuten heraus und baust sie danach wieder ein.


    Aber dein Mainboard ist ja denke mal eh schon im Werkszustand,da es ja neu ist.

    Mir ist es auch schon öfters mal passiert das ich wirklich einen Stecker vergessen hatte an den man nicht unbedingt denkt.Zum Beispiel der Stromstecker für die CPU.Checke besser nochmal durch ;)


    Noch ne Frage:Hast du deine Hardware geerdet bevor du damit gearbeitet ,sprich ein /ausgebaut hast?
     
  6. #5 14. September 2006
    AW: Pc Bootet nicht...

    Also entweder mal CLEAR CMOS Jumper setzten um das BIOS auf Default einzustellen. Siehe MANUAL. Unterstütz denn dein Mainboard diesen Prozi oder brauchst du vielleicht ein BIOS UPDATE?. Hast du auch den richtigen RAM?;

    Ehm noch nen tip mal FLOPPY anschließen , odeer TASTATUR auf PS2 :
    Bei meinen alten BIOS wars so er wollte unbedingt nen FLOPPY haben sonst hat er nicht gebootet.
     
  7. #6 14. September 2006
    AW: Pc Bootet nicht...

    Also...

    Geerdet hab ich mich am Heizkörper....

    Der Pc hat so schon funktioniert wie er ist..blos der CPu Kühler ist immer Lauter geworden also hab ich den neuen eingebaut...

    Die Cmos batterie hab ich schon rausgenommen......Clear CMOS Jumper hab ich noch nicht versucht...

    Wie gesagt nur der CPU Kühler ist neu ..alles andere ist gleich geblieben....
    Der Lüfter dreht sich also muss er ja strom haben und die CPU sowieso..

    Tastatur + Maus = PS2

    Floppy ist angeschlossen....


    Ich weiss langsam nicht mehr weiter....
     
  8. #7 14. September 2006
    AW: Pc Bootet nicht...

    Dann schließ mal alles so minimalistisch wie möglich an. Eine HDD ,kein anderes Laufwerk, kein LAN nur ps2 maus und tastatur + Bildschirm. Lass dann auch eventuell nur ein RAM speicher drin, wenn du den rasugenommen hast.

    Hast du nen Lautsprecher an dein Board angescjlossen, das es evntuelle "Piepcodes" von sich geben kann. Wär auch noch wichtig.

    mfg King_korn
     
  9. #8 14. September 2006
    AW: Pc Bootet nicht...

    also wenn der pc bis zum ersten bild kommt und keinen pfeifen von sich gibt ist wie die andern schon gesagt haben was mit dem bios nicht in ordnung. wenn du schon bios reset gemacht hast überprüf mal alle jumper auf dem board.

    -fehlt irgend einer?
    -stehen die jumper alle auf standart (im mb handbuch stehn normal alle möglichkeiten)


    hast du 2 arbeitsspeicher drin vllt hast du nen fehler und es sind 2 verschiedene (soll ja auch schon vorgekommen sein :) )


    und du kommst ins bios weder über f2 noch f11 noch entf?
     
  10. #9 14. September 2006
    AW: Pc Bootet nicht...

    Nein die Tastatur reagiert überhauptnicht....
    Jumper hab ich soweit ich weiss keinen Versetzt...

    (kommt mir nicht mit tastatur kaputt...schreib grad an der hab anderen pc angeschlossen :) )
     
  11. #10 14. September 2006
    AW: Pc Bootet nicht...

    kann es sein das du im bios menü die mhz höher gestellt hast?
    Hatte ich ausversehen vor paar Tagen un da hatte ich same prob.Normal gibts bei der Bios Batterie im Mainboard nen knopf den man 10sec drücken muss,oder einfach mal die batterie 20min rausnhemen ;> dann müsste bios resettet sein!
     
  12. #11 14. September 2006
    AW: Pc Bootet nicht...

    oder auf deinem mainbard ist ein jumper für den cmos-reset. stromversorgung vom mb abziehen, jumper umstecken und ein paar minuten warten. dann ist dein bios geresetet.

    GANZ WICHTIG: den jumper wieder auf die ausgangsposition zurückstecken bevor du den pc einschaltest !!
     
  13. #12 14. September 2006
    AW: Pc Bootet nicht...

    was steht an dem Jumper dran ich kann ihn nicht finden ?
     
  14. #13 14. September 2006
    AW: Pc Bootet nicht...

    CMOS müsste da dran stehn ;)
     
  15. #14 15. September 2006
    AW: Pc Bootet nicht...

    Dort ist garkein Jumper dran...mhh..nur 2 unbesetze ports(oder wie man die kleinen metalldinger nennt :D )
     

  16. Videos zum Thema
Die Seite wird geladen...