[PC] CoD 4 mieser fehler

Dieses Thema im Forum "Gamer Support" wurde erstellt von RZD-16000s, 22. März 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 22. März 2009
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    CoD 4 mieser fehler

    hi all,

    ich habe malwieder cod4 zocken wollen und es kommt beim start nach den videos nur das unten engefügte bild zum vorschein ;-(
    noch vor 4-5 tagen (lan) da gings noch ...

    habe schon neu installiert, daher will der n neuen usernamen haben, also ncih wundern.

    habe den neusten graka treiber drauf
    das dx was dabei war gleich mitinstalliert..

    hab xp sp3 drauf.

    was kann ich machen???

    [​IMG]
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 22. März 2009
    AW: CoD 4 mieser fehler

    versuch einfach mal iwas zu tippen, und dann n paar mal enter drücken.
    vllt ist auch nur dieses menü so.
     
  4. #3 22. März 2009
    AW: CoD 4 mieser fehler

    hmpf das sieht schon etwas komisch aus ... also wenn man alle treiber erneuert hat und du es eig schon zum laufen gekrigt hast ... dann vllt mal versuchen es zu deinstalieren festplatte zu defragmentieren vllt brtingt es ja was oder die ganze platte nochmal neu auflegen. also ich hab versucht ein ähnlichen fehler im inet zu finden aber nichts gefunden ...
    haste schonmal geschaut ob andere games funzen ... ? vllt haste ja auch probleme mit der hardware ...

    aber erstmal alles schon sauber deinstalieren und nicht nur löschen ^^ ich suche in der zeit weiter
     
  5. #4 22. März 2009
    AW: CoD 4 mieser fehler

    hab bereits alles versucht was ihr sagt :-( darum frag ich ja hier, damit mir jmd noch einene anderen weg zeigen kann :-D

    habe es sauber deinstalliert und neu instaliert,habe es ohne und mit patch getestet.
    wildes rumdrücken und durch das menü navigieren zeigt auch keine wirkung... :-(

    defragmentierung bringt auch nix.

    demnächst möchte ich malwieder auf vista umsteigen, da denke ich das es dann gehn wird, aber das dauert halt noch... mich wundert es nur da es ja zuvor auch ging.
    habe eine asus eah g/htdi/3870 drinne.. und habe den asus treiber dafür auch installiert. einen orginalen treiber direkt von ati hatte ich vorher drauf.. als es noch funktionierte ;-)
    dabei hatten aber andere spiele wie H.A.W.X ihr probleme mit.
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - CoD mieser fehler
  1. Antworten:
    0
    Aufrufe:
    3.250
  2. Antworten:
    6
    Aufrufe:
    7.781
  3. Antworten:
    1
    Aufrufe:
    1.394
  4. Antworten:
    2
    Aufrufe:
    5.081
  5. Antworten:
    0
    Aufrufe:
    922
  • Annonce

  • Annonce