[PC] Counterstrike Source Server .. hab paar Probleme

Dieses Thema im Forum "Gamer Support" wurde erstellt von Momsenek, 17. März 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 17. März 2009
    Counterstrike Source Server .. hab paar Probleme

    Hallo erstmal ^^

    Also ich habe einen CSS Server gemietet und bin schon seid Tagen am einrichten.

    Nun sind folgende Probleme aufgetaucht:

    1. Custom Sounds laufen nicht wenn ich sie per Admin Menü aufrufen möchte .. es laufen
    lediglich nur die Quakesounds.

    2.´Wenn ich auf dem Server Connecte läd der Client die Sachen immer wieder nach jedem Mapchange .. Sounds / Maps ect.
    Was ich will ist das der Server mir die Daten in die richtigen Ordner haut >_> damit er sie nicht immer wieder läd^^


    Seid Tagen bin ich am dämlich rumgoogln und nachlesen aber bis jetzt habe ich es noch nicht beheben können =/

    Auf dem Server läuft das Mani Plugin ^^

    Naja mal schauen ob ihr mir evt weiterhelfen könnt =(
     

  2. Anzeige
  3. #2 18. März 2009
    AW: Counterstrike Source Server .. hab paar Probleme

    Haste dir mal das ManiPlugin angesehen, da gibt es gute HowTo's fürs einrichten der CustomSounds. Kann heut abend mal suchen, bzw. mich mit dir auseinandersetzen wegen einrichten - dann haste direkt einen den du ansprechen kannst für Hilfe zur Einrichtung


    meld dich per PN
     

  4. Videos zum Thema
Die Seite wird geladen...