PC erkennt externe HD nicht mehr an

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von koka, 8. Februar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. Februar 2006
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    So habe folgendes Problem: Mein externe festplatte erkennt mein pc nich mehr an. er zeigt nur noch das da unten neben der uhrzeit an, was sich öfnet, sobald ich die HD an mache :( davor gings eigentlich immer, wenn sie mal nicht ging, war es wie davor, dieses zeichen unten, dann einmal aus und an und dann gings, bitte hilft mir

    10er gibts 100%

    und danke im voraus

    [ATTACH]1965[/ATTACH]
    {img-src: //img51.imageshack.us/img51/4656/unbenannt7jk.jpg}
     

  2. Anzeige
  3. #2 8. Februar 2006
    wird das nich angezeigt wenn die hardware nich richtig erkannt wird?!

    naja egal...schau mal im geräte manager ob da was is...das war bei mir auch so nur das wenn ich die platte angesclossen hab is der pc eingefrohren...aber erst nach n paar min...such mal den USB2.0 Treiber von dem ding un mach den neu drauf..bei mir wars so hab dann alles was drauf war mim mac(da gings noch) auf die Mac-platte

    dann wollt ich formatieren hat irgendwann abgebrochen un wenn ich sie dann angeschlossen hab (bei windowns) kam genau das selbe..konnt auch nich mehr drauf zu greifen...aber im geräte manager war sie noch...hab dann paar mal drauf gehauen um sie ganz unlesbar zu amchen (wegen stuff) und hab sie zurück gebracht un schließlich ne neue bekommen
     
  4. #3 8. Februar 2006
    korrekt, aber wo finde ich den USB2.0 treiber ? ich weiss auch nicht mehr genau wie die platte heisst. und eigentlich brauch mal ja auch kein treiber bei WinXP, oda ?
     
  5. #4 8. Februar 2006
    hast du evtl. die möglichkeit die platte an anderen computern zu testen?
    ansonsten, hast du das sp1 drauf? Da sind nämlich u.A. wichtige USB Treiber drauf, aber wenn du meinst, dass es vorher auch ging..
     
  6. #5 8. Februar 2006
    steht da nich die firma drauf? oder poste n bild...viielleicht erkennt sie jemand wieder?!
    des modell kannste ja dann da raus suchen..


    hm...haste nich knoppix oder mac..probier obs da geht un sicher erstmal die daten...dann kannste ja auch formatieren un dann wirds auch wieder gehn...
     
  7. #6 8. Februar 2006
    Das is eine Samsung SP1604N. bitte helft mir :(

    KLIIICK
     
  8. #7 11. Februar 2006
    kann mir keiner helfen ?
     
  9. #8 11. Februar 2006
    dann bau die platte mal intern ein und schau ob du drauf zugreifen kannst.

    es kann auch sein das der controller im externen gehäuse kaputt ist
     
  10. #9 12. Februar 2006
    also, ich hatte sie jetz ausgebaut/eingebaut. ging aber komischer weise nicht :| dann habe ich sie wieder als externe in diese box gebaut, angeschlossen --> Es geht !!!!!!!

    UND THX AN ALLE DIE MIR VERSUCHT HABEN ZU HELFEN, 10er SIND RAUS !
     

  11. Videos zum Thema
Die Seite wird geladen...