[PC] F1 2011 - nur im Fenster-Modus?

Dieses Thema im Forum "Gamer Support" wurde erstellt von thaclone, 23. September 2011 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 23. September 2011
    F1 2011 - nur im Fenster-Modus?

    Moin Leute,

    hab mir mal wieder n Spiel gegönnt und zwar F1 2011.
    Zunächst mal, JA es ist original gekauft (um erstmal diese Frage zu klären)

    Leider hab ich jetzt das Problem, dass das Spiel dauernd im Fenster-Modus gestartet wird und ich es bisher auch nicht hinbekommen hab, das als Fullscreen zum laufen zu bringen.
    Beim ersten Starten war das Spiel im Fullscreen, dann hat der Bildschrim 2 mal geflackert und ZACK, Fenster... zwar lässt sich das Fenster maximieren, aber ist trotzdem sehr sehr nervig mit der Taskleiste unten im Bild :kotz: :kotz:

    Hat jemand ne Ahnung, wie man das wieder hinkriegt? :D :D
    Hab Win 7 Prof. x64 (SP1)


    Gruß und Dank

    P.S. nein, eine Neu-Installation hab ich noch nich gemacht ;)
    P.P.S. nein, [Alt] + [Enter] geht auch nicht :( :(
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 23. September 2011
    AW: F1 2011 - nur im Fenster-Modus?

    Alt+Enter drücken, das wars bei mir, das Fenster muss natürlich fokusiert sein und der ganze Games for Windows Live Kram auch weg sein, dann gehts.
    Das kriegt Codemaster sowieso nicht gebacken, Dirt2, Dirt 3, F1 2010 und F1 2011, bei allen vier Spielen hatte ich dasselbe Problem.
     
  4. #3 24. September 2011
    AW: F1 2011 - nur im Fenster-Modus?

    joa, hab ich ja schon geschrieben, dass das leider auch nicht klappt :angry: :angry:
    ich werds nachher wohl nochmal runterschmeißen und neu draufkloppen - vlt wirds ja dann was
    trotzdem danke => BW
     
  5. #4 24. September 2011
    AW: F1 2011 - nur im Fenster-Modus?

    Sicher, dass du Alt+Enter drückst und nicht Alt Gr+Enter?
    Das muss nämlihc klappen.
    Spiel neu installieren wird sicherlich nix bringen.
     
  6. #5 24. September 2011
    AW: F1 2011 - nur im Fenster-Modus?

    joa, ganz sicher...

    wenn ich das drück, dann flackert das bild kurz, es kommt ein "Windows-Sound" - dieser Sound, wie wenn ne Fehlermeldung aufgeht - und das wars dann...
    :angry: :angry:

    Edit: falls von interesse: GraKa is ne GeForce GTX 480 (allerdings noch mit der Treiber-Version 266.58 - aktuell wäre 280.26)
     
  7. #6 24. September 2011
    AW: F1 2011 - nur im Fenster-Modus?

    C:\Program Files (x86)\Codemasters\F1 2011\system

    linksklick auf
    "hardware_settings_options.xml" und bearbeiten und gucken ob bei Fullscreen Option (steht mehrmals da) "true" steht. Wenn nicht, dann aus false einfach true machen.
    Wenn der trotzdem im Fenster startet, versuch diesmal wieder alt+enter zu drücken, ob es diesmal klappt.
     
  8. #7 24. September 2011
    AW: F1 2011 - nur im Fenster-Modus?

    da war tatsächlich für die 1680x1050er Auflösung "fullscreen = false" gesetzt... kaum zu glauben ^^
    jetzt gehts - DANKE

    BWs sind raus
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - 2011 nur Fenster
  1. Antworten:
    2
    Aufrufe:
    2.094
  2. Antworten:
    0
    Aufrufe:
    3.305
  3. 13 Ways to Die - Farm Simulator 2011

    Bruckl , 10. September 2014 , im Forum: Humor & Fun
    Antworten:
    2
    Aufrufe:
    1.237
  4. Antworten:
    2
    Aufrufe:
    1.033
  5. Antworten:
    2
    Aufrufe:
    711
  • Annonce

  • Annonce