[PC] Fear 2 sound geht nicht

Dieses Thema im Forum "Gamer Support" wurde erstellt von kalli.hes, 5. März 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 5. März 2009
    Fear 2 sound geht nicht

    Hi jungs....
    ich habe mir fear 2 "gekauft":p und wenn ich es spiele läuft einfach kein sound... am anfang hab ich mich gefreut weil ich mich deswegen nicht mehr erschrecke... aber nach 20 minuten war ich gut abge:mad:t das ich kein sound habe....

    weiss jemand woran es liegen kann...?!

    gz
     

  2. Anzeige
  3. #2 5. März 2009
    AW: Fear 2 sound geht nicht

    mhhh also ich würde sagen vllt soundkarten treiber aktualiesieren woran es normalerweise nich liegen dürfte

    sonst guck mal hier sollte helfen ;)

    edit:
    ups falscher link hier bitteschön
    Creative | Deutsch | Willkommen

    hoffe konte dir hefen

    MFG TeBoy007
     
  4. #3 5. März 2009
    AW: Fear 2 sound geht nicht

    hab die fatal1ty champion series die is auch auf dem neusten stand... ich kann überall sound hören nur nicht in fear 2...
    das mein prob
     
  5. #4 5. März 2009
    AW: Fear 2 sound geht nicht

    hm einen rip hast du dir nicht zufällig "gekauft"^^

    kannst ja mal im fear ordner nachsehen ob überhaupt sound dateien vorhanden sind..

    ansonsten würd ich dir raten es nochmal von ner anderen quelle zu laden
     
  6. #5 5. März 2009
    AW: Fear 2 sound geht nicht

    er hat es ja gekauft man kann doch kein rip kaufen oder???
     
  7. #6 5. März 2009
    AW: Fear 2 sound geht nicht

    aus der ironie der "" erkenne ich von meiner seite dass er es geleecht hat...
     
  8. #7 5. März 2009
    AW: Fear 2 sound geht nicht

    welche ironie xD
    ja ne is schon geleeched...
    hmmm is kein rip. is von reloaded glaub ich...

    ich hab beim installieren glaub ich was kaputt gemacht weil auf einmal wurde die installation in nen andern ordner gemacht dh hatte 2 gesplittete ordnerstrukturen wo jeweils eine hälfte drin war... hab das dann alles in einen kopiert vielleicht is dabei was verschwunden....
    stand auch irgendwas von fehlender doer unbekannter datei....

    ich installiere es einfach nochmal vielleicht wirds dann behoben

    danke trotzdem

    gz
     

  9. Videos zum Thema
Die Seite wird geladen...