Pc kann keine Ip mehr beziehen.

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von F34r, 3. Januar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. Januar 2006
    Hi, ich habe hier ein problem, also mein anderer Pc kann keine Ip's mehr beziehen. Doch wenn ich sie manuell wähle, funktioniert es einwandfrei. Da Ich aber eine Wlan karte drin hab die ihre ip's automatisch beziehen muss damit er eine Verbindung aufbauen kann.
    Hier nochmal meine hardware:
    Mainboard Nvidia Nforce 2 Ultra (Asus A7N Deluxe)
    Die integrierten Netzwerkkarten:
    Nvivia nforce Networking Adapter
    3Com 3C920B-EMB Integrated Fast Ethernet Controller
    Die WLan Karte:
    Marvell Liberats 802.11b/g Wireless SoftAP #2 (ASUS WLAN Pci Adapter WL-138G)
    Betriebssystem:
    Windows XP Mediacenter Edition

    Vielen Dank Schonmal, F34r.
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 3. Januar 2006
    Bist du sicher, dass du "Rechtsklick" auf Internetprotokoll (TCP/IP) machst und net auf was anderes ?

    Überprüf das mal pls..

    *peace*
     
  4. #3 3. Januar 2006
    Das automatisch beziehen nennt man übrigens auch dhcp ;D

    Kann es sein das es nicht an den Pc liegt sondern an den Router (oder worüber du die auch immer beziehst)? Das es dort deaktiviert ist o.ä. oder funktioniert es mit anderen pcs?

    Kannst ja mal die wlan karte irgendwo anders einbaun (ich bezweifel das es an der karte liegt oO.)

    Du kannst auch ne Linux Live CD booten (ich rate Ubuntu, haste die Wlan karte schnell grafisch konfiguriert ;D)
     
  5. #4 3. Januar 2006
    Im Router nach dem DHCP SERVER gucken ob er sich irgendwie umgestellt hat.

    Danach müsste es wieder gehen oder ein windows fehler

    hast du in letzter zeit irgendwas installiert was das netzwerk in anspruch nimmt ?
     
  6. #5 3. Januar 2006
    Also, ich hab mal nachgeguckt. Die Einstellungen scheinen laut handbuch alle richtig zu sein.


    @RhyminSimon
    Ich versteh dich nicht ganz, wenn ich mit rechtsklick auf Internetprotokoll (TCP/IP) gehe, dann kann ich nur direkthilfe auswählen :D ?(

    10ner habt ihr aber alle trozdem.
     
  7. #6 3. Januar 2006
    Wenn DHCP im Router aktiviert.


    Start-->Ausführen--->cmd

    dann

    ipconfig /release
    ipconfig /renew
     
  8. #7 3. Januar 2006
    Danke as05, jetzt gehts :D
    10er ist raus.
     

  9. Videos zum Thema
Die Seite wird geladen...