[PC] mit Battlefield 1942 !

Dieses Thema im Forum "Gamer Support" wurde erstellt von finkle, 18. Mai 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 18. Mai 2006
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    mit Battlefield 1942 !

    hi@all nochma habe den thread jetzt nochmal hier ins forum geschrieben, da mir im gamer's board noch nicht geholfen werden konnte und heir vll. jemand ist der sich ein wenig besser auskennt oder evtll. sogar weiss was das problem ist.
    ich habe immernoch probleme mit BF, habe nun mit den original CD's installiert, doch das problem bleibt dasselbe. Manchmal wenn ich BF starte, will die grafik einfach nicht. das sieht dann so aus:
    bf9fj.gif
    {img-src: //img221.imageshack.us/img221/9792/bf9fj.gif}

    ausserdem habe ich mal meinen graka treiber manuell, sowie mit DriverCLeanerPro enfernt und neu draufgespielt. danach ging es auch ein paar mal und ich konnte spielen, doch jetzt taucht wieder das alte problem wie im bild auf.
    und obendrein funktioniert der sound in BF auch nur sehr selten. sobald ich das erste mal schiesse oder dergleichen geräusche enstehen, fängt alles an sehr unangenehm zu knistern udn später ein megalautes rauschen was nicht mehr weggeht.

    nochmal zur info mein system: AMD Athlon 2600+, 2,1 ghz , GeForce 4 Ti , 1024 mb ram ...

    ich verstehe einfach nicht wieso es nicht läuft, denn früher ist es auch immer gelaufen ..

    BITTE BITTE HELFT MIR ICH WILL UNBEDINGT BF SPIELEN!!! =) - gibt für jede hilfe wie immer 10er ;)
     

  2. Anzeige
  3. #2 18. Mai 2006
    es wär nochmal interessant zu wissen, welche bf version du benutzt???

    lad dir mal den aktuellen patch, falls der noch nicht drauf ist. das könnte schon die lösung sein.
     
  4. #3 18. Mai 2006
    habe den aktuellen patch schon drauf gemacht ( 1.61 )
     
  5. #4 19. Mai 2006
    ehrlich gesagt sieht der grafikfehler für mich aus wie ne andere schrift -> japanisch, koreanisch oder irgend sowas in der art?

    MfG
     
  6. #5 19. Mai 2006
    ja, das haben auch schon viele gesagt aber es sprechen viele dinge dagegen, dass es nur ein "sprachfehler^^" ist. z.B. besteht der cursor aus ziemlich wirr aneinander gesetzten pixeln etc. das bild was ich atm geuppt habe ist noch relativ harmlos im gegensatz zu dem was ich schon ertragen musste..
    wenn mal wieder so ein bombenbild ensteht werd ich es hinzufügen.
     
  7. #6 19. Mai 2006
    Genau, könnte sein das Windows da rumfummelt vor allem mit Bf bei nvidia karten
    guck ma im windows unter systemsteuerung, und DE-Installier mal die japanischen sprachen von windows nur das Deutsch und English drin ist, anderern falls den pc formatieren da dieser fehler überall stecken kann, werde weiterhin den thread beobachten und gucken was du schreibst
     
  8. #7 19. Mai 2006
    versuch mal:

    )schriftarten wie vom MAgier beschrieben zu de-installieren

    ]BF deinstallieren und neuinstallieren

    }komplett durchpatchen

    /gegebenenfalls noch treiber deiner graka aktualisieren

    hoffe, ich konnte helfen
     
  9. #8 20. Mai 2006
    ehm, habe nich genaz gecheckt wo das sein soll und wie ich die sprachen deinstallier, wäre nett wenn das einer nochma genauer beschreiben könnte.
     
  10. #9 20. Mai 2006
    Ich bin mir nicht sicher ob es das ist, aber guck mal unter Systemsteuerung-> Regions- und Sprachoptionen->Erweitert-> die Haken bei den Sprachen die du nicht brauchst entfernen.
    Wenn ich weitergeholfen hab, würd ich mich über ne nette Bewertung freuen :]


    MfG Erdman
     
  11. #10 13. September 2006
    AW: mit Battlefield 1942 !

    hab das selbe problem leider auch!!!
    es is wirklich schlimm!!! will das game zocken... is bei jedem mod usw...
    und auch das EA logo lagt uuuur schlimm am anfang!!! das hab ich aber bei zb C&C Generäle auch...
    hmm versuches noch hin zu bekommen ^^... wenn ichs schaff schreib ichs gleich wies geht... hoff ein andrer hat viellecith auch eine lösung ^^
    greatz.sebo


    --------

    edit...
    habs geschafft =)) ^^
    hatte nur 1.6 installt und gecrackt, dann hab ich wie oben beschrieben die ganzen sprachen deinstallt, und BF auf 1.61 gepatcht, dann musste ichs noch mal cracken und ab dem zeitpunkt gigs bis jetzt normal... komm nur bis jetzt leider in keinen server rein :( ...
    hab nicht neu gestartet nach dem ich die sprachen deinstalliert hab...
    hoff du schaffst es auch noch!!!
    greatz.sebo

    [edit]

    ich hab dann DCX 9 installt... dann gings nimma... aber nach den neustart gings wieder... spinnt einfach ur dumm rum bei mir!!
    greatz.sebo

    [und noch ein edit]

    ok ich glaub das liegt an der graka in verbindung mit dem game (hab eine GF3 ti200)...
    wenn ich das game runter lege und wieder starte ist dieser schaden!!! und auch wenn ich länger spiele (im moment kann ich leider nur offline zocken) dann passiert das auch...

    mfg sebo
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Battlefield 1942
  1. Antworten:
    11
    Aufrufe:
    1.133
  2. [PC] Battlefield 1942

    Nees , 14. April 2012 , im Forum: Gamer Support
    Antworten:
    6
    Aufrufe:
    919
  3. Antworten:
    9
    Aufrufe:
    1.598
  4. Battlefield 1942 lan?!?

    SkullMed , 27. Dezember 2008 , im Forum: Gamer Support
    Antworten:
    12
    Aufrufe:
    2.319
  5. Antworten:
    5
    Aufrufe:
    1.150