[PC] Need for Speed: Undercover Blackscreen beim Start

Dieses Thema im Forum "Gamer Support" wurde erstellt von Dextra, 15. Februar 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 15. Februar 2009
    Need for Speed: Undercover Blackscreen beim Start

    Hey,
    ich hab letztens mal NFS:UC runtergeladen und nu auch installiert alles super alles schön nur wenn ich nu das game starten will funkt das nicht so wie es eig sollte.
    Ein flackert einmal mit kurzeitigem schwarzem screen und dann steht da: Need for speed funktioniert nicht mehr und muss geschlossen werden.
    Hab auch die neuste version davon ( habs gepatcht ) und weiß nu nicht wie ich das beheben kann.

    Für jede nützliche Hilfe werde ich mich erdenklich zeigen :)
     

  2. Anzeige
  3. #2 15. Februar 2009
    AW: Need for Speed: Undercover Problem

    Guten Tag

    Hast du den richtigen Crack?
     
  4. #3 15. Februar 2009
    AW: Need for Speed: Undercover Problem

    Was heißt richtiger crack?
    Hab halt einen genommen der aus Board ist...

    Habs game auch neuinstalliert und mal einen crack genommen der für die alte version ist und es geht auch nicht. erst kommt so ein DOS fenster dann läd er kurz, gibt kurz nen blackscreen und dann: ... exe muss geschlossen werden.
     
  5. #4 15. Februar 2009
    AW: Need for Speed: Undercover Problem

    Ja man sollte sowieso Cracks benutzen die für die Version geeignet ist.
    Versuch es mal mit anderen Cracks.
     
  6. #5 15. Februar 2009
    AW: Need for Speed: Undercover Blackscreen beim Start

    Also bevor ich mein System vor ein paar Wochen neuinstalliert habe ( mit Vista ) lief NFS:UC blendent.
    Und nu egal welchen Crack ich für meine Version benutzt kommt die Fehlermeldung.
    Ich weiß nicht woran es liegen kann. oO Könnte es vielleicht sein das ich irgendwas an wichtiger software vergessen habe zu installieren?

    Edit:
    Alle Treiber habe ich gerade eben upgedated.
     
  7. #6 15. Februar 2009
    AW: Need for Speed: Undercover Blackscreen beim Start

    Also haste jetzt Vista?
    Wenn ja welches Betriebssystem hattest du davor?
    Hast alle Updates Installiert Service Pack und so?
     
  8. #7 15. Februar 2009
    AW: Need for Speed: Undercover Blackscreen beim Start

    Hatte auch vista zu dem damaligen Zeitpunkt.
    Alle Updates darauf.
    Wüsste nicht was ich vergessen haben könnte =/
    Probiere das Game mal bei meinem Dad am pc aus ma schaun!
    Ergebnis editiere ich dann rein.

    Edit:

    So Lagebricht wie Folgt:
    Bei meinem Dad läuft das game ohne jegliche Probleme!
    Bei mir stürzt immer die .exe ab.
    Ich kann mir nicht erklären woran dies liegen kann.
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Need Speed Undercover
  1. Antworten:
    3
    Aufrufe:
    325
  2. Antworten:
    2
    Aufrufe:
    492
  3. Antworten:
    22
    Aufrufe:
    2.291
  4. Antworten:
    1
    Aufrufe:
    623
  5. Antworten:
    16
    Aufrufe:
    2.277