[PC] Problem mit GTA IV installation

Dieses Thema im Forum "Gamer Support" wurde erstellt von Massac3re, 28. Februar 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 28. Februar 2009
    Problem mit GTA IV installation

    Wenn ich das image mounte dann kommt ein fenster Wilkommen zur installation,
    dann geh ich auf annehmen, dann kommt kurz ein cms fenster und dann öffnet sich wieder das willkommens teil, das kann ich stunden so machen :(

    gibts dafür ne lösung?
     

  2. Anzeige
  3. #2 28. Februar 2009
    AW: Problem mit GTA IV installation

    schon mal manuell die setup.exe versucht? also übers cd-menu?
     
  4. #3 28. Februar 2009
    AW: Problem mit GTA IV installation

    da passiert gar nichts^^

    //ich hatte es letzens schonmal angefangen zu installen hatte dann aber nen error...
    vllt. registry löschen opder sowas

    weis aber ned wie
     
  5. #4 28. Februar 2009
    AW: Problem mit GTA IV installation

    C:\Dokumente und Einstellungen\Benutzer\Lokale Einstellungen\Anwendungsdaten\Rockstar Games

    schau mal vllt ob du da noch was drin stehen hast. wenn ja lösch es mal raus :)

    ist der pfad für xp, für vista dürfte er ziemlich analog sein
     
  6. #5 28. Februar 2009
    AW: Problem mit GTA IV installation

    ne ist nichts derartiges drinne
     
  7. #6 28. Februar 2009
    AW: Problem mit GTA IV installation

    Service pack 3 für xp oder servicepack 1 für vista hast du schon installiert oder?
    allerdings sollte da dann normalerweise ne andere fehlermeldung kommen
     
  8. #7 28. Februar 2009
    AW: Problem mit GTA IV installation

    Es sollte eig alles installiert sein^^
    gestern gings ja auch...
    nur dann kam am ende en error weil das entpacken der rars schon probs machte,
    hmm das ist iwie :poop:^^
     
  9. #8 1. März 2009
    AW: Problem mit GTA IV installation

    Wenn das entpacken schon Schwierigkeiten gemacht hat,
    war vielleicht ein Archiv beschädigt?
    Mal gucken wo das Problem beim entpacken ist,
    und den Archiv dann eventuell mal neu laden ;)
    Ansonsten.... Mit Welchem Programm mountest du?
     
  10. #9 1. März 2009
    AW: Problem mit GTA IV installation

    entpacks nochmal,
    normalerweise darf beim entpacken überhaupt keine fehlermeldung kommen.
    wenn auch nur ein part beschädigt ist (zb crc. fehler), ist die ganze iso für die tonne.
    Wenn der Error nochmal kommt, lad den part nochmal runter.
    Daran liegts definitiv!

    mfg
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem GTA installation
  1. Antworten:
    0
    Aufrufe:
    676
  2. Antworten:
    0
    Aufrufe:
    522
  3. Antworten:
    0
    Aufrufe:
    309
  4. Antworten:
    1
    Aufrufe:
    650
  5. Antworten:
    4
    Aufrufe:
    263