Pc schmiert immer bei Uplink nach Grafik einstellung ab

Dieses Thema im Forum "Gamer Support" wurde erstellt von wegicostums, 9. Juni 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 9. Juni 2006
    Moin,

    hab ein Problem. und zwar wenn ich das Hackerspiel Uplink spiele und die Grafik umstelle z.b. von 800x600 auf 1024x768 dann kommt ganz kurz ein blauer Bildschirm und mein Rechner startet neu ?( komisch.

    Vll liegt es an Uplink weil bei c.s. 1.6 hab ich keine solche Probleme genauso wie bei anderen Spielen. Bei spielen von Uplink kann ich die kopierten daten eines Servers nicht Speichert obwohl auf der Festplatte genügen Platzt ist. Gibts für das Spiel vll n Patch?

    Wie kann man bei Uplink Spielstände speichern?


    10er ist drin
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 18. Juni 2006
    Du solltest zua llererst mal nach neuen Grafikkartentreibern sowie Chipsatztreibern ausschau halten.

    nen Patch fürs game gibts auch:

    einfach unter dlh.net nachschauen. hab ihn da gesehen. ganz sicher

    hoffe konnte helfen.


    greeetz Hardcase
     

  4. Videos zum Thema
Die Seite wird geladen...
Similar Threads - schmiert immer Uplink
  1. Antworten:
    6
    Aufrufe:
    391
  2. Antworten:
    9
    Aufrufe:
    300
  3. PC schmiert immer ab :(

    m4ggo , 11. Februar 2007 , im Forum: Hardware & Peripherie
    Antworten:
    9
    Aufrufe:
    261
  4. Antworten:
    2
    Aufrufe:
    354
  5. [SFT] Router schmiert immer ab

    Devils Auto , 28. Oktober 2006 , im Forum: Filesharing
    Antworten:
    5
    Aufrufe:
    284
  • Annonce

  • Annonce