[PC] Vista und WOW

Dieses Thema im Forum "Gamer Support" wurde erstellt von Mr_MeYa, 3. Dezember 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. Dezember 2006
    Vista und WOW

    Also ich ahbe seit ein paar Tagen Vista drauf..

    Und nun habe ich das Problem das bei mir das Bild im Firefox wackelt und zb hier bei der Eula annahme bei WOW: ImageShack® - Online Photo and Video Hosting
    Es flackert alles und es ist nicht lehserlich. CSS startet garnicht und CS läuft nur im Software Modus...
    Es scheint als ob direct3d nicht funktioniert...
    Und als ob OpenGL nicht installiert ist..

    Total komisch... Ich ahbe alle ATI treiber installiert..
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 3. Dezember 2006
    AW: Vista und WOW

    haste auch den treiber extra für vista installiert?
    und directx?
    wenns noch nich geht geh mal auf start, ausführen: dxdiag

    und lass die grafiktests durchgehen.

    wenns immernoch nich geht treiber nochmal deinstallieren und nochmal draufmachen.
     
  4. #3 3. Dezember 2006
    AW: Vista und WOW

    Code:
    System Information
    ------------------
    Time of this report: 12/3/2006, 18:11:47
     Machine name: HERO
     Operating System: Windows Vista™ Ultimate (6.0, Build 6000) (6000.vista_rtm.061101-2205)
     Language: German (Regional Setting: German)
    System Manufacturer: MICRO-STAR INTERNATIONAL CO., LTD
     System Model: MS-7125
     BIOS: Phoenix - AwardBIOS v6.00PG
     Processor: AMD Athlon(tm) 64 Processor 3200+, ~2.0GHz
     Memory: 1022MB RAM
     Page File: 999MB used, 1312MB available
     Windows Dir: C:\Windows
     DirectX Version: DirectX 10
    DX Setup Parameters: Not found
     DxDiag Version: 6.00.6000.16386 32bit Unicode
    
    ------------
    DxDiag Notes
    ------------
     Display Tab 1: No problems found.
     Sound Tab 1: The file ALCXWDM.SYS is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.
     Sound Tab 2: The file ALCXWDM.SYS is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.
     Input Tab: No problems found.
    
    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D: 0/4 (retail)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (retail)
    DirectMusic: 0/5 (retail)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)
    
    ---------------
    Display Devices
    ---------------
     Card name: RADEON X800GT 
     Manufacturer: ATI Technologies Inc.
     Chip type: RADEON X800 GT (0x554B)
     DAC type: Internal DAC(400MHz)
     Device Key: Enum\PCI\VEN_1002&DEV_554B&SUBSYS_1085196D&REV_00
     Display Memory: 510 MB
     Dedicated Memory: 254 MB
     Shared Memory: 255 MB
     Current Mode: 1280 x 1024 (32 bit) (85Hz)
     Monitor: Generic PnP Monitor
     Driver Name: atiumdag.dll,atiumdva.dat,atitmmxx.dll
     Driver Version: 7.14.0010.0449 (English)
     DDI Version: 9Ex
    Driver Attributes: Final Retail
     Driver Date/Size: 10/25/2006 02:40:18, 2493952 bytes
     WHQL Logo'd: Yes
     WHQL Date Stamp: 
    Device Identifier: {D7B71EE2-160B-11CF-1C7B-8F30A1C2CA35}
     Vendor ID: 0x1002
     Device ID: 0x554B
     SubSys ID: 0x1085196D
     Revision ID: 0x0000
     Revision ID: 0x0000
     Video Accel: ModeMPEG2_A ModeMPEG2_C ModeWMV8_B ModeWMV8_A ModeWMV9_B ModeWMV9_A 
     Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 
     {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 
     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY 
     {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 
     {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 
     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY 
     {3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 
     {552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 
     {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 
     {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 
     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY 
     DDraw Status: Enabled
     D3D Status: Enabled
     AGP Status: Enabled
    Das wird ausgegeben...
     
  5. #4 3. Dezember 2006
    AW: Vista und WOW

    Der ATI Treiber ist noch sau Verbuggt, warte lieber bis ein Ordentlicher kommt (kenne die symptome von nen 2trechner)
     
  6. #5 3. Dezember 2006
    AW: Vista und WOW

    ich galube eigentlich nciht das du shcon eine richitg vista version hast weil die eigentlich noch garnicht draußen wenn den hast du eine beta version und die hat noch sehr vile fehler
     
  7. #6 3. Dezember 2006
    AW: Vista und WOW

    LOL könnte mich bepissen ;)


    Mhh, ja aber viele schreiben doch das es funktioniert...
     
  8. #7 3. Dezember 2006
    AW: Vista und WOW

    Die Final ist verfügbar und sogut wie keiner nutzt mehr die RC´s... schau dich einfach mal ein wenig im Netz rum.

    @threadersteller:
    Es ist immer von System verschieden,d aher kann der Treiber grade Probleme mit deiner Konfiguration machen. Das einziege was hilft ist wohl warten.
     
  9. #8 3. Dezember 2006
    AW: Vista und WOW

    Habich keinen Nerfv drauf.. Datensicherung läuft gerade und der DL von XP auch...

    ~closed~
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vista WOW
  1. Antworten:
    4
    Aufrufe:
    258
  2. [Vista] Wow Ordener

    maxpower123 , 5. Dezember 2008 , im Forum: Windows
    Antworten:
    13
    Aufrufe:
    659
  3. Problem mit wow und vista

    Lyo , 29. Juli 2008 , im Forum: Windows
    Antworten:
    1
    Aufrufe:
    282
  4. [PC] WoW und Vista?

    Hakketas , 21. Juni 2008 , im Forum: Gamer Support
    Antworten:
    9
    Aufrufe:
    305
  5. Antworten:
    2
    Aufrufe:
    1.115
  • Annonce

  • Annonce