Photoshop hat MegaMakken!

Dieses Thema im Forum "Grafikdesign und Fotografie" wurde erstellt von _viruS_, 8. Juli 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. Juli 2006
    Hallo,

    also ich hab hier ein mega Problem! Ich bin ein leidenschaftlicher Designer und mein Photoshop geht nicht! - Was gibts schlimmeres?

    Also, das Problem ist, dass Photoshop einfach sau langsam wird wenn ich z.B. eine Fläche ausfüllen will, oder Rastere, Fläche wähle.. usw....! Dann habe ich noch das Problem das Schriften und Brushes auch bei voller Größe noch klein sind, also kann ich noch nicht mal eien Brush machen!
    Ich hatte zuerst Photohop CS2 v9, habe v8 drauf gemacht und jetzt wieder v9.
    Das es langsamer wurde passiert von einer Minute auf die andere! Ich habe garnichts gemacht oder vll kurz davor en Font installed aber den habe ich auch shcon wieder gelöscht!
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 8. Juli 2006
    joa vllt ma schaun ob dein Ram überlastet is, oder ob zu viel fonts installed sind oder brushes oder pattern usw...

    greetZz

    pizZa
     
  4. #3 8. Juli 2006
    Hab garnix installed! also brushes oder so ...^ !

    Der rest vom PC is ja schnell
     
  5. #4 9. Juli 2006
    hatte maln kollege von mir ,..... der hat die festplatte wo er es draufinstalliert hat "defragmentiert" in seinem fall war es C: dann ging es wieder! versuch du das auch mal!
     
  6. #5 9. Juli 2006
    huhu,
    update es mal auf Version 9.0.1!
    Hier im RR gibts dazu nen Link.

    MfG
    Sancezz
     
  7. #6 10. Juli 2006
    Hi.

    Photoshop braucht leider extrem viele rechnerresourcen... dass der pc ansonsten relativ schnell ist, kann schon sein, weil die anderen programme sicher nicht so viel speicher "fressen"...
    ist das erst seit kurzem so, oder lief photoshop schonmal besser??
     
  8. #7 10. Juli 2006
    Ja lief schon besser
     
  9. #8 10. Juli 2006
    Tja, wie die anderen schon geschrieben haben... mal defragmentieren, update aufspielen von PS, unnötige Programme, die im hintergrund mitlaufen schließen... wenn es dann immer noch nicht besser ist, hat dein rechner zuwenig arbeitsspeicher denke ich..

    LG
     
  10. #9 10. Juli 2006
    Ich habe:
    -Defragmentiert
    -9.0.1
    -Fonts gelöscht
    -Brushes gelöscht
    -v8 probiert
    -v9 probiert

    es geht immernoch nix!
     
  11. #10 10. Juli 2006
    Hast du nicht genug Platz auf deiner Windows/Photoshop Partition?

    Hab mal gehört, das das sehr viel platz verschlingt..


    MfG Fussel
     
  12. #11 10. Juli 2006
    Wieviel Speicher braucht PS? Drück mal STR+ALT+ENTF und guck mal in den windows task manager.... wie hoch ist die systemleistung, wenn du PS offen hast (in prozent).... in der liste der laufenden programme steht, wieviel arbeitsspeicher PS gerade benötigt
    Wieviel platz hast du noch auf der festplatte? ich nehme mal an, genügend.

    teile PS mal in den einstellungen (im programm) mehr speicher zu....
     
  13. #12 10. Juli 2006
    Ich würds ja einfach deinstallieren und dann nochmal neu drauf machen, auch wenn das relativ anstrengend ist. Vielleicht gehts ja dann. Hatte schon oft Probleme, bei denen eine Neuinstallation wirklich geholfen hat.
     
  14. #13 10. Juli 2006
    Hat wohl weniger mit dem Designen an sich zu tun, als mit einem Software-Problem. Deswegen schieb ich des mal eben zu Windows & Software.

    -moved-
     
  15. #14 10. Juli 2006
    Wenn ich was ausführe ca. 213.000k



    Hab ich schon mehrmals! Bitte richtig lesen ;)
     

  16. Videos zum Thema
Die Seite wird geladen...