Ping geht sonst nichts

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Quichotte, 23. Februar 2009 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 23. Februar 2009
    hallo
    ich hab irgendwie ein Problem mit meinem Internet...

    ich habe meinen alten PC (windows 2k)wieder angeschlossen, und will mit meinem LAN kabel ins Internet.
    Der PC erkennt das Kabel, Verbindung steht, Geschwindigkeit 100MBit/s
    er sendet um die 3.5k bytes aber empfängt keine!!

    ich hab TCP/IP auf automatisch
    bei cmd.exe hab ich ipconfig schon gemacht, hab die IP dann auch schon manuell in TCP/IP eingegebn, nix passiert...

    unter ping "ip" kommt: pakete: gesendet=4, empfangen=4, verloren=0
    also kanns daran auch nicht liegen-.-
    und am Kabel liegts sicher auch nicht, sonst wäre ich mit dem Laptop jetzt nicht hier drin^^

    ich komm einfach nicht weiter:angry:
    HILFE
    und danke
     

  2. Anzeige
  3. #2 23. Februar 2009
    AW: Komm nicht mehr ins Inet!! -.-

    Welche "ip" pingst du denn?...

    Hast du einen Router? Wenn ja welchen? Hast du vielleicht einen Mac-Filter und musst für den PC das Internet erstmal freigeben?
     
  4. #3 23. Februar 2009
    AW: Komm nicht mehr ins Inet!! -.-

    ip ist 169.254.164.76


    ähm der router heißt: speedport w721v

    das mit dem MAC-filter ist mir zwar neu, aber kann eigentlich nicht sein, weil das Internet auf dem PC schonmal lief. Aber da war die Internetbuchse noch nicht an der Wand sondern hing nur rum, also musste ich nochmal das LAN-Kabel abstecken und seitdem gehts einfach nichtmehr...
     
  5. #4 23. Februar 2009
    AW: Komm nicht mehr ins Inet!! -.-

    ip ist 169.254.164.76

    Das ist die IP von Microsoft wenn der DHCP Server nichts Findet... Das Bedeutet! Das du keine IP hast.

    Geh mal auf deinen Rechner und schau mal da, was du für eine IP etc. hast... ist zu 100% iwas mit 192.168.x.x Mask: 255.255.255.0

    Schau mal und sag dann nochmal bescheid

    ps: ich würde auf das Ding linux Installieren ;)
     
  6. #5 23. Februar 2009
    AW: Komm nicht mehr ins Inet!! -.-

    schau mal was dein router für ne ip hat. In aller regel sowas wie 192.168.2.1. Dann vergibst für deinen netzwerkport einfach 192.168.2.120 oder was du halt willst (anstelle von 120)
    und bei subnetmaske 255.255.255.0
    bei bevorzugte dns server gibst 192.168.2.1 an und dann auf ok.
    Dann müsste das in aller regel funktionieren...

    mfG
     
  7. #6 23. Februar 2009
    AW: Komm nicht mehr ins Inet!! -.-

    sorry für nooby sein aber wo find ich das?! -.-
     
  8. #7 23. Februar 2009
    AW: Komm nicht mehr ins Inet!! -.-

    Hä? Ist das jetzt die IP des Rechners oder die IP, die du pingst?

    Wenn du jetzt sagst: "beides", dann OMG! Natürlich kannst du deinen eigenen Rechner anpingen...da brauchste kein Internet für...

    Welche IP hat der Router?
    Welche IP hat dein Rechner?
    Schau im Router-Menü mal, ob du DHCP überhaupt aktiviert hast und ob du einen Mac-Filter aktiviert hast, den es bei WLan meist gibt um das Netzwerk vor unerlaubten Zugriffen zu schützen.

    Netzwerkverbindungen > Status > Reiterkarte: Netzwerkunterstützung
    oder
    Netzwerkverbindungen > Eigenschaften > Internetprotokoll (TCP/IP)
    oder
    Start > Ausführen > cmd > ipconfig /all
     
  9. #8 23. Februar 2009
    AW: Komm nicht mehr ins Inet!! -.-

    Auf deinen "Funktionierenden" Rechner.

    Windows Taste + r --> CMD --> ipconfig -all und Poste das alles mal!
     
  10. #9 23. Februar 2009
    @mcuck: hab ich gemacht, ging nicht....

    der "funktionierende " rechner is n macbook...


    unter cmd ipconfig/all bei dem PC der nicht geht, kam: DHCP aktiviert; IP: 0.0.0.0 ??

    unter ipconfig kommt eine IP adresse, ist das jetzt die vom Router oder was?!
     
  11. #10 23. Februar 2009
    AW: Komm nicht mehr ins Inet!! -.-

    ? Klar gehts nicht, wenn's 'n Mac ist o_O Du kannst ja nicht mal die Windowstaste drücken...WTF!?

    Am nicht funktionierenden Rechner hast du keine IP!

    Wie ist die IP deines Routers?

    Ich hab keine Lust in jedem Post nochmal das selbe zu fragen! Wenn du uns die IP deines Routers nicht sagst, wird dir keiner helfen können, denn DHCP funktioniert OFFENSICHTLICH nicht!

    Alter mach einen Screenshot oder schreib genau auf, was da jetzt steht. Sollen wir raten? Machst du es uns absichtlich schwer dir zu helfen? Wenn man Hilfe sucht, sagt man doch so viel wie möglich damit der Helfende ein umfassendes Bild der Situation bekommt.

    Gehst du zum Arzt und sagst einfach nur: "Ich kann nicht mehr laufen..." und lässt dir dann nach und nach aus der Nase ziehen, wie du einen Unfall hattest usw.?...
     
  12. #11 23. Februar 2009
    AW: Komm nicht mehr ins Inet!! -.-

    also ich bin grad über wlan mit dem macbook drin und bei den wlan eigenschaften steht dass er mit der
    ip adresse: 192.168.2.102 verbunden ist (ich nehm wohl an, dass das der Router ist...)

    ipConfig: windows 2000-IP-konfiguration
    ethernetadapter "DSL DLink":

    verbindungsspezifischer DNS-Suffix: -
    IP-Adressse (autokonfig): 169.254.164.76
    subnetzmaske: 255.255.0.0
    standardgateway: -

    ethernetadapter "netzwerk lokal":
    medienstatus: kabel nicht angeschlossen


    DAS steht da genauso
    sorry für umständlichkeit...
     
  13. #12 23. Februar 2009
    AW: Komm nicht mehr ins Inet!! -.-

    Ich vermute eher, dass die IP 192.168.2.102 die IP des Macbooks ist. Standardmäßig hat der Router die IP 192.168.x.1 wobei x meist 0, 1 oder 2 ist.

    Geh mal bei deinem Windows-Rechner in die Netzwerkverbindung auf Eigenschaften (kann dir nicht genau sagen, wie dus findest, weil ich kein 2k hab) und geh auf die TCP/IP-Einstellungen. Dort wählst du dann "manuell vergeben" oder so (jedenfalls nicht automatisch) und trägst ein:
    IP > 192.168.2.100
    Gateway > 192.168.2.1
    Subnet 255.255.255.0

    weiter unten DNS auch manuell:
    DNS > 192.168.2.1

    Dann auf OK und schauen obs geht...
     
  14. #13 23. Februar 2009
    AW: Komm nicht mehr ins Inet!! -.-

    leider nicht, nein

    habs mit 0,1 und 2 probiert...


    das komische ist halt, dass es noch funktioniert hat bis ich das Kabel einmal draußen hatte

    edit: also router hat die IP 192.168.2.1 -- hast also recht
     
  15. #14 23. Februar 2009
    AW: Komm nicht mehr ins Inet!! -.-

    Stop! Du sollst es nicht mit 0, 1 und 2 probieren, sondern nur mit 2, bzw. 192.168.2.1.

    Unter MacOS steht doch direkt die IP des Routers, wenn ich der Anleitung hier Glauben schenken darf: Mac OS X (10.4) - Finding the IP address and MAC address

    o_O

    // Gib dem Winrechner mal die IP 192.168.2.100 usw. und dann ping mal die IP 192.168.2.1 und sag obs klappt...
     
  16. #15 23. Februar 2009
    AW: Komm nicht mehr ins Inet!! -.-

    hab ich gemacht, 4 von 4 Paketen verloren!

    aber bei Status von DSL DLink steht mittlerweile Gesendet: 6.810 Bytes; Empfangen:128

    am anfang waren es mal noch 0
     
  17. #16 23. Februar 2009
    AW: Komm nicht mehr ins Inet!! -.-

    Okay. Fangen wir bei 0 an:

    1. Du hast nur eine Lan-Verbindung am Windows-Rechner?
    2. Du hast das Lankabel an dein Macbook angeschlossen und getestet, ob du über Lan und nicht über WLan ins Internet kommst?
    3. Du hast alle Einstellungen am Windows-Rechner so vorgenommen, wie ich es dir gesagt habe? (mach mal ein Foto/Screen, wenn möglich...)
    4. Wenn du das alles überprüft hast, geh ins Routermenü (192.168.2.1 in die Adressleiste des Browsers eingeben) und klick dich da mal durch, ob der Mac-Filter aktiv ist o.Ä.
     
  18. #17 23. Februar 2009
    AW: Komm nicht mehr ins Inet!! -.-

    Also ich hatte das LAN Kabel am Macbook und es ging, mit Airport ausgestellt, also ganz sicher übers Kabel

    ImageShack® - Online Photo and Video Hosting

    im Browser kann ich auch nicht auf den Router zugreifen...
     
  19. #18 23. Februar 2009
    AW: Komm nicht mehr ins Inet!! -.-

    Hi,

    also machen wir es mal ganz Einfach....

    geh mal bitte auf deinem MacBook in die Shell (hoffentlich weißt du wie das geht, ich nämlich nicht) und geb mal ifconfig ein. Kopiere genau!!! Das alles was da steht...

    Nun geh mal bitte auf deinen alten Rechner... Und übernehme die Daten!

    IP: 192.168.2.x
    Subnet: 255.255.255.0
    usw. usw.
     
  20. #19 23. Februar 2009
    AW: Komm nicht mehr ins Inet!! -.-

    vll blockt die firewall auch nur ^^... mach se mal aus xD scheint mir ja, das du mim router verbunden bist aber nich weiter kommst.. probiers einfach mal aus, kann wunder wirken ;)
     
  21. #20 23. Februar 2009
    AW: Komm nicht mehr ins Inet!! -.-

    bei ifconfig kommt meiner meinung nach wirres Zeug aber wenn du damit was anfangen kannst,excelsus:

    Macintosh:~ Hannes$ ifconfig
    lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
    inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1
    inet 127.0.0.1 netmask 0xff000000
    inet6 ::1 prefixlen 128
    gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
    stf0: flags=0<> mtu 1280
    en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    ether 00:17:f2:d2:b0:fb
    media: autoselect status: inactive
    supported media: autoselect 10baseT/UTP <half-duplex> 10baseT/UTP <full-duplex> 10baseT/UTP <full-duplex,hw-loopback> 10baseT/UTP <full-duplex,flow-control> 100baseTX <half-duplex> 100baseTX <full-duplex> 100baseTX <full-duplex,hw-loopback> 100baseTX <full-duplex,flow-control> 1000baseT <full-duplex> 1000baseT <full-duplex,hw-loopback> 1000baseT <full-duplex,flow-control> none
    fw0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 2030
    lladdr 00:19:e3:ff:fe:72:7b:52
    media: autoselect <full-duplex> status: inactive
    supported media: autoselect <full-duplex>
    en1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    inet 192.168.2.102 netmask 0xffffff00 broadcast 192.168.2.255
    inet6 fe80::219:e3ff:fed6:a32%en1 prefixlen 64 scopeid 0x6
    ether 00:19:e3:d6:0a:32
    media: autoselect status: active
    supported media: autoselect
    en2: flags=8963<UP,BROADCAST,SMART,RUNNING,PROMISC,SIMPLEX,MULTICAST> mtu 1500
    inet6 fe80::201:23ff:fe45:6789%en2 prefixlen 64 scopeid 0x7
    inet 10.37.129.2 netmask 0xffffff00 broadcast 10.37.129.255
    ether 00:01:23:45:67:89
    media: autoselect status: active
    supported media: autoselect
    en3: flags=8963<UP,BROADCAST,SMART,RUNNING,PROMISC,SIMPLEX,MULTICAST> mtu 1500
    inet6 fe80::210:32ff:fe54:7698%en3 prefixlen 64 scopeid 0x8
    inet 10.211.55.2 netmask 0xffffff00 broadcast 10.211.55.255
    ether 00:10:32:54:76:98
    media: autoselect status: active
    supported media: autoselect
     
  22. #21 23. Februar 2009
    AW: Komm nicht mehr ins Inet!! -.-

    Das sollst du natürlich vom Macbook machen. Dass du mit dem Win-Rechner da nicht drauf zugreifen kannst, ist ja wohl klar... -.-
     
  23. #22 23. Februar 2009
    AW: Komm nicht mehr ins Inet!! -.-

    MAC Filter sind aus, DHCP Server an
     
  24. #23 23. Februar 2009
    AW: Komm nicht mehr ins Inet!! -.-

    Das ist sehr seltsam, denn dein WinRechner hat vorhin keine IP über DHCP zugewiesen bekommen.

    Geh nochmal ins Routermenü und schau unter Status > Details > Router Zugangsversuche nach, ob dein WinRechner versucht hat sich einzuloggen und ggf. die Fehlermeldung (kannst ja hier direkt den Log reinkopieren). (achja ich hab den w700v...kp ob der menüpunkt auch direkt da zu finden ist)
     
  25. #24 23. Februar 2009
    AW: Komm nicht mehr ins Inet!! -.-

    Es werden alle Systemereignisse des Routers gezeigt.

    23.02.09 15:46:12 WLAN-Station angemeldet. Rechnername: Macintosh, IP-Adresse: 192.168.2.102, Mac-Adresse: 00:19:E3:D6:0A:32, Geschwindigkeit 54 MBit/s.
    23.02.09 15:44:45 WLAN-Station angemeldet. Rechnername: Looke-s-iPhone, IP-Adresse: 192.168.2.104, Mac-Adresse: 00:1E:52:0F:C8:E6, Geschwindigkeit 54 MBit/s.
    23.02.09 15:44:05 Konfigurations-Service wird kontaktiert
    23.02.09 15:44:04 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: 87.145.214.78, DNS-Server: 217.237.150.188 und 217.237.151.142, Gateway: 217.0.119.93, Breitband-PoP: ULMC72-ths
    23.02.09 15:44:03 DSL ist verfügbar (DSL-Synchronisierung besteht mit 51384/10084 kbit/s).
    23.02.09 15:43:45 DSL-Synchronisierung beginnt (Training).



    Was für Einstellungen soll ich denn im moment haben? Weil ich grade alles wieder auf automatisch hab. Oder soll ich wieder 192.168.2.100 usw benutzen?
    thx
     
  26. #25 23. Februar 2009
    AW: Komm nicht mehr ins Inet!! -.-

    das ist ja alles zu schwierig hier für dich was die leute hier dir vorschlagen veruchs erstmal mit deaktieveren und aktivieren deiner LAN-verbingung d.h. Netzwerkumgebung->rechts alle Netzwerke anzeigen (falls nichts anzeigt)-> dann rechtsklick auf Deaktivieren-> modem reseten und wieder anmachen-> und danach LAN-Verbindung aktivieren danach müsste alles wieder gehen ansonsten würde dir dann nur noch dein anbieter weiter helfen
     

  27. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Ping geht sonst
  1. Antworten:
    7
    Aufrufe:
    781
  2. Antworten:
    3
    Aufrufe:
    555
  3. Antworten:
    5
    Aufrufe:
    3.036
  4. Antworten:
    10
    Aufrufe:
    428
  5. Antworten:
    7
    Aufrufe:
    1.181