Pio zu DMA-Modus?

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Cresa, 12. September 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. September 2006
    Meine eine HD läuft leider nur aus irgendeinen dummen Grund über den PIO Modus.
    Früher war die aber auf DMA das weiß ich...
    Weiß jetzt hier jemand wie ich die auf DMA wieder umstellen könnte?Weil die HD läuft echt riskant langsam^^
     

  2. Anzeige
  3. #2 12. September 2006
    AW: Pio zu DMA-Modus?

    Systemsteuerung - System - Hardware - Geräte Manager - IDE ATAPI/ATA Controller - Rechtsklick auf den jeweiligen Kanal - Eigenschaften - Erweiterte Einstellungen
     
  4. #3 12. September 2006
    AW: Pio zu DMA-Modus?

    eine möglichkeit dazu hast du direkt im bios. sollte sie sich trotzdem nicht im dma-modus laufen, hilft es oft den idecontroller in der systemsteuerung zu deinstallieren und den rechner neuzustarten. auch eine möglichkeit ist z.b. ein kaputtes kabel...also auch mal diese möglichkeit prüfen.


    mfg
     
  5. #4 12. September 2006
    AW: Pio zu DMA-Modus?

    Erst mal allgemein:

    A) Kabel. Ist es irgendein 80 adriges Kabel oder eins für ATA100 ? Es gibt auch 80adrige, die nur ATA66 unterstützen. Unabhängig davon sollte aber ein UDMA modus möglich sein.

    B) Bios: Wie steht die Platte im Bios, an welchem IDE port ist sie angeschlossen und als was wird sie da erkannt? Windows übernimmt angaben aus dem bios, und wenn dies nicht in der Lage ist die Platte anständig zu identifizieren dann is nix mit UDMA.
    Bei der Gelegenheit kannst du auch gleich nachsehen, ob UDMA für alle IDE controller auf automatich steht und nicht dort deaktiviert ist.

    c) SMART sollte im bios auf enabled stehen - dann kannst du mit beispielsweise AIDA32 unter datenträger->S.M.A.R.T nachschauen was für fehler da passieren.

    d) last but not least kann es durchaus sein, dass Die platte falsch gejumpert ist. Bei manchen Platten muss man "cable select" wählen, damit sie korrekt erkannt werden. Manche haben auch einen Jumper um UDMA zu deaktivieren.


    e) Es ist natürlich nicht ausgeschlossen, dass die PLatte defekt ist.






    Hab folgendes im Netz gefunden:

     
  6. #5 12. September 2006
    AW: Pio zu DMA-Modus?

    hier :Network Problem Solver

    Das dürfte dir weiter helfen ^^

    Is auch ne kleine Erklärung zum DMA bei :D
     
  7. #6 12. September 2006
    AW: Pio zu DMA-Modus?

    Falls alles andere net geht, probier "meine" Methode: geh in "Eigenschaften von System" und lösch dort den IDE-Kanal bei dem du Probleme hast und start neu.

    Viel Spaß. BB. Ch3c.
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Pio DMA Modus
  1. Pio - Dma

    Cresa , 10. August 2006 , im Forum: Hardware & Peripherie
    Antworten:
    6
    Aufrufe:
    268
  2. Antworten:
    2
    Aufrufe:
    606
  3. Antworten:
    2
    Aufrufe:
    439
  4. Antworten:
    0
    Aufrufe:
    1.505
  5. Antworten:
    3
    Aufrufe:
    2.665