Press F1 - Floppylaufwerk

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von corehard, 19. Juli 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 19. Juli 2006
    Hai Leser,

    ich hab letztens meinen pc aufgemacht, gereinigt, core von alter wärmeleitpaste entfernt, neue aufgetragen usw...naja alles was man halt so im laufe der zeit mal machen sollte ;)


    dabei habe ich so wie es aussieht mein floppy, sprich diskettenlaufwerk falsch oder gar nicht angeschlossen...da ich es aber eh nicht brauche finde ich das nicht weiter schlimm.

    jedoch kommt jetzt nach ca. 5 sekunden pc starten so etwas wie eine meldung aus der ich entnehme:
    "drücken sie F1 um zu bestätigen das sie ohne floppylaufwerk starten möchten"
    naja, schon etwas nervig...vor allem wenn man seinen pc hochfahren möchte und nebenbei aber auch noch was anderes machen möchte.

    wie kann ich das problem also beseiten?



    Danke schon mal! ;)


    MfG



    jede hilfe wird natürlich gezehnt :)
     

  2. Anzeige
  3. #2 19. Juli 2006
    Ich würde einfach mal probieren das Floppy Laufwerk aus der Boot Sequenz rauszunehmen.
    Dann sollte der PC ja logischerweise nicht mehr eine Bestätigung brauchen da er ja eh nciht mit dem Laufwerk bootet
     
  4. #3 19. Juli 2006
    aber hat leider nix gebracht :(

    ich hab als firstboot eh nur diese hd1..2th usw hab ich alles disable.


    hab mir die meldung jetzt nochmal genau angeschaut:



    mhh? ?(
     
  5. #4 19. Juli 2006
    Dann dreh vielleicht mal das Kabel um mit dem das Floppy Laufwerk angeschlossen ist.
    Google hat mir Orakelt das es bei vielen Leuten daran liegt und die bekommen bzw. jetzt bekamen auch die Fail 40 Meldung.
     
  6. #5 19. Juli 2006
    Schalt das Floppy komplett aus im Standard Menü im BIOS dann kommt die Meldung nicht mehr, und wenn es eh nimma brauchst, dann bau es doch gleich ganz aus ;)
     
  7. #6 19. Juli 2006
    hab ich jetzt auch gemacht(ausgebaut)...fehler kommt aber immernoch Oo

    wie geht das mit dem komplett aus dem standart biosmenü schalten?
     
  8. #7 19. Juli 2006
    erstmal solltest du versuchen das laufwerk richtig anzustöpseln und wenn das gar nicht gehen sollte, kannst du es im bios unter "main" wo z.b. auch deine festplatten eingetragen sind auf "none" stellen. dann fragt er auch nicht mehr nach dem teil.


    mfg
     
  9. #8 19. Juli 2006
    Schau mal im BIOS Setup, da unter Standard steht unten Floppy DRive oder sowas, und da stellst dann "None" ein und speicherst das ganze.

    Dann kommt die Meldung nicht mehr.


    Edit: Da hat Ultra in der selben Minute gepostet :D 8)
     
  10. #9 19. Juli 2006
    so, habs jetzt wie von euch 2 im bios deaktiviert :)

    mein floppy brauch ich eh nicht...usb sticks sind meiner meinung nach praktischer und passt auch mehr drauf ;)



    10ner wollte ich geben...kann aber an keinen mehr ^^ sorry...aber is ja eh sogut wie egal...vb wird kommen :(


    -closed- & danke!
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Press Floppylaufwerk
  1. Antworten:
    1
    Aufrufe:
    3.154
  2. Antworten:
    5
    Aufrufe:
    1.825
  3. Antworten:
    0
    Aufrufe:
    1.415
  4. Antworten:
    2
    Aufrufe:
    4.862
  5. Antworten:
    0
    Aufrufe:
    653