prob. mit page ! (sollte clanpage werden)

Dieses Thema im Forum "Webentwicklung" wurde erstellt von A.Reynolds, 2. Juni 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 2. Juni 2007
    hi :D
    Ich habe nen prob. ich habe nen template auf funpic gepackt mit filezilla !
    naja aber jetzt habe ich dieses prob. !
    guckt es euch an und vllt. könnte mir einer sagen was ich da falsch gemacht habe ?? und wie
    ich die page richtig zu laufen bekomme ?

    http://brdek.br.funpic.de/
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 2. Juni 2007
    AW: prob. mit template!

    Liegt nicht am Template. Der Fehler steht ja da, es fehlen Dateien.
     
  4. #3 2. Juni 2007
    AW: prob. mit template!

    liegt nicht am template sondern am script
    es fehlen dateien auf dem ftp...

    script = webspell/ilch.de? oder marke eigenbau :p -> bitte beantworten

    einfach "script" neu hochladen! dürfte das prob lösen

    mfg teNTy^
     
  5. #4 2. Juni 2007
    AW: prob. mit template!

    also ich habe mir das template runtergeladen und mit filezillia auf funpic hochgeladen mehr hatte ich noch nicht gemacht !!
     
  6. #5 2. Juni 2007
    AW: prob. mit template!

    PHP:
    Warning main ( _mysql . php ) [function. main ]:  failed to open stream No such file  or  directory in  / usr / export / www / vhosts / funnetwork / hosting / brdek / index . php on line 4

    Warning
    main () [function.include]:  Failed opening  '_mysql.php'  for  inclusion  ( include_path = '.:' in  / usr / export / www / vhosts / funnetwork / hosting / brdek / index . php on line 4

    [...]
    Das sagt doch schon aus, das einige Dateien fehlen, einfach Webspell nochmal richtig hochladen + installieren und dann sollte es funktionieren.
     
  7. #6 2. Juni 2007
    AW: prob. mit template!

    das funzt alles nicht.... könnte mir vllt. jmd. das webspell uploaden oder so ?? weil der sagt das dieses index und so alles fehlt ... !! vllt. funzt es dann !!
     
  8. #7 2. Juni 2007
    AW: prob. mit template!

    Tut mir leid, aber es kommt mir vor als hättest du nicht im Ansatz Lust dich mal selbst schlau zu machen. Wenn du webspell.org und den support von funpic durch hast und dann immernoch nicht weiterkommst, kannste dich bestimmt nochmal melden denn ich denke, die die hier ernsthaft helfen wollen und kein bloßes Interesse an einer Postsammlung haben denken ähnlich wie ich .... und du wärst schon längst fertig...
     
  9. #8 2. Juni 2007
    AW: prob. mit template!

    Auf Wunsch wieder offen.
     
  10. #9 2. Juni 2007
    AW: prob. mit template!

    also ich habe das prob gelöst da kan jetzt MsQL failed und dann habe ich das geöffnet und die sachen da eingetragen aber nun steht da querry failed was muss ich denn jetzt machen ?? ich weiß da ehrlich nicht mehr weiter .....

    BITTE KEINE DUMMEN COMMENTS SONDERN ANTWORTEN (SIEHE MakenX )
     
  11. #10 2. Juni 2007
    AW: prob. mit template!

    Dass du nicht weiter weisst, wundert nicht.

    Hast du gueltige Daten fuer die Datenbank angegeben?
    Hast du Webspell installiert?
     
  12. #11 2. Juni 2007
    AW: prob. mit template!

    jo webspell habe ich druff :D und die msql oder so :D da habe ich die daten eingegeben .... wie bei der anderen clanpage :D aber die hatte ich nicht selber gemacht sondern ein anderer !!
    (das is das erstemal das ich das machen )
     
  13. #12 2. Juni 2007
    AW: prob. mit template!

    N dummer Kommentar weil ich Hilfe zu Selbsthilfe biete, dir vor Augen führe, dass die eigene Aufklärung besser ist als blind in einem Forum zu fragen? Das hältst du für dumm und für keine ordentliche Antwort?

    Ein ordentlich Thread wäre es gewesen. wenn du dich vorher informiert hättest anstatt die, die dir helfen wollen anzumachen ... Google Suche "Query failed webspell" Treffer eins ...

    http://cms.webspell.org/index.php?site=faq&action=faq&faqID=32

    Dann bekommst du eine Fehlermeldung mit der hier jeder mehr anfangen kann. Sie wird auf englisch sein und auch hier gilt wieder, mit übersetzungsarbeit und google ließe sich das problem auch wieder selbst lösen, falls es für dich dann immer noch unverständlich ist, kannst du es ja wieder hier reinschreiben mit der Bemerkung wie dumm meine Comments doch sind und trotzdem werd ich dir wieder versuchen zu helfen, falls du nicht weiterkommst.
     
  14. #13 3. Juni 2007
    AW: prob. mit page ! (sollte clanpage werden)

    Wenn du willst, kann ich dir das eben installieren, musst mir nur das Template geben.
     
  15. #14 3. Juni 2007
    AW: prob. mit page ! (sollte clanpage werden)

    jetzt kommt das :D ich habe bei webspell geschaut und nun `?

    # Query failed: errorno=1146
    # error=Table 'rushgaming.webs_settings' doesn't exist
    # query=SELECT * FROM webs_settings
     
  16. #15 3. Juni 2007
    AW: prob. mit page ! (sollte clanpage werden)

    Da steht es doch quasi wieder wörtlich ;),

    ich vermute du hast die SQL - Datenbank von webspell noch nicht importiert.
     
  17. #16 3. Juni 2007
    AW: prob. mit page ! (sollte clanpage werden)

    doch habe ich alles also die daten in den dateien eingetragen und so dann kam das .... !
     
  18. #17 3. Juni 2007
    AW: prob. mit page ! (sollte clanpage werden)

    Alle "Daten in die Dateien" eingtragen heißt aber nicht dass du die SQL - Datenbank importiert hast.

    PS: Du hast dir anscheinend immer noch nicht webspell.org angeschaut.
     
  19. #18 3. Juni 2007
    AW: prob. mit page ! (sollte clanpage werden)

    Du hast, wie ich oben schon gesagt habe, Webspell immernoch nicht installiert. Beim Installieren erstellt Webspell die Tabellen, die es braucht, was aber bei dir nicht Fakt ist!
     
  20. #19 3. Juni 2007
    AW: prob. mit page ! (sollte clanpage werden)

    genau also install.php (bei ilch :D) nützen + alles neu raufladen ^^

    mfg
     
  21. #20 3. Juni 2007

  22. Videos zum Thema
Die Seite wird geladen...
Similar Threads - prob page sollte
  1. Antworten:
    10
    Aufrufe:
    1.621
  2. [HTML] Homepage mit PS problem

    sloader , 18. Mai 2009 , im Forum: Webdesign
    Antworten:
    4
    Aufrufe:
    378
  3. Foto Homepage Problem

    Hans-Dieter , 15. April 2009 , im Forum: Webdesign
    Antworten:
    3
    Aufrufe:
    438
  4. Antworten:
    1
    Aufrufe:
    259
  5. Homepage Counter problem

    diaS , 18. September 2008 , im Forum: Webentwicklung
    Antworten:
    1
    Aufrufe:
    227
  • Annonce

  • Annonce